最新更新 - 网站地图 - 手机版
您的当前位置:爱购股票学习网 > 股票公式 > 大智慧公式 > 大智慧股票公式:多空安全线

大智慧股票公式:多空安全线

来源:网络 点击: 时间:2019-02-10

  大智慧股票公式有哪些?大智慧股票公式是什么?下面股票知识网为您介绍大智慧股票公式。

  『多空安全线』: Var5,circledot , COLORWHITE;

  ★买入点: DRAWTEXT(REF(CROSS(Var3,Var4),2) AND Var3》1.005*Var4,Var4,/★买入点/), ,COLORYELLOW;

  『多空争夺点』: DRAWTEXT(CROSS(Var6,Var7) AND Var7《Var8,Var3*0.99,/▲翻多/), , COLORYELLOW;

  『空多争夺点』: DRAWTEXT(CROSS(Var7,Var6) AND Var7》Var8,Var3*1.01,//),COLORGREEN;

  『卖出』: DRAWTEXT(CROSS(var7,var6) AND var7》var8,var3*1.1,/▼卖出/),COLORwhite;

  Var9:=1/WINNER(CLOSE);

  VarA:=MA(CLOSE,13);

  VarB:=100-ABS((CLOSE-VarA)/VarA*100);

  VarC:=LLV(LOW,75);

  VarD:=HHV(HIGH,75);

  VarE:=(VarD-VarC)/100;

  VarF:=SMA((CLOSE-VarC)/VarE,20,1);

  Var10:=SMA((OPEN-VarC)/VarE,20,1);

  Var11:=3*VarF-2*SMA(VarF,15,1);

  Var12:=3*Var10-2*SMA(Var10,15,1);

  Var13:=100-Var12;

  Var14:=100-Var11;

  Var15:=MA(WINNER(CLOSE*0.95)*100,3);

  Var16:=100-IF(Var9》5,IF(Var9《100,Var9,VarB-10),0);

  Var17:=Var15》VarB;

  Var18:=REF(LOW,1)*0.9;

  Var19:=LOW*0.9;

  Var1A:=(Var19*VOL+Var18*(CAPITAL-VOL))/CAPITAL;

  Var1B:=EMA(Var1A,30);

  Var1C:=CLOSE-REF(CLOSE,1);

  Var1D:=MAX(Var1C,0);

  Var1E:=ABS(Var1C);

  Var1F:=SMA(Var1D,7,1)/SMA(Var1E,7,1)*100;

  Var20:=SMA(Var1D,13,1)/SMA(Var1E,13,1)*100;

  Var21:=BARSCOUNT(CLOSE);

  Var22:=SMA(MAX(Var1C,0),6,1)/SMA(ABS(Var1C),6,1)*100;

  Var23:=(-200)*(HHV(HIGH,60)-CLOSE)/(HHV(HIGH,60)-LLV(LOW,60))+100;

  Var24:=(CLOSE-LLV(LOW,15))/(HHV(HIGH,15)-LLV(LOW,15))*100;

  Var25:=SMA((SMA(Var24,4,1)-50)*2,3,1);

  Var26:=(INDEXC-LLV(INDEXL,14))/(HHV(INDEXH,14)-LLV(INDEXL,14))*100;

  Var27:=SMA(Var26,4,1);

  Var28:=SMA(Var27,3,1);

  Var29:=(HHV(HIGH,30)-CLOSE)/CLOSE*100;

  Var2A:=Var22《=25 AND Var23《-95 AND Var29》20 AND Var25《-30 AND Var28《30 AND Var1B-CLOSE》=-0.25 AND Var1F《22 AND Var20《28 AND Var21》50;

  DRAWTEXT(CROSS(Var2A,0.5) AND COUNT(Var2A=1,10)=1,Var4,/发射资金♂‖超短线操作‖/), , COLORRED;

  DRAWTEXT(CROSS(Var17,0.5) AND COUNT(Var17=1,10)=1,Var3,/∝激烈交锋/),COLOR999999;

  var326:=IF(CLOSE》REF(CLOSE, 1),88,0);

  var327:=IF(CLOSE/REF(CLOSE, 1)》1.050 AND HIGH/CLOSE《1.010 AND var326》0, 91, 0);

  STICKLINE(var327》90,L*0.99,L*0.95,4,0),COLORYELLOW;

  DRAWTEXT(var327》90,LOW*0.95,/追涨/),COLORYELLOW;

  更多大智慧股票公式知识请关注股票知识网

标签:

    Copyright 2018- www.igojr.com 爱购股票学习网 版权所有 邮箱:terrylm@qq.com

    免责声名:本站所发表的内容仅用于学术交流和学习,内容所带来的一切后果均与本站无关。若您发现本站存在您非授权的原创作品,请第一时间联系本站删除!

    Top