最新更新 - 网站地图 - 手机版
您的当前位置:爱购股票学习网 > 股票公式 > 大智慧公式 > 大智慧股票公式:牛市杀庄

大智慧股票公式:牛市杀庄

来源:网络 点击: 时间:2019-03-29

  大智慧股票公式有哪些?大智慧股票公式是什么?下面股票知识网为您介绍大智慧股票公式。

  AAA:=(MA (CLOSE,13)+MA (CLOSE,17))/2;

  CCC:=(STD(CLOSE,13)+STD(CLOSE,17))/2;

  BBB:=AAA+2.1*CCC;

  DDD:=AAA+0.72*CCC;

  ZZZ:=IF(CCC》1.88 ,MA (DDD,3),DDD);

  平仓:ZZZ*1.145,COLORCYAN;

  风险:ZZZ*1.095,COLORGREEN;

  回档:ZZZ*1.04,COLORYELLOW;

  平衡:ZZZ*0.986,COLORWHITE;

  反弹:ZZZ*0.918,COLORMAGENTA;

  超低:ZZZ*0.880,COLORRED;

  满仓:ZZZ*0.83,COLORBLUE;

  VAR32:=CLOSE/REF(CLOSE, 1)》=1.062 AND HIGH/CLOSE《1.005 AND MA(CLOSE, 90)/CLOSE》=1.150;

  VAR33:=VAR32 AND COUNT(VAR32, 20)=1 ;

  VAR34:=(INDEXC-REF(INDEXC, 1))/REF(INDEXC, 1);

  VAR35:=(CLOSE-REF(CLOSE, 1))/REF(CLOSE, 1);

  VAR36:=IF(VAR34》0.010, 0.900, 1) AND IF(VAR34》(-0.025), 1, 1.200);

  VAR37:=VAR36*(VAR35-VAR34)*100;

  VAR38:=SUM(VAR37, 10);

  VAR39:=SMA(VAR38, 40, 1);

  VAR310:=VAR38》20;

  VAR311:=CROSS(CLOSE, MA(CLOSE*1.055, 3)) AND CLOSE》OPEN*1.060 AND VOL》=REF(VOL, 1)*1.5 AND CLOSE》=MA(CLOSE, 10);

  VAR312:=VAR310 AND VAR311 ;

  VAR313:=(-100)*(HHV(HIGH, 3)-CLOSE)/(HHV(HIGH, 3)-LLV(LOW, 3));

  VAR314:= CROSS(VAR313, (-87)) AND OPEN=1.090*REF(CLOSE, 1) AND INDEXC》0.980*REF(INDEXC, 1) AND CLOSE《=1.470*LLV(CLOSE, 58);

  VAR315:=EMA(CLOSE, 12)-EMA(CLOSE, 26);

  VAR316:=EMA(VAR315, 9);

  VAR317:=2*(VAR315-VAR316);

  VAR318:=(CLOSE-LLV(LOW, 9))/(HHV(HIGH, 9)-LLV(LOW, 9))*100;

  VAR319:=SMA(VAR318, 3, 1);

  VAR320:=SMA(VAR319, 3, 1);

  VAR321:=EMA(IF(VAR316》REF(VAR316, 1), 1, (-1)), 14)*14;

  VAR322:=EMA(IF(VAR320》REF(VAR320, 1), 1, (-1)), 14)*14*2;

  VAR323:=(MA(CLOSE, 5)/MA(CLOSE, 70)-1)*100;

  VAR324:=(VAR323+VAR322+VAR321)/3;

  VAR325:=MA(CLOSE, 80)-MA(CLOSE, 10)/3;

  VAR326:=IF(CLOSE AND MA(VOL, 5)/240 AND CLOSE》REF(CLOSE, 1)*1.0 AND CLOSE,88,0);{VAR38》VAR39;}

  VAR327:=IF(CLOSE/REF(CLOSE, 1)》1.050 AND VOL/CAPITAL*100《10 AND CLOSE《17 AND HIGH/CLOSE《1.010 AND VAR326》0, 91, 0);

  DRAWTEXT(VAR327》90,LOW*0.95,/杀/),COLORYELLOW;

  更多大智慧股票公式知识请关注股票知识网

标签:

    Copyright 2018- www.igojr.com 爱购股票学习网 版权所有 邮箱:terrylm@qq.com

    免责声名:本站所发表的内容仅用于学术交流和学习,内容所带来的一切后果均与本站无关。若您发现本站存在您非授权的原创作品,请第一时间联系本站删除!

    Top