最新更新 - 网站地图 - 手机版
您的当前位置:爱购股票学习网 > 股票公式 > 大智慧公式 > 大智慧股票公式:均线拐点

大智慧股票公式:均线拐点

来源:网络 点击: 时间:2019-03-22

  大智慧股票公式有哪些?大智慧股票公式是什么?下面股票知识网为您介绍大智慧股票公式。

  {N:1,10,3;}

  MA5:=MA(C,5);

  MA10:=MA(C,10);

  MA20:=MA(C,20);

  MA30:=MA(C,30);

  MA60:=MA(C,60);

  MA120:=MA(C,120);

  短线多头:=MA5》MA10 AND MA10》MA20 AND MA20》MA30;

  中线多头:=MA30》MA120 AND MA60》MA120;

  均线粘合:=(HHV(MA5,HHV(MA10,MA20))/LLV(MA5,LLV(MA10,MA20))-1)*100《=N;

  均线拐点:=COUNT(短线多头,10) AND COUNT(MA5《REF(MA5,1),3) AND MA5》REF(MA5,1);

  XG:=中线多头 AND 均线粘合 AND 均线拐点 AND C》REF(C,1);

  选股:XG AND NOT(REF(XG,1)),COLORYELLOW,linethick2;

  均线粘合2:

  =(MAX(MA5,MAX(MA10,MA20))/MIN(MA5,MIN(MA10,MA20))-1)*100《=N;

  XG2:=中线多头 AND 均线粘合2 AND 均线拐点 AND C》REF(C,1);

  选股2:(XG2 AND NOT(REF(XG2,1)))*0.5,COLORWHITE,linethick2;

  {均线拐点Z----一品茶缘编写,大智慧主图股票指标/飞狐通用}

  {N:1,10,3;}

  MA5:MA(C,5);

  MA10:=MA(C,10);

  MA20:MA(C,20);

  MA30:MA(C,30);

  MA60:MA(C,60);

  MA120:=MA(C,120);

  短线多头:=MA5》MA10 AND MA10》MA20 AND MA20》MA30;

  中线多头:=MA30》MA120 AND MA60》MA120;

  均线粘合:=(HHV(MA5,HHV(MA10,MA20))/LLV(MA5,LLV(MA10,MA20))-1)*100《=N;

  均线拐点:=COUNT(短线多头,10) AND COUNT(MA5《REF(MA5,1),3) AND MA5》REF(MA5,1);

  XG:=中线多头 AND 均线粘合 AND 均线拐点 AND C》REF(C,1);

  选股:=XG AND NOT(REF(XG,1));

  均线粘合2:

  =(MAX(MA5,MAX(MA10,MA20))/MIN(MA5,MIN(MA10,MA20))-1)*100《=N;

  XG2:=中线多头 AND 均线粘合2 AND 均线拐点 AND C》REF(C,1);

  选股2:=XG2 AND NOT(REF(XG2,1)),COLORWHITE,linethick2;

  {以下设置主图显示方式:}

  STICKLINE(选股,h,l,0,1),COLORYELLOW,linethick2;

  STICKLINE(选股,o,c,4,1),COLORYELLOW,linethick2;

  DRAWTEXT(选股,L-0.1, ‘买’),COLORYELLOW;

  STICKLINE(选股2,h,l,0,1),COLORWHITE,linethick2;

  STICKLINE(选股2,o,c,4,1),COLORWHITE,linethick2;

  DRAWTEXT(选股2,L-0.15, ‘买2’),COLORWHITE;

  更多大智慧股票公式知识请关注股票知识网

标签:

    Copyright 2018- www.igojr.com 爱购股票学习网 版权所有 邮箱:terrylm@qq.com

    免责声名:本站所发表的内容仅用于学术交流和学习,内容所带来的一切后果均与本站无关。若您发现本站存在您非授权的原创作品,请第一时间联系本站删除!

    Top