最新更新 - 网站地图 - 手机版
您的当前位置:爱购股票学习网 > 股票公式 > 大智慧公式 > 大智慧股票公式:申奥星座掌控分时

大智慧股票公式:申奥星座掌控分时

来源:网络 点击: 时间:2019-05-08

  大智慧股票公式有哪些?大智慧股票公式是什么?下面股票知识网为您介绍大智慧股票公式。

  {input:N(68,0,200),N1(1,0,5),N2(-10,-10,0),P(9,1,100),DDF(18,1,100),R1(5,1,100),R2(10,1,100), 高(30,1,100),宽(22,1,100),期(7,1,100),PQ(7,1,10),转(25,1,1000),本(5,1,100),入 (25,1,30),出(22,1,30),NVV(5,1,100);}

  a1:=((CLOSE - (LLV(LOW,27))) / ((HHV(HIGH,27)) - (LLV(LOW,27)))) * 100;

  a2:=SMA(a1,9,1);

  a3:=SMA(a2,5,1);

  a4:=SMA(a3,3,1);

  a5:=(3 * a3) - (2 * a4);

  a6:=(((MA(CLOSE,68)) - ((MA(CLOSE,68)) / 3)));

  a7:=((CLOSE / a6) - 1) * 100;

  a8:=BETWEEN(a7,1,-10);

  a9:=IF((a8 》 1),5,88);

  a10:=(MA(WINNER(CLOSE),9)) * 100;

  a11:=(CROSS(a2,2.5)) * 85;

  出击:IF((a11 》 0),100,0),linethick3,colorred;

  DRAWTEXT((出击 》 0),80,‘出击’),colorYellow;

  a12:=IF(((a11 》 0) OR (出击 》 0)),2,20);

  a13:=(2);

  a6:=(((3 * (SMA(a1,5,1))) - (2 * (SMA((SMA(a1,5,1)),3,1)))));

  {买点准备:IF(((a6 《= 9) AND (a5 《 38)),62,0),linethick1,colorGreen;}

  {买入时间:IF(((CROSS(a6,a13)) AND (a5 《 20)),88,0),linethick2,colorCyan;}

  a14:=((REF(((((LOW + OPEN) + CLOSE) + HIGH) / 4),1)));

  a15:=(SMA(ABS((LOW - a14)),13,1)) / (SMA((MAX((LOW - a14),0)),10,1));

  a16:=EMA(a15,10);

  a19:=((((HHV(HIGH,9)) - CLOSE) / ((HHV(HIGH,9)) - (LLV(LOW,9)))) * 100) - 70;

  a20:=(SMA(a19,9,1)) + 100;

  a21:=((CLOSE - (LLV(LOW,9))) / ((HHV(HIGH,9)) - (LLV(LOW,9)))) * 100;

  a22:=SMA(a21,3,1);

  a23:=(SMA(a22,3,1)) + 100;

  a24:=a23 - a20;

  a25:=(IF((a24 》 100),(a24 - 100),0)) * 1.2;

  a26:=MA(a25,2);

  a27:=((CLOSE - (REF(CLOSE,1))) / (REF(CLOSE,1))) * 100;

  a28:=((EMA(CLOSE,12)) - (EMA(CLOSE,26))) * 100;

  a29:=EMA(a28,9);

  a30:=2 * (a28 - a29);

  DRAWTEXT((((a28 《 -50) AND (a27 》 7)) AND (a28 《 a29)),28,‘底’),linethick2,colorRed;

  DRAWTEXT((((a28 《 -50) AND (a27 》 7)) AND (a28 》= a29)),5,‘追’),colorWhite;

  STICKLINE(((a28 《 -50) AND (a27 》 7)),0,10,3,0),ColorFFFF66;

  a14:=((ZIG(3,34)));

  进入:(((REF(a14,2)) 》 (REF(a14,1))) AND (a14 》 (REF(a14,1)))) * 80;

  出货:(((REF(a14,2)) 《 (REF(a14,1))) AND (a14 《 (REF(a14,1)))) * 108,linethick2,colorRed;

  DRAWTEXT((出货 》 28),88,‘顶’),linethick1,colorYellow;

  DRAWTEXT((进入 》 28),39,‘底’),linethick1,colorYellow;

  a31:=((HIGH + LOW) + (3 * CLOSE)) / 5;

  a32:=EMA(a31,5);

  a33:=EMA(a31,21);

  a34:=MA(CLOSE,60);

  a35:=(COUNT((CLOSE 《 a34),33)) 》 31;

  a36:=CROSS(CLOSE,a34);

  a37:=(CLOSE / (REF(CLOSE,1))) 》 1.045;

  a38:=IF((((((CLOSE / (REF(CLOSE,1))) - 1) * 100) 》= 5) AND (CLOSE 》 (OPEN * 1.04))),20,0);

  a39:=BARSLAST(a38);

  a40:=IF((((a39 《= 13) AND (LOW 《 (REF(OPEN,a39)))) AND ((CLOSE / (REF(CLOSE,1))) 《= 0.98)),10,0);

  a41:=(((COUNT((CLOSE 《 (REF(CLOSE,1))),4)) 》= 3) OR ((COUNT((CLOSE 《 (REF(CLOSE,1))),5)) 》= 4)) OR ((COUNT((CLOSE 《 (REF(CLOSE,1))),6)) 》= 5);

  a42:=(((((HHV(HIGH,5)) / LOW) - 1) * 100) 》 18) OR (((((HHV(HIGH,7)) / LOW) - 1) * 100) 》 18);

  超跌:IF((((a41 AND (a26 《 0.3)) AND a42) AND (CLOSE 《= (REF(CLOSE,1)))),50,0),linethick2,colorWhite;

  a43:=(100 * ((HHV(HIGH,5)) - CLOSE)) / ((HHV(HIGH,5)) - (LLV(LOW,5)));

  a44:=(100 * ((HHV(HIGH,6)) - CLOSE)) / ((HHV(HIGH,6)) - (LLV(LOW,6)));

  a45:=80 - (((a43 * 3) + (a44 * 2)) / 5);

  低吸:IF((((超跌 OR a40) AND (a26 《 0.3)) AND (a45 《 -18)),65,0),linethick2,ColorFFFF99;

  a47:=REF(CLOSE,2);

  a48:=((SMA((MAX((CLOSE - a47),0)),7,1)) / (SMA(ABS((CLOSE - a47)),7,1))) * 100;

  超卖1:IF((a48 《 12),25,0),linethick3,colorred;

  a49:=((SMA((MAX((CLOSE - (REF(CLOSE,1))),0)),7,1)) / (SMA(ABS((CLOSE - (REF(CLOSE,1)))),7,1))) * 100;

  超卖2:IF((a49 《 12),30,0),linethick3,colorblue;

  派发:STICKLINE((a48 》 90),(a48 + 1),(a48 - 1),38,0),colorRed;

  闪:IF(((a48 《 (REF(a48,1))) AND (a48 》 88)),a48,0),colorRed;

  DRAWTEXT((闪 》 88),68,‘出’),colorYellow;

  a50:=((SMA((MAX((CLOSE - (REF(CLOSE,1))),0)),5,1)) / (SMA(ABS((CLOSE - (REF(CLOSE,1)))),5,1))) * 100;

  a51:=((SMA((MAX((CLOSE - (REF(CLOSE,1))),0)),10,1)) / (SMA(ABS((CLOSE - (REF(CLOSE,1)))),10,1))) * 100;

  a52:=a50 AND (a50 》 a51);

  a53:=LLV(LOW,10);

  a54:=HHV(HIGH,25);

  a55:=EMA((((CLOSE - a53) / (a54 - a53)) * 4),4);

  {DRAWTEXT((CROSS(a55,0.3)),25,‘买’),ColorFFFFCC;}

  DRAWTEXT((CROSS(3.6,a55)),95,‘卖’),Colorgreen;

  a56:=(MA(HIGH,30)) * (1 + (22 / 100));

  a57:=(MA(LOW,30)) * (1 - (22 / 100));

  a58:=CLOSE 《 (REF(CLOSE,3));

  a59:=COUNT((a58 = 1),30);

  STICKLINE((a59 》 25),38,20,3,1),colorYellow;

  a60:=CLOSE 》 (REF(CLOSE,3));

  a61:=COUNT((a60 = 1),30);

  STICKLINE((a61 》 22),38,20,3,1),colorGreen;

  a62:=((CLOSE - (LLV(LOW,36))) / ((HHV(HIGH,36)) - (LLV(LOW,36)))) * 100;

  a63:=SMA(a62,3,1);

  a64:=SMA(a63,3,1);

  a65:=SMA(a64,3,1);

  波:(a64),colorRed;

  段:(a65),colorGreen;

  a66:=(CROSS(a64,a65)) AND (a64 《 12);

  DRAWTEXT(((FILTER(a66,10)) = 1),20,‘㊣’),linethick4,coloryellow;

  STICKLINE(((FILTER(a66,10)) = 1),0,50,2,0),colorYellow;

  a67:=(CROSS(a65,a64)) AND (a64 》 90);

  STICKLINE(((FILTER(a67,5)) = 1),100,60,2,0),colorYellow;

  DRAWTEXT(((FILTER(a67,5)) = 1),78,‘顶’),linethick3,colorYellow;

  a68:=((CROSS(a63,a64)) AND (a64 》 82)) AND (a64 》 a65);

  STICKLINE(a68,100,68,3,0),ColorF00FF0;

  a69:=((CLOSE - (LLV(CLOSE,124))) / ((HHV(CLOSE,124)) - (LLV(CLOSE,124)))) * 100;

  a70:=a69 = 0;

  a71:=IF(((CLOSE / COST(5)) 《 0.7),1,0);

  a72:=LLV(HIGH,240);

  a73:=(100 * (CLOSE - a72)) / a72;

  a74:=a73 《 0;

  a75:=IF(((CLOSE / COST(26)) 《 0.7),1,0);

  a76:=((a71 OR a75) AND a70) AND a74;

  a77:=((CLOSE - (MA(CLOSE,13))) / (MA(CLOSE,13))) * -100;

  a78:=((CLOSE - (LLV(LOW,13))) / ((HHV(HIGH,13)) - (LLV(LOW,13)))) * 100;

  a79:=SMA(a78,3,2);

  a80:=SMA(a79,3,2);

  a81:=SMA(a80,5,1);

  a82:=IF(((CLOSE / COST(10)) 《 0.65),1,0);

  底部来临:IF(((FILTER(a76,10)) = 1),120,0),linethick2,colorGreen;

  止跌:(IF(((FILTER(a82,3)) = 1),100,0)) * 50,ColorFFCC66;

  牛势股票:(((REF(a77,1)) 》= 16) AND (((REF(a77,1)) / a77) 》= 1.23)) AND (CROSS(a80,a81)),colorRed;

  STICKLINE((牛势股票 》 0),0.9,80,10,0),colorRed;

  DRAWTEXT(底部来临,25,‘底部买点’),colorGreen;

  DRAWTEXT(牛势股票,68,‘牛势再现’),colorWhite;

  DRAWTEXT(止跌,50,‘止跌转牛势’),colorYellow;

  DRAWTEXTREL(10,800,‘㊣十二星座*神獒赢富㊣’),linethick1,COLOR00EEff;

  DRAWGBK((CLOSE 》 0),STRIP(RGB(4,1,28),RGB(4,1,35),0));

  更多大智慧股票公式知识请关注股票知识网

标签:

    Copyright 2018- www.igojr.com 爱购股票学习网 版权所有 邮箱:terrylm@qq.com

    免责声名:本站所发表的内容仅用于学术交流和学习,内容所带来的一切后果均与本站无关。若您发现本站存在您非授权的原创作品,请第一时间联系本站删除!

    Top