最新更新 - 网站地图 - 手机版
您的当前位置:爱购股票学习网 > 股票公式 > 大智慧公式 > 大智慧股票公式:分时实战

大智慧股票公式:分时实战

来源:网络 点击: 时间:2019-05-24

  大智慧股票公式有哪些?大智慧股票公式是什么?下面股票知识网为您介绍:大智慧股票公式。

  N:=26;P:=12;M:=9;P1:=19;P2:=120;

  DIF:EMA(CLOSE,P) - EMA(CLOSE,N);

  DEA:=EMA(DIF,M);

  MACD:=2*(DIF-DEA);

  MACD2:2*(DEA-DIF),COLORFF89B2,DOTLINE;

  MA5:=MA(CLOSE,5);

  MA10:=MA(CLOSE,10);

  MA30:=MA(CLOSE,30);

  MA60:=MA(CLOSE,60);

  MA65:=MA(CLOSE,65);

  MA250:=MA(CLOSE,250);

  突破线:=MIN(MA60*1.1,MA250*1.3);

  差幅:=C/MIN(MA60*1.1,MA250*1.3)-1;

  均线流:=(MA5》MA65 AND MA10》MA65 AND MA30》MA65 AND MA5《MA30)*0.3;

  PL1:=(CLOSE - MA60) / MA60 《 0.1;

  PL2:=(CLOSE - MA250) / MA250 《 0.3;

  偏离率:(PL1 = 1 AND PL2 = 1) * 0.2,STICK,COLORFF00FF,LINETHICK2;

  MACD超跌:=COUNT((DIF《DEA),10)=10;

  MACD1:MACD超跌 * “MACD.MACD”(N,P,M)*(-1),COLOR009900,LINETHICK2;

  目标:IF(均线流=0.3 AND MACD超跌 AND 偏离率=0.2 ,0.8,0),COLOR7070FF,LINETHICK2;

  MBSJ:=BARSLAST(目标 = 0.8);

  放量上涨:=V/REF(V,1) 》= 1.1 AND C/REF(C,1) 》= 1.01;

  SZSJ:=BARSLAST(放量上涨 = 1);

  MACD雄起:=CROSS(DIF,DEA);

  JCSJ:=BARSLAST(MACD雄起 = 1);

  关注:(MACD雄起 AND REF(MACD1,1) 《 0)*-0.1,COLOR00FF00;

  启动:(MBSJ 《= 20 AND SZSJ 《= 1 AND JCSJ 《= 1) * 1,COLORFFFF00,LINETHICK2;

  突破:(偏离率 = 0 AND REF(COUNT(偏离率 = 0.2,10) = 10,1) = 1) * -0.1,COLORRED;

  STICKLINE(偏离率 = 0.2,0,0.2,1,0),colorFF00FF;

  DRAWTEXT(关注=-0.1,-0.01,‘关●注’),color00ff00;

  DRAWTEXT(启动,0.8,‘★买’),colorFFFF00;

  DRAWTEXT(突破=-0.1,-0.01,‘突●破’),colorred;

  N15HIGH:=REF(HIGH,15);

  N1LOW:=REF(LOW,1);

  FF:=(((N15HIGH - N1LOW) / N1LOW) 》 0.15);

  DRAWICON((((((CROSS(MA(CLOSE,P1),MA(CLOSE,P2)) 》 0) AND (((N15HIGH - N1LOW) / N1LOW) 《

  0.15)) AND (OPEN 》= MA(CLOSE,P1))) AND (CLOSE 》= MA(CLOSE,P1))) AND (LOW 《= MA

  (CLOSE,P1))),0.5,1);

  DRAWTEXT((((((CROSS(MA(CLOSE,P1),MA(CLOSE,P2)) 》 0) AND (((N15HIGH - N1LOW) / N1LOW) 《

  0.15)) AND (OPEN 》= MA(CLOSE,P1))) AND (CLOSE 》= MA(CLOSE,P1))) AND (LOW 《= MA

  (CLOSE,P1))),0.5,‘★^回头望月’),color0099CC;

  低位雄起:CROSS(DIF,DEA) AND DIF《-0.1,colorwhite;

  STICKLINE(低位雄起,0,0.08,6,0),COLORwhite;

  DRAWTEXT(低位雄起,低位雄起-1.5,‘ 低位雄起’),COLORWHITE;

  JCCOUNT:=COUNT(CROSS(DIF,DEA),BARSLAST(DEA》=0));

  雄起:CROSS(DIF,DEA) AND DEA《0 AND COUNT(JCCOUNT=2,21)=1,coloryellow;

  STICKLINE(雄起,0,0.06,6,0),ColorFF00FF;

  DRAWICON(雄起,dea*1.04,1) ;

  DRAWTEXT(雄起,0.5,‘ 雄起’),ColorYELLOW;

  if(dif《0,dif,0),coloryellow,linethick2;

  if(dif《0,0,dif),colorred,linethick2;

  if(dif《dea,dif,dea),COLORWHITE,linethick2;

  if(dif》dea,dea,dea),COLORFF9933{colorff00ff},linethick2;

  操盘:STICKLINE(MACD》=0 AND MACD》=REF(MACD,1),0,MACD,4,1),COLORRED{COLOR6058FF};

  减仓:STICKLINE(MACD》=0 AND MACD《 REF(MACD,1),0,MACD,4,0),COLORblue{COLOR6058FF};

  反弹:STICKLINE(MACD《0 AND MACD》=REF(MACD,1),0,MACD,4,1),COLORYELLOW{COLORFFFF00};

  寻底:STICKLINE(MACD《0 AND MACD《 REF(MACD,1),0,MACD,4,0),COLORFFFF00;

  空仓:0,COLORWHITE;

  更多大智慧股票公式知识请关注股票知识网

标签:

    Copyright 2018- www.igojr.com 爱购股票学习网 版权所有 邮箱:terrylm@qq.com

    免责声名:本站所发表的内容仅用于学术交流和学习,内容所带来的一切后果均与本站无关。若您发现本站存在您非授权的原创作品,请第一时间联系本站删除!

    Top