最新更新 - 网站地图 - 手机版
您的当前位置:爱购股票学习网 > 股票公式 > 大智慧公式 > 大智慧股票公式:双线BS

大智慧股票公式:双线BS

来源:网络 点击: 时间:2018-08-26

  大智慧股票公式有哪些?大智慧股票公式是什么?下面股票知识网为您介绍:大智慧股票公式。

  R1:=MA(CLOSE,1);

  R2:=MA(CLOSE,3);

  R3:=(MA(R2,1)*1);

  R4:=(MA(R2,3)*1);

  DRAWTEXT(CROSS(R3,R4),(LOW-0.1),‘B’),colorBDB76B;

  X1:=(C+L+H)/3;

  A51:=3*SMA((C-LLV(L,55))/(HHV(H,55)-LLV(L,55))*100,5,1)-2*SMA((C-LLV(L,55))/(HHV(H,55)-LLV(L,55))*100,5,1);

  LC:=REF(CLOSE,1);

  RSI:=((SMA(MAX((CLOSE - LC),0),3,1) / SMA(ABS((CLOSE - LC)),3,1)) * 100);

  FF:=EMA(CLOSE,3);

  MA15:=EMA(CLOSE,21);

  DRAWTEXT(CROSS(88,RSI),(HIGH * 1.02),‘S’),colorGREEN;

  双线持币:HHV(MA(HIGH,(3)),2),LINETHICK2,color00FF00;

  单线持股:LLV(MA(HIGH,(3)),1),LINETHICK2,color0000FF;

  {以下大笔出货标识}

  VARE:=MA(100*(CLOSE-LLV(CLOSE,34))/(HHV(HIGH,34)-LLV(LOW,34)),5)-20;

  VAR12:=(HIGH+LOW+CLOSE)/3;

  VAR13:=(VAR12-MA(VAR12,14))/(0.015*AVEDEV(VAR12,14));

  VAR14:=(VAR12-MA(VAR12,70))/(0.015*AVEDEV(VAR12,70));

  VAR15:=IF(VAR13》=150 AND VAR13《200 AND VAR14》=150 AND VAR14《200,10,0);

  VAR16:=IF(VAR13《=-150 AND VAR13》-200 AND VAR14《=-150 AND VAR14》-200,-10,VAR15);

  VAR17:=(CLOSE-MA(CLOSE,13))/MA(CLOSE,13)*100;

  VAR18:=100-ABS(VAR17);

  VAR19:=IF(VAR18《90,VAR18,100);

  VAR1A:=IF(VARE》0,VARE,0);

  VAR1B:=IF(VAR14》=200 AND VAR13》=150,15,IF(VAR14《=-200 AND VAR13《=-150,-15,VAR16))+60;

  VAR1C:=VAR1A》48 AND VAR1B》60 AND VAR19《100;

  DRAWTEXT(VAR1C AND COUNT(VAR1C,30)=1,HIGH*1.02,‘大笔出货’),LINETHICK1,COLORFFCC66;

  {老鼠仓}

  AA1:=AMOUNT/V;

  BB1:=L《AA1*0.9;

  CC1:=(C-REF(C,1))/REF(C,1)*100》1.2;

  DD1:=L《MA(C,5)*0.921;

  EE1:=V《MA(V,5)*1.5;

  老鼠仓:BB1 AND CC1 AND DD1 AND EE1,linethick0;

  DRAWTEXT(老鼠仓,(LOW* 0.99),‘老鼠仓’),Color40CCFF;

  A74:=MA(CLOSE,20);

  A75:=(CLOSE 》 MA(CLOSE,5));

  A76:=(MA(CLOSE,5) 》 MA(CLOSE,10));

  A77:=(CLOSE 》 MA(CLOSE,10));

  A78:=(MA(CLOSE,5) 》 MA(CLOSE,20));

  A79:=(CLOSE 》 MA(CLOSE,20));

  A710:=REF(A74,1);

  A711:=(A74 》 A710);

  AVX:=(((((IF(A75,10,(0 - 10)) + IF(A76,10,(0 - 10))) + IF(A77,10,(0 - 10))) + IF(A78,10,(0 - 10))) + IF(A79,10,(0 - 10))) + IF(A711,10,(0 - 10)));

  DSLX:=(CLOSE / INDEXC);

  DSLX1:=MA(DSLX,5);

  DSLX2:=MA(DSLX,10);

  V1:=MA(VOL,5);

  V2:=MA(VOL,10);T := BARSLAST(DISPSTATUS=1)+1;

  T := BARSLAST(DISPSTATUS=1)+1;

  HHg := HHV(H, T);

  ddg := LLV(L, T);

  {Hk := LL-HH; G12 := LL-HK*1.55; }

  IF BARSTATUS=2 and c《200 and ((CROSS(AVX,1) AND (V1 》= V2)) AND (DSLX 》= DSLX1)) THEN

  DRAWTEXTABS(32,100,‘该股的量能理想,有明显走强迹象,可以考虑中线进场参与,仓位在2/3左右。 ’),color0000FF,LINETHICK3;

  IF BARSTATUS=2 and c《200 and ((CROSS(AVX,1) AND (V1 《 V2)) AND (DSLX 》= DSLX1)) THEN

  DRAWTEXTABS(32,100,‘该股虽然走势趋强,但量能还显不足,可以考虑短线进场,仓位在1/2左右。 ’),color0000FF,LINETHICK3;

  IF BARSTATUS=2 and c《200 and ((CROSS(AVX,1) AND (V1 》 V2)) AND (DSLX 《 DSLX1)) THEN

  DRAWTEXTABS(20,100,‘该股量价配合良好,但相对其它股票并没有明显走强,可以考虑短线进场,仓位1/2左右。 ’),color0000FF,LINETHICK3;

  IF BARSTATUS=2 and c《200 and ((CROSS(AVX,1) AND (V1 《= V2)) AND (DSLX 《 DSLX1)) THEN

  DRAWTEXTABS(32,100,‘该股形态尚可,但量能不足,股票也未完全走强,可以短线参与,仓位1/3左右。 ’),color0000FF,LINETHICK3;

  IF BARSTATUS=2 and c《200 and ((CROSS(1,AVX) AND (V1 》= V2)) AND (DSLX 》= DSLX1)) THEN

  DRAWTEXTABS(32,100,‘该股形态变坏,但走势相对其它股票尚可,重仓者减持大半,清仓者可以观望。 ’),color00FF00,LINETHICK3;

  IF BARSTATUS=2 and c《200 and ((CROSS(1,AVX) AND (V1 《 V2)) AND (DSLX 》= DSLX1)) THEN

  DRAWTEXTABS(32,100,‘该股随大盘一起下跌,程明显缩量走势,考虑到大盘风险,减持或清仓。 ’),color00FF00,LINETHICK3;

  IF BARSTATUS=2 and c《200 and ((CROSS(1,AVX) AND (V1 》= V2)) AND (DSLX 《 DSLX1)) THEN

  DRAWTEXTABS(32,100,‘该股放量下跌,走势明显偏弱,离场观望。 ’),color00FF00,LINETHICK3;

  IF BARSTATUS=2 and c《200 and ((CROSS(1,AVX) AND (V1 《 V2)) AND (DSLX 《 DSLX1)) THEN

  DRAWTEXTABS(32,100,‘该股缩量下跌,走势偏弱,离场观望。 ’),color00FF00,LINETHICK3;

  IF BARSTATUS=2 and c《200 and ((((AVX 》= 1) AND (REF(AVX,1) 》 0)) AND (V1 》= V2)) AND (DSLX 》= DSLX1)) THEN

  DRAWTEXTABS(32,100,‘该股形态良好,强势明显,量能充足,可以继续持有。 ’),color00FFFF,LINETHICK3;

  IF BARSTATUS=2 and c《200 and ((((AVX 》= 1) AND (REF(AVX,1) 》 0)) AND (V1 《 V2)) AND (DSLX 》= DSLX1)) THEN

  DRAWTEXTABS(32,100,‘该股上行趋势不变,强势依然,但量能开始转弱,注意风险。 ’),color00FFFF,LINETHICK3;

  IF BARSTATUS=2 and c《200 and ((((AVX 》= 1) AND (REF(AVX,1) 》 0)) AND (V1 》= V2)) AND (DSLX 《 DSLX1)) THEN

  DRAWTEXTABS(32,100,‘该股仍然具备上涨潜力,但股性偏弱,可考虑减仓。 ’),color00FFFF,LINETHICK3;

  IF BARSTATUS=2 and c《200 and ((((AVX 》= 1) AND (REF(AVX,1) 》 0)) AND (V1 《 V2)) AND (DSLX 《 DSLX1)) THEN

  DRAWTEXTABS(32,100,‘该股走势趋弱,量能不足,减持大部分筹码。 ’),color00FFFF,LINETHICK3;

  IF BARSTATUS=2 and c《200 and ((((AVX 《 1) AND (REF(AVX,1) 《 0)) AND (V1 》= V2)) AND (DSLX 》= DSLX1)) THEN

  DRAWTEXTABS(32,100,‘该股形态不佳,注意成交量的变化,但目前不适合参与。 ’),COLOR00FF00,LINETHICK3;

  IF BARSTATUS=2 and c《200 and ((((AVX 《 1) AND (REF(AVX,1) 《 0)) AND (V1 《 V2)) AND (DSLX 》= DSLX1)) THEN

  DRAWTEXTABS(32,100,‘该股趋势不明,股价偏弱,注意量能变化,目前不宜参与。 ’),COLOR00FF00,LINETHICK3;

  IF BARSTATUS=2 and c《200 and ((((AVX 《 1) AND (REF(AVX,1) 《 0)) AND (V1 》= V2)) AND (DSLX 《 DSLX1)) THEN

  DRAWTEXTABS(32,100,‘该股有走强迹象,但量能不足,趋势不明,不适合操作。 ’),COLOR00FF00,LINETHICK3;

  IF BARSTATUS=2 and c《200 and ((((AVX 《 1) AND (REF(AVX,1) 《 0)) AND (V1 《 V2)) AND (DSLX 《 DSLX1)) THEN

  DRAWTEXTABS(32,100,‘该股走势太弱,没有参与价值。 ’),COLOR00FF00,LINETHICK3;

  IF BARSTATUS=2 and c》200 and (CROSS(AVX,1) AND (V1 》= V2)) THEN

  DRAWTEXTABS(32,100,‘大盘量能理想,有明显走强迹象,可以考虑中线进场参与,仓位在2/3左右, ’),color0000FF,LINETHICK3;

  IF BARSTATUS=2 and c》200 and (CROSS(AVX,1) AND (V1 》= V2)) THEN

  DRAWTEXTABS(32,100,‘如前期经过一轮下跌,此时为最佳买点,但如果前期有过一段涨幅则介入需谨慎。 ’),color0000FF,LINETHICK3;

  IF BARSTATUS=2 and c》200 and (CROSS(AVX,1) AND (V1 《 V2)) THEN

  DRAWTEXTABS(32,100,‘大盘虽然走势趋强,但量能还显不足,如果前期经过一轮下跌, ’),color0000FF,LINETHICK3;

  IF BARSTATUS=2 and c》200 and (CROSS(AVX,1) AND (V1 《 V2)) THEN

  DRAWTEXTABS(32,100,‘可以考虑短线进场,仓位在1/2左右,一旦量能放大可以加仓买入。 ’),color0000FF,LINETHICK3;

  IF BARSTATUS=2 and c》200 and (CROSS(1,AVX) AND (V1 》= V2)) THEN

  DRAWTEXTABS(32,100,‘大盘形态走坏,重仓者可以减去大部分仓位。 ’),color00FF00,LINETHICK3;

  IF BARSTATUS=2 and c》200 and (CROSS(1,AVX) AND (V1 《 V2)) THEN

  DRAWTEXTABS(32,100,‘大盘缩量调整,注意风险,短线清仓观望。 ’),color00FF00,LINETHICK3;

  IF BARSTATUS=2 and c》200 and (((AVX 》= 1) AND (REF(AVX,1) 》 0)) AND (V1 》= V2)) THEN

  DRAWTEXTABS(32,100,‘大盘走势良好,量能理想,可以继续持有强势股。 ’),color00FFFF,LINETHICK3;

  IF BARSTATUS=2 and c》200 and (((AVX 》= 1) AND (REF(AVX,1) 》 0)) AND (V1 《 V2)) THEN

  DRAWTEXTABS(32,100,‘大盘形态良好,但量能稍显不足,随时准备减仓。 ’),color00FFFF,LINETHICK3;

  IF BARSTATUS=2 and c》200 and (((AVX 《 1) AND (REF(AVX,1) 《 0)) AND (V1 》= V2)) THEN

  DRAWTEXTABS(32,100,‘大盘趋势不明,注意成交量变化,目前不适宜进场。 ’),COLOR00FF00,LINETHICK3;

  IF BARSTATUS=2 and c》200 and (((AVX 《 1) AND (REF(AVX,1) 《 0)) AND (V1 《 V2)) THEN

  DRAWTEXTABS(32,100,‘大盘趋势向下,量能萎缩,不适合进场。 ’),COLOR00FF00,LINETHICK3;

  PT := REF(HIGH,1)-REF(LOW,1);

  重心:=(HIGH + LOW + CLOSE)/3;

  压力Ⅰ:= 2*重心-LOW;

  压力Ⅱ:= 重心 + PT;

  支撑Ⅰ:= 2*重心-HIGH;

  支撑Ⅱ:= 重心 - PT;

  DRAWTEXTABS(100,13,‘ 《逆势操作》’),ColorFFFFFF;

  DRAWTEXTABS(175,13,‘ 重心:’+重心),Coloryellow;

  DRAWTEXTABS(100,32,‘ 支 撑’),ColorFFFFFF;

  DRAWTEXTABS(100,49,‘ ’+支撑Ⅰ),ColorFFFFFF;

  DRAWTEXTABS(100,67,‘ ’+支撑Ⅱ),ColorFFFFFF;

  DRAWTEXTABS(100,32,‘ 压 力’),ColorFFFFFF;

  DRAWTEXTABS(100,49,‘ ’+压力Ⅰ),ColorFFFFFF;

  DRAWTEXTABS(100,67,‘ ’+压力Ⅱ),ColorFFFFFF;

  DRAWTEXTABS(100,10,‘│’),Color00FFFF;

  DRAWTEXTABS(100,22,‘│’),Color00FFFF;

  DRAWTEXTABS(100,34,‘│’),Color00FFFF;

  DRAWTEXTABS(100,46,‘│’),Color00FFFF;

  DRAWTEXTABS(100,58,‘│’),Color00FFFF;

  DRAWTEXTABS(100,70,‘│’),Color00FFFF;

  DRAWTEXTABS(243,10,‘│’),Color00FFFF;

  DRAWTEXTABS(243,22,‘│’),Color00FFFF;

  DRAWTEXTABS(243,34,‘│’),Color00FFFF;

  DRAWTEXTABS(243,46,‘│’),Color00FFFF;

  DRAWTEXTABS(243,58,‘│’),Color00FFFF;

  DRAWTEXTABS(243,70,‘│’),Color00FFFF;

  DRAWTEXTABS(171,30,‘│’),Color00FFFF;

  DRAWTEXTABS(171,34,‘│’),Color00FFFF;

  DRAWTEXTABS(171,46,‘│’),Color00FFFF;

  DRAWTEXTABS(171,58,‘│’),Color00FFFF;

  DRAWTEXTABS(171,70,‘│’),Color00FFFF;

  DRAWTEXTABS(105,5,‘────────────’),Color00FFFF;

  DRAWTEXTABS(105,25,‘────────────’),Color00FFFF;

  DRAWTEXTABS(105,42,‘────────────’),Color00FFFF;

  DRAWTEXTABS(105,59,‘────────────’),Color00FFFF;

  DRAWTEXTABS(105,76,‘────────────’),Color00FFFF;

  更多大智慧股票公式知识请关注股票知识网

标签:

    Copyright 2018- www.igojr.com 爱购股票学习网 版权所有 邮箱:terrylm@qq.com

    免责声名:本站所发表的内容仅用于学术交流和学习,内容所带来的一切后果均与本站无关。若您发现本站存在您非授权的原创作品,请第一时间联系本站删除!

    Top