最新更新 - 网站地图 - 手机版
您的当前位置:爱购股票学习网 > 股票公式 > 大智慧公式 > 大智慧股票公式:精确打击分时

大智慧股票公式:精确打击分时

来源:网络 点击: 时间:2019-05-10

  大智慧股票公式有哪些?大智慧股票公式是什么?下面股票知识网为您介绍:大智慧股票公式。

  n:=10;

  f:=25;

  Var1:=HHV(HIGH,9)-LLV(LOW,9);

  Var2:=HHV(HIGH,9)-CLOSE;

  Var3:=CLOSE-LLV(LOW,9);

  Var4:=Var2/Var1*100-70;

  Var5:=(CLOSE-LLV(LOW,60))/(HHV(HIGH,60)-LLV(LOW,60))*100;

  Var6:=(high+low+open+close)/4;

  Var7:=SMA(Var3/Var1*100,3,1);

  Var8:=LLV(LOW,34);

  Var9:=SMA(Var7,3,1)-SMA(Var4,9,1);

  VarA:=IF(Var9》100,Var9-100,0);

  VarB:=HHV(HIGH,34);

  VarC:=EMA((Var6-Var8)/(VarB-Var8)*100,13);

  VarD:=EMA(0.667*REF(VarC,1)+0.333*VarC,2);

  VarE:=SMA(MAX(CLOSE-REF(CLOSE,1),0)/CLOSE,8,1)/SMA(ABS(INDEXC-REF(INDEXC,1))/INDEXC,8,1)*100-25;

  VarF:=MA(VarE,3);

  Var10:=REF(VarF,1);

  生命线:EMA(VarD,N), colorFFAA00;

  Var11:=(CLOSE-LLV(LOW,F))/(HHV(HIGH,F)-LLV(LOW,F))*100;

  K:=SMA(Var11,3,1);

  D:=SMA(K,3,1);

  红灯亮买: STICKLINE(CROSS(VarC,VarD) AND VarC》VarD AND VarC《18,36,0,1,0), colorred;

  见红:IF(VarC》18,0,IF(CROSS(VarC,VarD) AND VarC》VarD AND VarC《18,37,0)),COLOR3355FF;{灯塔脉冲}

  fillrgn(0,25,CROSS(VarC,VarD) AND VarC》VarD AND VarC《18),color0000FF;{画红色灯桩}

  PARTLINE(38,CROSS(VarC,VarD) AND VarC》VarD AND VarC《18),POINTDOT,LINETHICK7,color0000ff;{画浅蓝色灯辉}

  PARTLINE(38,CROSS(VarC,VarD) AND VarC》VarD AND VarC《18),POINTDOT,LINETHICK4,colorffffff;{画白色灯芯}

  浪尖: STICKLINE(CROSS(VarD,VarC) AND VarC《VarD AND VarC》60,90,100,12,1),colorblue;

  IF(VarC《79,100,IF(CROSS(VarD,VarC) AND VarD》79 AND VarC》79,70,100)),COLOR00ff00;{灯塔脉冲}

  {

  卖: STICKLINE(FILTER(CROSS(VarD,VarC),10) AND VarD》79 AND VarC》79,100,95,4,0),colorgreen;{画绿色倒灯桩}

  {

  PARTLINE(68,CROSS(VarD,VarC) AND VarD》79 AND VarC》79),POINTDOT,LINETHICK7,color00ff00;{画绿色灯辉}

  {PARTLINE(68,CROSS(VarD,VarC) AND VarD》79 AND VarC》79),POINTDOT,LINETHICK4,colorffffff;{画白色灯芯}

  STICKLINE(VarC-VarD》0,VarC,VarD,8,1),COLOR0000FF;{多头行情显出红柱状}

  STICKLINE(VarC-VarD《0,VarC,VarD,8,0),COLOR00FF00;{空头行情显出绿色柱状}

  kar1:=3*SMA((CLOSE-LLV(LOW,75))/(HHV(HIGH,75)-LLV(LOW,75))*100,20,1)-2*SMA(SMA((CLOSE-LLV(LOW,75))/(HHV(HIGH,75)-LLV(LOW,75))*100,20,1),15,1);

  kar2:=(CLOSE-LLV(LOW,26))/(HHV(HIGH,26)-LLV(LOW,26))*100;

  kar3:=SMA(SMA(kar2,3,1),3,1);

  kar4:=EMA(kar3,5);

  kar5:=LLV(LOW,26);

  kar6:=HHV(HIGH,34);

  kar7:=EMA((CLOSE-kar5)/(kar6-kar5)*4,4)*25;

  kar8:=100-kar1;

  kar9:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;

  kar10:=SMA(kar9,3,1);

  kar11:=SMA(kar10,3,1);

  kar12:=EMA(3*kar10-2*kar11,3);

  kar13:=(-1)*(EMA(kar8,1)-50)+50;

  kar14:=EMA(100*(HHV(HIGH,14)-CLOSE)/(HHV(HIGH,14)-LLV(LOW,14)),6);

  底部:STICKLINE(CROSS(kar4,10) AND kar4》10,50,0,10,0),coloryellow;

  建仓: IF((kar7《10),18,0), colorcc00ff;

  更多大智慧股票公式知识请关注股票知识网

标签:

    Copyright 2018- www.igojr.com 爱购股票学习网 版权所有 邮箱:terrylm@qq.com

    免责声名:本站所发表的内容仅用于学术交流和学习,内容所带来的一切后果均与本站无关。若您发现本站存在您非授权的原创作品,请第一时间联系本站删除!

    Top