最新更新 - 网站地图 - 手机版
您的当前位置:爱购股票学习网 > 股票公式 > 大智慧公式 > 大智慧股票公式:神奇主图

大智慧股票公式:神奇主图

来源:网络 点击: 时间:2018-08-31

  大智慧股票公式有哪些?大智慧股票公式是什么?下面股票知识网为您介绍:大智慧股票公式。

  操作:MA((LOW+HIGH+CLOSE)/3,5),LINETHICK2,COLORWHITE;

  拉升:HHV(操作,13),COLORRED,LINETHICK1;

  压力:HHV(操作,60),COLORRED;

  支撑:LLV(操作,13),LINETHICK1,COLOR00FF00;

  底部支撑: LLV(LOW,60)*1.02,COLOR00CCFF;

  顶部:HHV(HIGH,60)*0.98,COLORFFFFCC;

  VAR1:=CLOSE》REF(CLOSE,1) AND CLOSE》REF(CLOSE,2);

  VAR2:=REF(VAR1,1) AND CLOSE《=REF(CLOSE,1) AND CLOSE》=REF(CLOSE,2);

  VAR3:=REF(VAR2,1) AND CLOSE》=REF(CLOSE,1) AND CLOSE《=REF(CLOSE,2);

  VAR4:=REF(VAR3,1) AND CLOSE《=REF(CLOSE,1) AND CLOSE》=REF(CLOSE,2);

  VAR5:=REF(VAR4,1) AND CLOSE》=REF(CLOSE,1) AND CLOSE《=REF(CLOSE,2);

  VAR6:=REF(VAR5,1) AND CLOSE《=REF(CLOSE,1) AND CLOSE》=REF(CLOSE,2);

  VAR7:=REF(VAR6,1) AND CLOSE》=REF(CLOSE,1) AND CLOSE《=REF(CLOSE,2);

  VAR8:=REF(VAR7,1) AND CLOSE《=REF(CLOSE,1) AND CLOSE》=REF(CLOSE,2);

  VAR9:=REF(VAR8,1) AND CLOSE》=REF(CLOSE,1) AND CLOSE《=REF(CLOSE,2);

  VARA:=REF(VAR9,1) AND CLOSE《=REF(CLOSE,1) AND CLOSE》=REF(CLOSE,2);

  VARB:=REF(VARA,1) AND CLOSE》=REF(CLOSE,1) AND CLOSE《=REF(CLOSE,2);

  VARC:=REF(VARB,1) AND CLOSE《=REF(CLOSE,1) AND CLOSE》=REF(CLOSE,2);

  STICKLINE(VAR1 OR VAR2 OR VAR3 OR VAR4 OR VAR5 OR VAR6 OR VAR7 OR VAR8 OR

  VAR9 OR VARA OR VARB OR VARC,CLOSE,REF(CLOSE,1),3,0),COLORRED;

  VARD:=CLOSE《REF(CLOSE,1) AND CLOSE《REF(CLOSE,2);

  VARE:=REF(VARD,1) AND CLOSE》=REF(CLOSE,1) AND CLOSE《=REF(CLOSE,2);

  VARF:=REF(VARE,1) AND CLOSE《=REF(CLOSE,1) AND CLOSE》=REF(CLOSE,2);

  VAR10:=REF(VARF,1) AND CLOSE》=REF(CLOSE,1) AND CLOSE《=REF(CLOSE,2);

  VAR11:=REF(VAR10,1) AND CLOSE《=REF(CLOSE,1) AND CLOSE》=REF(CLOSE,2);

  VAR12:=REF(VAR11,1) AND CLOSE》=REF(CLOSE,1) AND CLOSE《=REF(CLOSE,2);

  VAR13:=REF(VAR12,1) AND CLOSE《=REF(CLOSE,1) AND CLOSE》=REF(CLOSE,2);

  VAR14:=REF(VAR13,1) AND CLOSE》=REF(CLOSE,1) AND CLOSE《=REF(CLOSE,2);

  VAR15:=REF(VAR14,1) AND CLOSE《=REF(CLOSE,1) AND CLOSE》=REF(CLOSE,2);

  VAR16:=REF(VAR15,1) AND CLOSE》=REF(CLOSE,1) AND CLOSE《=REF(CLOSE,2);

  VAR17:=REF(VAR16,1) AND CLOSE《=REF(CLOSE,1) AND CLOSE》=REF(CLOSE,2);

  VAR18:=REF(VAR17,1) AND CLOSE》=REF(CLOSE,1) AND CLOSE《=REF(CLOSE,2);

  STICKLINE(VARD OR VARE OR VARF OR VAR10 OR VAR11 OR VAR12 OR VAR13 OR VAR14

  OR VAR15 OR VAR16 OR VAR17 OR VAR18,CLOSE,REF(CLOSE,1),3,0),COLORFFCC66;

  VAR19:=REF(VARD OR VARE OR VARF OR VAR10 OR VAR11 OR VAR12 OR VAR13 OR VAR14

  OR VAR15 OR VAR16 OR VAR17 OR VAR18,1) AND VAR1;

  STICKLINE(VAR19,REF(CLOSE,1),REF(CLOSE,2),3,0),COLORYELLOW;

  VAR1A:=REF(VAR1 OR VAR2 OR VAR3 OR VAR4 OR VAR5 OR VAR6 OR VAR7 OR VAR8 OR

  VAR9 OR VARA OR VARB OR VARC,1) AND VARD;

  STICKLINE(VAR1A,REF(CLOSE,1),REF(CLOSE,2),3,0),COLORred;

  STICKLINE(VAR19,REF(CLOSE,1),REF(CLOSE,2),3,0),COLOR00C8FF;

  STICKLINE(VAR19,REF(CLOSE,1),REF(CLOSE,2),2,0),COLOR10ECFF;

  STICKLINE(VAR19,REF(CLOSE,1),REF(CLOSE,2),2,0),COLOR10FFFF;

  Pr2:=(2*CLOSE+HIGH+LOW)/4;

  Pr4:=llv(LOW,5);

  Pr5:=hhv(HIGH,4);

  散户:=EMA((Pr2-Pr4)/(Pr5-Pr4)*100,4);

  庄家:=EMA(0.667*REF(散户,1)+0.333*散户,2);

  涨停先锋1:if(CROSS(散户,庄家) AND 散户《50 AND 29《散户 AND C》O,20,0),COLORwhite,LINETHICK0;

  DRAWICON(涨停先锋1 ,L-0.3 ,7 );

  f:=c》o or (c=o and c》ref(c,1));

  支撑价:=llv(LOW,19);

  阻力价:=hhv(HIGH,19);

  PPr1:=EMA(CLOSE,12)-EMA(CLOSE,26);

  PPr2:=EMA(PPr1,9);

  PPr3:=(CLOSE*2.5/100+CLOSE);

  PPr4:=EMA(C,3);

  PPr5:=llv(HIGH,240);

  PPr6:=100*(CLOSE-PPr5)/PPr5;

  PPr7:=REF(llv(CLOSE,480),1);

  PPr8:=REF(hhv(CLOSE,480),1);

  PPr9:=100*(CLOSE-PPr7)/(PPr8-PPr7);

  PPrA:=(CLOSE-llv(CLOSE,981))/(hhv(CLOSE,981)-llv(CLOSE,981))*100;

  PPrB:=(CLOSE-llv(CLOSE,393))/(hhv(CLOSE,393)-llv(CLOSE,393))*100;

  PPrC:=(CLOSE-llv(LOW,981))/(hhv(HIGH,981)-llv(LOW,981))*100;

  PPrD:=(CLOSE-llv(LOW,393))/(hhv(HIGH,393)-llv(LOW,393))*100;

  PPrE:=PPrC》98.5 OR PPrD》98.5;

  PPrF:=EMA(100*(CLOSE-llv(LOW,100))/(hhv(HIGH,100)-llv(LOW,100)),5)/4;

  PPr13:=PPrA=0 AND PPrC=0 AND PPr6《0;

  PPr14:=PPrA=100 AND PPrC=100;

  PPr15:=PPrB=0 OR PPrD=0 AND PPr9《0;

  PPr16:=PPrB=100 AND PPrD=100;

  PPr17:=PPr6《0 AND PPr9《0;

  PPr18:=PPr13 AND PPr15;

  PPr19:=PPr14 AND PPr16;

  PPr1B:=SMA(MAX(CLOSE-REF(CLOSE,1),0),49,1)/SMA(ABS(CLOSE-REF(CLOSE,1)),6,1)*100;

  PPr1C:=SMA(MAX(CLOSE-REF(CLOSE,1),0),14,1)/SMA(ABS(CLOSE-REF(CLOSE,1)),14,1)*100;

  PPr1D:=BARSCOUNT(CLOSE);

  PPr1E:=PPr1B《20 AND PPr1C《23 AND PPr1D》35;

  PPr1F:=PPr1E AND COUNT(PPr1E,1)=1;

  PPr20:=REF(CLOSE,1);

  PPr21:=SMA(MAX(CLOSE-PPr20,0),34,1)/SMA(ABS(CLOSE-PPr20),7,1)*100;

  PPr22:=SMA(MAX(CLOSE-PPr20,0),13,1)/SMA(ABS(CLOSE-PPr20),13,1)*100;

  PPr23:=BARSCOUNT(CLOSE);

  PPr24:=PPr21《20 AND PPr22《23 AND PPr23》35;

  PPr25:=PPrA=0 AND PPrF《1.2 AND PPr17;

  PPr27:=PPr18 AND PPrF《1.2 AND PPr17;

  PPr29:=SUM(HIGH-OPEN,77)/SUM(OPEN-LOW,77)*100;

  PPr2A:=SUM(MAX(0,HIGH-REF(CLOSE,1)),77)/SUM(MAX(0,REF(CLOSE,1)-LOW),77)*100;

  PPr2B:=CROSS(PPr29,69) AND CROSS(PPr2A,80)《150;

  PPr2C:=PPr24 AND PPr1F AND COUNT(PPr24,30)=1;

  PPr2D:=PPr1F AND PPr2C AND PPr25;

  短买:=(CLOSE/REF(CLOSE,1)》1.04 AND (CLOSE》10.8 AND CLOSE《10.83 OR CLOSE》6.86

  AND CLOSE《6.88 OR CLOSE》13.82 AND CLOSE《13.84 OR CLOSE》7.28 AND CLOSE《7.3 OR

  CLOSE》12.4 AND CLOSE《12.42 OR CLOSE》22.33 AND CLOSE《22.35 OR CLOSE》4.68 AND

  CLOSE《4.7 OR CLOSE》26.29 AND CLOSE《26.31 OR CLOSE》7.65 AND CLOSE《7.67 OR

  CLOSE》13.4 AND CLOSE《13.42 OR CLOSE》7.58 AND CLOSE《7.6 OR CLOSE》20.43 AND

  CLOSE《20.45 OR CLOSE》19.57 AND CLOSE《19.59 OR CLOSE》6.26 AND CLOSE《6.28 OR

  CLOSE》7.14 AND CLOSE《7.16 OR CLOSE》6.61 AND CLOSE《6.63 OR CLOSE》11.9 AND

  VOL《11.92 OR CLOSE》6.7 AND CLOSE《6.72 OR CLOSE》8.19 AND CLOSE《8.21));

  股海万元:(COUNT(REF(PPr4,1)《REF(PPr4,2),5)=5 AND PPr4》REF(PPr4,1))*20,colorwhite,LINETHICK0;

  DRAWICON(股海万元 ,L-0.5 ,1);

  PARL0:=(MA(CLOSE,5)+MA(CLOSE,10)+MA(CLOSE,15)+MA(CLOSE,20))/4;

  PARL1:=C/REF(C,1)《1.05 AND C/REF(C,1)》1;

  PARL2:=hhv(C/REF(C,1),60)》1.06 OR llv(C/REF(C,1),60)《0.94;

  PARL3:=C》O AND C《30;

  LOWP:=llv(LOW,9);

  HIGHP:=hhv(HIGH,9);

  RSP:=EMA((CLOSE-LOWP)/(HIGHP-LOWP)*100,3);

  X:=EMA(RSP,3);

  Y:=MA(X,3);

  PARL4:=CROSS(X,Y) AND X《70;

  三天:=(CROSS(PARL0,REF(PARL0,2)) OR (PARL4 AND PARL0》REF(PARL0,2))) AND PARL1

  AND PARL2 AND PARL3 AND X》Y AND X《70;

  P1:=llv(LOW,10);

  P2:=hhv(H,25);

  价位线:=EMA((C-P1)/(P2-P1)*4,4);

  ss:=CROSS(价位线,0.3);

  极点买入:ss*20,LINETHICK0;

  涨停先锋:=(涨停先锋1 or 极点买入 or 股海万元 or 三天);

  DRAWTEXT(涨停先锋=1,支撑,‘○’),coloryellow;

  多:=EMA(C,3);

  空:=EMA(C,5);

  均衡:=EMA(空,5);

  vFFF1:=COUNT(CROSS(多,均衡),2)=1;

  vFFF2:=COUNT(CROSS(空,均衡),2)=1;

  ZAI:=FILTER(vFFF1 AND vFFF2,2);

  DRAWTEXT(ZAI,均衡*0.98,‘买’),colorFF00ff;

  VV2:=REF(CLOSE,1);

  VV3:=SMA((CLOSE-VV2),6,1)/SMA(ABS(CLOSE-VV2),6,1)*100;

  DRAWICON(REF(VV3,1)》81 AND VV3《80,HIGH,2);

  DRAWTEXT(REF(VV3,1)》81 AND VV3《80,HIGH,‘卖’),COLORYELLOW;

  VF1:=MA(CLOSE,60)-MA(CLOSE,5)/3.2;

  DRAWTEXT(IF(CLOSE《VF1 AND VOL/240》MA(VOL,5)/240 AND CLOSE》=REF(CLOSE,1)*1.08

  AND CLOSE《MA(CLOSE,13)*1.3,1,0),LOW,‘买’),COLORRED;

  vFFA:=(CLOSE-REF(OPEN,29))/REF(OPEN,29)*100;

  vFFB:=EMA(0.667*REF(vFFA,1)+0.333*vFFA,5);

  DRAWTEXT(IF(VOL》=1.3*MA(VOL,5) AND COUNT(vFFA》=vFFB AND vFFA《-17,3) AND

  REF(LOW,1)=LLV(LOW,120),1,0),LOW,‘买’);

  vFFR1:=SMA(MAX(CLOSE-REF(C,1),0),6,1)/SMA(ABS(CLOSE-REF(C,1)),6,1)*100;

  DRAWICON(CROSS(82,vFFR1),HIGH,2);

  DRAWTEXT(CROSS(82,vFFR1),HIGH,‘卖’),COLORYELLOW;

  vFF1:=(HIGH+LOW+OPEN+2*CLOSE)/5;

  vFF2:=REF(vFF1,1);

  vFF3:=SMA(MAX(vFF1-vFF2,0),10,1)/SMA(ABS(vFF1-vFF2),10,1)*100;

  HY3:=IF(COUNT(vFF3《20,5)》=1 AND COUNT(vFF1=LLV(vFF1,10),10)》=1 AND

  CLOSE》=OPEN*1.038 AND VOL》MA(VOL,5)*1.2,1,0);

  DRAWTEXT(HY3,LOW,‘买’),COLORyellow;

  S:=MA(VOL,5)/MA(VOL,60);

  A:=MA(S,5);

  BIAS:=(CLOSE-MA(CLOSE,5))/MA(CLOSE,5)*100;

  Fg:=MA(S,121);

  RSV:=(CLOSE-LLV(LOW,45))/(HHV(HIGH,45)-LLV(LOW,45))*100;

  K:=SMA(RSV,15,1);

  D:=SMA(K,15,1);

  J:=3*K-2*D;

  LC:=REF(CLOSE,1);

  RSI:=SMA(MAX(CLOSE-LC,0),6,1)/SMA(ABS(CLOSE-LC),6,1)*100;

  DRAWTEXT(CROSS(84,RSI) , HIGH,‘卖’),COLORYELLOW ;

  S1:IF((J《11 AND BIAS》-11 AND CROSS( S,Fg) AND (S-Fg)》0.010),2,0),STICK,LINETHICK0,COLOR00ff00;

  庄压:HHV(MA(H,13),13),COLOryellow,LINETHICK2;

  趋势:LLV(MA(H,13),1),COLORGREEN,LINETHICK2;

  LCe:=REF(CLOSE,1);

  RSI5:=((SMA(MAX((CLOSE - LCe),0),5,1) / SMA(ABS((CLOSE - LCe)),5,1)) * 100);

  TR:=SUM(MAX(MAX((HIGH - LOW),ABS((HIGH - REF(CLOSE,1)))),ABS((LOW - REF

  (CLOSE,1)))),10);

  HD:=(HIGH - REF(HIGH,1));

  LD:=(REF(LOW,1) - LOW);

  DMP:=SUM(IF(((HD 》 0) AND (HD 》 LD)),HD,0),10);

  DMM:=SUM(IF(((LD 》 0) AND (LD 》 HD)),LD,0),10);

  PDI:=((DMP * 100) / TR);

  MDI:=((DMM * 100) / TR);

  ADX:=MA(((ABS((MDI - PDI)) / (MDI + PDI)) * 100),5);

  AV:=(RSI5 + ADX);

  DXR:=(((ADX + REF(ADX,5)) / 2) + RSI5);

  WR10:=((100 * (HHV(HIGH,10) - CLOSE)) / (HHV(HIGH,10) - LLV(LOW,10)));

  NEWVOL:=(RSI5 - WR10);

  阶段底部:=(AV + NEWVOL);

  趋势线:=llv(阶段底部,1);

  DRAWTEXT(cross(趋势线,0),支撑*0.95,‘荐’), COLORwhite;

  DRAWTEXT(cross(230,趋势线),拉升*1.02,‘减’), COLORblue;

  DRAWTEXTABS(0 ,0,‘操作线与支撑线粘合在一起(等值)向下,坚决持币观望。待操作线突然上升,则是较好底部买点。’);

  DRAWTEXTABS(0 ,20,‘操作线与拉升线粘合在一起(等值)向上,坚决持股不卖。待操作线突然下降,则是较好顶部卖点。’);

  DRAWTEXTABS(0 ,40,‘操作线上升而拉升线下降,有可能出现诱多或洗盘;’);

  DRAWTEXTABS(0 ,60,‘操作线下降而拉升线上升,表明将有大行情。出现这种情况时以观望为主,再根据其他指标操作。’);

  DRAWTEXTABS(0,80,‘股价突破庄压时,庄压与操作线同时向上,为快速行情,可大胆持股。’);

  DRAWTEXTABS(0 ,100,‘如果股价突破庄压后,庄压线下降,须提防诱多,可能会有较大幅度下跌。’);

  DRAWTEXTABS(0 ,120,‘拉升线与庄压线高位横向延伸,为盘整或下跌行情,避免操作。’);

  DRAWTEXTABS(0 ,140,‘K线上之黄色圆圈为涨停先锋短线买点,准确率在75%左右,可根据其他指标综合判断,确定是否买入。’);

  DRAWTEXTABS(0 ,160,‘操作线转折向上,黄圈正好压在k线上的买点准确率极高,为中长线买入点。’);

  DRAWTEXTABS(0 ,180,‘k线红色持股,蓝色持币。’);

  DRAWTEXTABS(0 ,200,‘粉色“买”为拉升型买点;黄色“买”和白色“荐”为探底型买点;红色“买”为长线买点。’);

  DRAWTEXTABS(0 ,220,‘当“买”与黄色圆圈重合以及副图的“涨停先锋”时,准确率在90%以上。’);

  更多大智慧股票公式知识请关注股票知识网

标签:

    Copyright 2018- www.igojr.com 爱购股票学习网 版权所有 邮箱:terrylm@qq.com

    免责声名:本站所发表的内容仅用于学术交流和学习,内容所带来的一切后果均与本站无关。若您发现本站存在您非授权的原创作品,请第一时间联系本站删除!

    Top