最新更新 - 网站地图 - 手机版
您的当前位置:爱购股票学习网 > 股票公式 > 大智慧公式 > 大智慧股票公式:猛牛回头选股

大智慧股票公式:猛牛回头选股

来源:网络 点击: 时间:2019-03-19

  大智慧股票公式有哪些?大智慧股票公式是什么?下面股票知识网为您介绍:大智慧股票公式。

  A1:=REF(C,5)《REF(O,5) AND REF(C,4)《REF(O,4) AND REF(C,3)《REF(O,3);

  A2:=(A1 AND ALL(C》O,2)) OR (A1 AND C》O AND REF(C,1)《REF(O,1) AND REF(C,2)》REF(O,2));

  MA5:=MA(C,5);

  MA20:=MA(C,20);

  MA30:=MA(C,30);

  MA40:=MA(C,40);

  MA60:=MA(C,60);

  MA120:=MA(C,120);

  MA250:=MA(C,250);

  X:=MA5《25 AND MA5《MA60*1.25 AND MA5》MA60 AND MA5》MA120 AND MA5》MA250 AND MA20》=REF(MA20,1) AND MA30》=REF(MA30,1) AND MA40》=REF(MA40,1) AND MA60》=REF(MA60,1);

  DIF:=EMA(CLOSE,12)-EMA(CLOSE,26);

  DEA:=EMA(DIF,9);

  MACD:=(DIF-DEA)*2;

  DD:=COUNT(DIF》0 AND DEA》0,7)=7;

  红绿柱:=MACD》REF(MACD,1) AND REF(MACD,1)《=REF(MACD,2) AND REF(MACD,2)《=REF(MACD,3);

  RSV:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;

  K:=SMA(RSV,3,1);

  D:=SMA(K,3,1);

  J:=3*K-2*D;

  多头金叉:=J》REF(J,1) AND K》REF(K,1);

  单日换手:=VOL/CAPITAL*100;

  十日换手:=SUM(单日换手,10);

  换手:=单日换手》2 AND 十日换手》30;

  流通盘:=CAPITAL《300000000;

  ST:=STRFIND(stkname,‘ST’,1)》0;

  星ST:=STRFIND(stkname,‘*ST’,1)》0;

  S:=STRFIND(stkname,‘S’,1)》0;

  停牌:=(DYNAINFO(4)=0);

  去除:=not(ST) and not(停牌) and not(S) and not(星ST);

  XG:A2 AND X AND DD AND 红绿柱 AND 多头金叉 AND 换手 AND 流通盘 AND 去除;

  更多大智慧股票公式知识请关注股票知识网

标签:

    Copyright 2018- www.igojr.com 爱购股票学习网 版权所有 邮箱:terrylm@qq.com

    免责声名:本站所发表的内容仅用于学术交流和学习,内容所带来的一切后果均与本站无关。若您发现本站存在您非授权的原创作品,请第一时间联系本站删除!

    Top