最新更新 - 网站地图 - 手机版
您的当前位置:爱购股票学习网 > 股票公式 > 大智慧公式 > 大智慧股票公式:趋势买卖

大智慧股票公式:趋势买卖

来源:网络 点击: 时间:2018-08-29

  大智慧股票公式有哪些?大智慧股票公式是什么?下面股票知识网为您介绍:大智慧股票公式。

  V1:=LLV(LOW,10);

  V2:=HHV(H,25);

  价位线:=EMA((C-V1)/(V2-V1)*4,4);

  买入:STICKLINE(CROSS(价位线,0.3),50,5,2,0),COLOR00CCFF,LINETHICK1;

  STICKLINE(CROSS(价位线,0.3),30,5,2,0),COLORRED,LINETHICK1;

  卖出:STICKLINE(CROSS(3.5,价位线),60,100,2,0),COLORRED,LINETHICK1;

  STICKLINE(CROSS(3.5,价位线),80,100,2,0),COLORFF9900,LINETHICK1;

  DRAWTEXT(CROSS(价位线,0.3),45,‘←B’),COLORFFAA66;

  DRAWTEXT(CROSS(3.5,价位线),75,‘←S’),COLORFFFFCC;

  VAR2Q:=REF(LOW,1);

  VAR3Q:=SMA(ABS(LOW-VAR2Q),3,1)/SMA(MAX(LOW-VAR2Q,0),3,1)*100;

  VAR4Q:=EMA(IF(CLOSE*1.3,VAR3Q*10,VAR3Q/10),3);

  VAR5Q:=LLV(LOW,30);

  VAR6Q:=HHV(VAR4Q,30);

  VAR7Q:=IF(MA(CLOSE,58),1,0);

  VAR8Q:=EMA(IF(LOW《=VAR5Q,(VAR4Q+VAR6Q*2)/2,0),3)/618*VAR7Q;

  VAR9Q:=IF(VAR8Q》100,100,VAR8Q);

  AA3:=(HHV(HIGH,21)-CLOSE)/(HHV(HIGH,21)-LLV(LOW,21))*100-10;

  AA4:=(CLOSE-LLV(LOW,21))/(HHV(HIGH,21)-LLV(LOW,21))*100;

  AA5:=SMA(AA4,13,8);

  走势:=CEILING(SMA(AA5,13,8));

  AA6:=SMA(AA3,21,8);

  BIAS1:=(C-MA(C,6))/MA(C,6)*100;

  BIAS2:=(C-MA(C,12))/MA(C,12)*100;

  BIAS3:=(C-MA(C,24))/MA(C,24)*100;

  BIAS:=(BIAS1+2*BIAS2+3*BIAS3)/6;

  乖离1:=MA(BIAS,3);

  乖离:IF(CROSS(BIAS,乖离1) AND 乖离1《-9,28,0),COLORAAAAFF,LINETHICK3;

  DRAWTEXT(乖离,32,‘↙乖’),COLORAAAAFF;

  IF(CROSS(BIAS,乖离1) AND 乖离1《-9,20,0),COLORblack,LINETHICK3;

  VARC:=SMA(ABS(L-REF(L,1)),3,1)/SMA(MAX(L-REF(L,1),0),3,1);

  准备建仓:EMA(IF(L《= LLV(L,30),VARC,0),3),COLORff00ff,LINETHICK2;

  {博众股票入门网-股票公式网站 www.188c.net}

  TR:=SUM(MAX(MAX((HIGH - LOW),ABS((HIGH - REF(CLOSE,1)))),ABS((LOW - REF(CLOSE,1)))),5);

  HD:=(HIGH - REF(HIGH,1));

  LD:=(REF(LOW,1) - LOW);

  DMP:=(SUM(IF(((HD 》 0) AND (HD 》 LD)),HD,0),5) );

  DMM:=SUM(IF(((LD 》 0) AND (LD 》 HD)),LD,0),5);

  神偷线:=(((DMP ) * 100) / TR);

  辅助线:=((DMM * 100) / TR);

  动向趋势线:=(MA(((ABS((辅助线 - 神偷线)) / (辅助线 + 神偷线)) * 100),3));

  ADXR:=((动向趋势线 + REF(动向趋势线,3)) / 2);

  VAR3:=MA(CLOSE,2);

  VAR7:=REF(VAR3,1);

  【强弱】:=((SMA(MAX((VAR3 - VAR7),0),5,1) / SMA(ABS((VAR3 - VAR7)),5,1)) * 100);

  准备:( IF(((动向趋势线 》 88) AND (神偷线 《 5.8)),68,0)),LINETHICK1,COLORFF00FF;

  TYP := (HIGH + LOW + CLOSE)/3;

  cci:=(TYP-MA(TYP,14))/(0.015*AVEDEV(TYP,14));

  RSV:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*500-250;

  K:=SMA(RSV,3,1);

  Var1:=(CLOSE*2+HIGH+LOW)/4;

  SK:= EMA(Var1,13)-EMA(Var1,73);

  SD:= EMA(SK,2);

  买点选股:(cross(sk,sd) and sk《-0.04 and (c-ref(c,1))/ref(c,1)》=0.03)

  or (cross(sk,sd) and sk《=-0.14 ) or (cross(sk,sd) and sk《=0.05

  and (v/ma(v,5)》2 or c/ref(c,1)》0.035));

  IF(买点选股,28,0),COLORyellow,LINETHICK3;

  IF(买点选股,22,0),COLORblack,LINETHICK3;

  DRAWTEXT(买点选股,32,‘↙买’),COLORyellow;

  RSI5:=((SMA(MAX((CLOSE - LC),0),5,1) / SMA(ABS((CLOSE - LC)),5,1)) * 100);

  TR1:=SUM(MAX(MAX((HIGH - LOW),ABS((HIGH - REF(CLOSE,1)))),ABS((LOW - REF(CLOSE,1)))),10);

  PDI:=((DMP * 100) / TR1);

  MDI:=((DMM * 100) / TR1);

  ADX:=MA(((ABS((MDI - PDI)) / (MDI + PDI)) * 100),5);

  AV:=(RSI5 + ADX);

  DXR:=(((ADX + REF(ADX,5)) / 2) + RSI5);

  WR10:=((100 * (HHV(HIGH,10) - CLOSE)) / (HHV(HIGH,10) - LLV(LOW,10)));

  NEWVOL:=(RSI5 - WR10);

  天之:=(AV + NEWVOL);

  低入:if(CROSS(天之,0),28,0),LINETHICK3,COLOR9370DB;

  if(CROSS(天之,0),22,0),LINETHICK3,COLORblack;

  DRAWTEXT(低入,32,‘↙入’),COLOR9370DB;

  N:=20;

  MID:=MA(C,N);

  VART1:=POW((C-MID),2);

  VART2:=MA(VART1,N);

  VART3:=SQRT(VART2);

  UPPER:=MID+2*VART3;

  LOWER:=MID-2*VART3;

  BOLL:=REF(MID,1);

  UB:=REF(UPPER,1);

  LB:=REF(LOWER,1);

  LOWER1:=MID-VART3;

  LB1:=REF(LOWER1,1);

  股价线:(C-LB1)/(UB-LB)*100,COLORyellow, LINETHICK1;

  趋势线:MA(股价线,6),COLORred, LINETHICK3;

  地量:=VOL《LLV(VOL,30)*1.001;

  三十日地量:地量》0,LINETHICK2;

  地量1:=VOL《LLV(VOL,60)*1.001;

  六十日地量:地量1》0;

  地量2:=VOL《LLV(VOL,120)*1.001;

  一百二十日地量:地量2》0;

  即涨:CROSS(-100*(HHV(HIGH,55)-CLOSE)/(HHV(HIGH,55)-LLV(LOW,55)),-45)

  AND CLOSE》SMA(CLOSE,60,5) AND SMA(CLOSE,23,5)》REF(SMA(CLOSE,23,5),1)

  AND SMA(SMA((CLOSE-LLV(LOW,60))/(HHV(HIGH,60)-LLV(LOW,60))*100,13,1),23,1)》REF(SMA(SMA((CLOSE-LLV(LOW,60))/(HHV(HIGH,60)-LLV(LOW,60))*100,13,1),23,1),1),COLOrEBC79E,LINETHICK2;

  DRAWTEXT(即涨,1.3,‘即涨’),COLOREBC79E;

  牛大底:“1A0001$CLOSE”/REF(“1A0001$CLOSE”,23)《0.78

  AND C/REF(C,120)《0.558 and ref(c,1)/l《1.5

  and ref(c,1)《》ref(o,1) and ref(c,2)《》ref(o,2) and ref(c,3)《》ref(o,3),COLOr4080FF,LINETHICK2;

  DRAWTEXT(牛大底,1.8,‘牛大底’),COLOR4080FF;

  W1:=C=HHV(C,20);

  W2:=BARSLAST(W1);

  W3:=IF(W2》0,REF(C,W2),REF(C,W2));

  W4:=CROSS(C,REF(W3,1));

  突破:W4 AND COUNT(W4,5)=1,LINETHICK2,COLOR4D4DFF;

  DRAWTEXT(突破,-5,‘突破’),COLORffff00;

  90,COLORGREEN, LINETHICK1;

  50,COLORwhite, LINETHICK1;

  更多大智慧股票公式知识请关注股票知识网

标签:

    Copyright 2018- www.igojr.com 爱购股票学习网 版权所有 邮箱:terrylm@qq.com

    免责声名:本站所发表的内容仅用于学术交流和学习,内容所带来的一切后果均与本站无关。若您发现本站存在您非授权的原创作品,请第一时间联系本站删除!

    Top