最新更新 - 网站地图 - 手机版
您的当前位置:爱购股票学习网 > 股票公式 > 大智慧公式 > 大智慧股票公式:kdj买卖分明

大智慧股票公式:kdj买卖分明

来源:网络 点击: 时间:2019-05-14

  大智慧股票公式有哪些?大智慧股票公式是什么?下面股票知识网为您介绍:大智慧股票公式。

  Var1:=HHV(HIGH,3);

  Var2:=(IF(WINNER(1.1*CLOSE)《0,0,WINNER(1.1*CLOSE))-IF(WINNER(0.9*

  CLOSE)《0,0,WINNER(0.9*CLOSE)))*100;

  Var3:=IF(Var1《0,0,Var1);

  Var4:=IF(Var2《0,0,Var2);

  v1:=llv(low,10);

  v2:=hhv(h,25);

  价位线:=ema((c-v1)/(v2-v1)*4,4);

  买入:STICKLINE(cross(价位线,0.3),50,0,5,0), COLOR00CCff,LINETHICK1;

  卖出:STICKLINE(cross(3.5,价位线),50,100,5,0), colorred,LINETHICK2;

  k9:“KDJ.k”(9,3,3),color00ffff;

  d9:“kdj.d”(9,3,3),color0000ff;

  j9:“kdj.j”(9,3,3),colorff99ff;

  {KDJ看波段xg}

  ma8:=EMA(C,8);

  ma20:=EMA(c,20);

  rsv9:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;

  K9a:= SMA(rsv9,3,1);

  D9a:= SMA(K9a,3,1);

  J9a:=3*K9a-2*D9a;

  aa:=count(cross(ma8,ma20),3)》=1 and d9a《50 and k9a》ref(k9a,1) and

  d9a》ref(d9a,1) and

  count(cross(j9a,k9a),3)》=1 and c》o and v》ref(v,1)*1.3;

  KDJ看波段xg:if(aa,50,0),colorred,stick,linethick5;

  v0:0,color00ff00;

  v20:20,color00ff00,pointdot;

  v50:50,color00ff00;

  v80:80,color00ff00,pointdot;

  v100:100,color00ff00;

  DRAWICON(CROSS(ZIG(3,10) ,REF(ZIG(3 ,10),1)) ,20,1); {未来函数}

  DRAWICON(CROSS(REF(ZIG(3,10),1),ZIG(3,10)) ,90,2);{未来函数}

  更多大智慧股票公式知识请关注股票知识网

标签:

    Copyright 2018- www.igojr.com 爱购股票学习网 版权所有 邮箱:terrylm@qq.com

    免责声名:本站所发表的内容仅用于学术交流和学习,内容所带来的一切后果均与本站无关。若您发现本站存在您非授权的原创作品,请第一时间联系本站删除!

    Top