最新更新 - 网站地图 - 手机版
您的当前位置:爱购股票学习网 > 股票公式 > 大智慧公式 > 大智慧股票公式:老舍单阳不破

大智慧股票公式:老舍单阳不破

来源:网络 点击: 时间:2019-03-18

  大智慧股票公式有哪些?大智慧股票公式是什么?下面股票知识网为您介绍:大智慧股票公式。

  阳涨幅:=4;

  阳倍量:=2;

  单阳:=C》O*(1+阳涨幅/100) AND VOL》REF(VOL,1)*阳倍量;

  DRAWTEXT(CURRBARSCOUNT《100 AND 单阳,L*0.98,‘阳’),COLOR00FFFF;

  高不破价:=REF(C,BARSLAST(单阳));

  中不破价:=REF((C+L)/2,BARSLAST(单阳));

  低不破价:=REF(L,BARSLAST(单阳));

  单阳不破:=CURRBARSCOUNT《100 AND BARSLAST(单阳)《11 AND (LLV(L,BARSLAST(单阳))》低不破价 OR LLV(L,BARSLAST(单阳))=低不破价);

  STICKLINE(单阳不破,低不破价-低不破价*0.003,低不破价,4,0),COLORRED;

  DRAWTEXT(BARSLAST(单阳)=1 AND 单阳不破,低不破价*0.98,‘1’),COLORGREEN;

  DRAWTEXT(BARSLAST(单阳)=2 AND 单阳不破,低不破价*0.98,‘2’),COLORGREEN;

  DRAWTEXT(BARSLAST(单阳)=3 AND 单阳不破,低不破价*0.98,‘3’),COLORGREEN;

  DRAWTEXT(BARSLAST(单阳)=4 AND 单阳不破,低不破价*0.98,‘4’),COLORGREEN;

  DRAWTEXT(BARSLAST(单阳)=5 AND 单阳不破,低不破价*0.98,‘5’),COLORGREEN;

  DRAWTEXT(BARSLAST(单阳)=6 AND 单阳不破,低不破价*0.98,‘6’),COLORGREEN;

  DRAWTEXT(BARSLAST(单阳)=7 AND 单阳不破,低不破价*0.98,‘7’),COLORGREEN;

  DRAWTEXT(BARSLAST(单阳)=8 AND 单阳不破,低不破价*0.98,‘8’),COLORGREEN;

  DRAWTEXT(BARSLAST(单阳)=9 AND 单阳不破,低不破价*0.98,‘9’),COLORGREEN;

  DRAWTEXT(BARSLAST(单阳)=10 AND 单阳不破,低不破价*0.98,‘10’),COLORGREEN;

  两天:=LLV(L,BARSLAST(单阳))》低不破价 OR LLV(L,BARSLAST(单阳))=低不破价;

  一般:=LLV(L,BARSLAST(单阳)-2)》低不破价 OR LLV(L,BARSLAST(单阳)-2)=低不破价;

  一般选股:STICKLINE(CURRBARSCOUNT《100 AND BARSLAST(单阳)《9 AND 两天 AND 一般,低不破价,低不破价,2,0),COLOR88FF00;

  较强:=LLV(L,BARSLAST(单阳)-2)》中不破价 OR LLV(L,BARSLAST(单阳)-2)=中不破价;

  较强选股:STICKLINE(CURRBARSCOUNT《100 AND BARSLAST(单阳)《9 AND 两天 AND 较强,中不破价,中不破价,2,0),COLOR0088FF;

  最强:=LLV(L,BARSLAST(单阳)-3)》高不破价 OR LLV(L,BARSLAST(单阳)-2)=高不破价;

  最强选股:STICKLINE(CURRBARSCOUNT《100 AND BARSLAST(单阳)《9 AND 两天 AND 最强,高不破价,高不破价,2,0),COLOR00FFFF;

  更多大智慧股票公式知识请关注股票知识网

标签:

    Copyright 2018- www.igojr.com 爱购股票学习网 版权所有 邮箱:terrylm@qq.com

    免责声名:本站所发表的内容仅用于学术交流和学习,内容所带来的一切后果均与本站无关。若您发现本站存在您非授权的原创作品,请第一时间联系本站删除!

    Top