最新更新 - 网站地图 - 手机版
您的当前位置:爱购股票学习网 > 股票公式 > 大智慧公式 > 大智慧股票公式:非常准确的买入点

大智慧股票公式:非常准确的买入点

来源:网络 点击: 时间:2019-03-17

  大智慧股票公式有哪些?大智慧股票公式是什么?下面股票知识网为您介绍:大智慧股票公式。

VAR1:=(CLOSE-LLV(LOW,80))/(HHV(HIGH,80)-LLV(LOW,80))*200;
VAR2:=SMA(VAR1,3,1);
VAR3:=SMA(VAR2,3,1);
VAR4:=3*VAR2-2*VAR3;
VAR5:=LLV(LOW,5);
VAR6:=HHV(HIGH,5);
VAR7:=EMA((CLOSE-VAR5)/(VAR6-VAR5)*100,4)*2;
VAR8:=EMA(0.667*REF(VAR7,1)+0.333*VAR7,2);
VAR9:=3*VAR7-2*VAR8;
VARA:=POW(MA(CLOSE,5),2)+MA(CLOSE,5);
VARB:=POW(MA(LOW,5),2)+MA(LOW,5);
VARC:=POW(MA(HIGH,5),2)+MA(HIGH,5);
VARD:=(VARA-LLV(VARB,64))/(HHV(VARC,64)-LLV(VARB,64))*150+65-10;
VARE:=SMA(VARD,3,1)*1.5-100;
VARF:=SMA(VARE,3,1);
VAR10:=3*VARE-2*VARF;
VAR11:=(HIGH+LOW+CLOSE*2)/4;
VAR12:=EMA(VAR11,13);
VAR13:=STD(VAR11,13);
VAR14:=(VAR11-VAR12)*100/VAR13;
VAR15:=EMA(VAR14,5);
VAR17:=EMA(VAR15,13)+200-100;
VAR18:=EMA(VAR17,10);
VAR19:=3*VAR17-2*VAR18;
VAR1A:=VAR2+VAR7+VARE+VAR17;
VAR1B:=VAR3+VAR8+VARF+VAR18;
VAR1C:=VAR4+VAR9+VAR10+VAR19;
VAR1D:=(HIGH+LOW+CLOSE)/3;
VAR20:=(VAR1D-MA(VAR1D,34))/(0.015*AVEDEV(VAR1D,34));
VAR22:=(HIGH+LOW+CLOSE+VAR1D)/4;
VAR23:=EMA(VAR22,24);
VAR24:=STD(VAR22,24);
VAR25:=(VAR22-VAR23)/VAR24*100;
VAR26:=(VAR1D-MA(VAR1D,24))/(0.015*AVEDEV(VAR1D,24));
VAR27:=EMA(VAR25,5);
VAR2A:=((VAR27+VAR26+VAR20)/3+165)/4;
VAR2B:=(EMA(EMA(EMA(VAR2A,15),10),5)-25)*2;
VAR2C:=(VAR1A+VAR1B+VAR1C*30)/32/5-15;
VAR2D:=EMA(VAR2C,7);
VAR2E:=(VAR2A+VAR2C)/2/1.1;?
超短:EMA(VAR2E,3),COLORRED ;
短线:EMA(超短,5),COLORWHITE;
趋势线:EMA((VAR2B+VAR2D)/2,2) ,COLORYELLOW;
DRAWICON(CROSS(趋势线,0),0,1);
DRAWICON(CROSS(100,超短),100,2);
DRAWTEXT(趋势线>REF(趋势线,1)AND REF(趋势线,1) 买入:CROSS(超短,短线);
DRAWTEXT(买入,超短,'←买入'),COLORYELLOW;?
加仓:CROSS(超短,趋势线);
DRAWTEXT(加仓,趋势线,'←加仓'),COLORYELLOW;

更多大智慧股票公式知识请关注股票知识网

标签:

    Copyright 2018- www.igojr.com 爱购股票学习网 版权所有 邮箱:terrylm@qq.com

    免责声名:本站所发表的内容仅用于学术交流和学习,内容所带来的一切后果均与本站无关。若您发现本站存在您非授权的原创作品,请第一时间联系本站删除!

    Top