最新更新 - 网站地图 - 手机版
您的当前位置:爱购股票学习网 > 股票公式 > 大智慧公式 > 大智慧股票公式:主升主图

大智慧股票公式:主升主图

来源:网络 点击: 时间:2019-02-22

  大智慧股票公式有哪些?大智慧股票公式是什么?下面股票知识网为您介绍:大智慧股票公式。

工作线:MA(CLOSE,14),COLORRED,LINETHICK2;
操盘线:MA(CLOSE,26),Color00A800,LINETHICK2;
X1:=MA(C,1);X2:=SMA(SMA(SMA(x1,2,1),2,1),2,1);X3:=MA(x2,3);X4:=(L+H+C*4)/6;
X5:=EMA(x4,12);x6:=EMA(x4,19);x7:=(x5-REF(x5,1))/REF(x5,1)*100;x9:=(x6-REF
(x6,1))/REF(x6,1)*100;G:=BARSLAST(CROSS(x7,0));X8:=REF(x4,G);A2:=3*EMA((C-LLV
(L,30))/(HHV(H,30)-LLV(L,30))*100,5)-2*EMA((C-LLV(L,30))/(HHV(H,30)-LLV
(L,30))*100,5);A4:=(HHV(H,34)-C)/(HHV(H,34)-LLV(L,34))*100;A5:=EMA(CLOSE,12)-
EMA(CLOSE,26);A6:=EMA(A5,9);A7:=(A5-A6);STICKLINE(x9>=0 and ma(CLOSE,20)>REF
(ma(CLOSE,20),1) and ma(CLOSE,60)>REF(ma(CLOSE,60),1) and ma(CLOSE,120)>REF
(ma(CLOSE,120),1),HIGH,LOW,0.5,0),color0000CD;STICKLINE(x9>=0 and ma(CLOSE,20)
>REF(ma(CLOSE,20),1) and ma(CLOSE,60)>REF(ma(CLOSE,60),1) and ma(CLOSE,120)>
REF(ma(CLOSE,120),1),CLOSE,OPEN,8,0),color070084;STICKLINE(x9>=0 and ma(CLOSE,
20)>REF(ma(CLOSE,20),1) and ma(CLOSE,60)>REF(ma(CLOSE,60),1) and ma(CLOSE,120)
>REF(ma(CLOSE,120),1),CLOSE,OPEN,7,0),color0000A3;STICKLINE(x9>=0 and ma(CLOSE,
20)>REF(ma(CLOSE,20),1) and ma(CLOSE,60)>REF(ma(CLOSE,60),1) and ma(CLOSE,120)
>REF(ma(CLOSE,120),1),CLOSE,OPEN,6,0),color0000B7;STICKLINE(x9>=0 and ma(CLOSE,
20)>REF(ma(CLOSE,20),1) and ma(CLOSE,60)>REF(ma(CLOSE,60),1) and ma(CLOSE,120)
>REF(ma(CLOSE,120),1),CLOSE,OPEN,5,0),color0000CD;STICKLINE(x9>=0 and ma(CLOSE,
20)>REF(ma(CLOSE,20),1) and ma(CLOSE,60)>REF(ma(CLOSE,60),1) and ma(CLOSE,120)
>REF(ma(CLOSE,120),1),CLOSE,OPEN,4,0),color0000E9;STICKLINE(x9>=0 and ma(CLOSE,
20)>REF(ma(CLOSE,20),1) and ma(CLOSE,60)>REF(ma(CLOSE,60),1) and ma(CLOSE,120)
>REF(ma(CLOSE,120),1),CLOSE,OPEN,2,0),color0754E9;STICKLINE(x9>=0 and ma(CLOSE,
20)>REF(ma(CLOSE,20),1) and ma(CLOSE,60)>REF(ma(CLOSE,60),1) and ma(CLOSE,120)
>REF(ma(CLOSE,120),1),CLOSE,OPEN,0.6,0),Color68B8FF;Z1:MA(CLOSE,5),COLORYELLOW,
DOTLINE;Z2:MA(CLOSE,55){,ColorFF8080},Color00FF00,LINETHICK2;
n:=76;{可调参数,取决于窗口大小的补偿}
x:=BARPOS-hhv(if(DISPSTATUS=1,BARPOS,0),0)+1;?
hh:=hhv(h,x); ll:=llv(l,x); hl:=hh-ll;
a76:=.764*hl+ll;a61:=.618*hl+ll;a38:=.382*hl+ll;
a23:=.236*hl+ll; a5:=.5*hl+ll;
DRAWTEXTREL(0,0,'最高 ̄ ̄ ̄ ̄ ̄ ̄ ̄ ̄ ̄ ̄ ̄ ̄ ̄ ̄ ̄ ̄ ̄ ̄ ̄ ̄ ̄ ̄ ̄ ̄ ̄ ̄ ̄ ̄ ̄ ̄ ̄ ̄ ̄ ̄ ̄ ̄ ̄ ̄ ̄ ̄ ̄ ̄ ̄ ̄ ̄ ̄ ̄ ̄ ̄ ̄ ̄ ̄ ̄ ̄ ̄ ̄ ̄ ̄ ̄ ̄ ̄ ̄ ̄ ̄ ̄ ̄ ̄ ̄ ̄ ̄ ̄ ̄ ̄ ̄' ),colorred;
DRAWTEXTREL(0,900+n,'最低_______________________________________________________________________________________________________________________________________________'),colorred;
DRAWTEXTREL(0,0.191*(900+76),'0.809--------------------------------------------------------------------------'),COLOR00AAFF;
DRAWTEXTREL(0,(900+n)/2,'1/2---------------------------------------------------------------------------'),color00ff00;
DRAWTEXTREL(0,0.618*(900+n),'0.382--------------------------------------------------------------------------'),colorred;
DRAWTEXTREL(0,0.382*(900+n),'0.618--------------------------------------------------------------------------'),colorred;
DRAWTEXTREL(0,0.809*(900+76),'0.191--------------------------------------------------------------------------'),COLOR00AAFF;
DRAWTEXTREL(999,0.618*(900+n),'分二:'+NUMTOSTR(a38)),VALIGN2,ALIGN2,COLOR00EEFF;
DRAWTEXTREL(999,0.382*(900+n),'分一:'+NUMTOSTR(a61)),VALIGN2,ALIGN2,COLOR00EEFF;
总股本:=FINANCE2(35) ;
流通股:=FINANCE2(37);?
限售A股:=FINANCE2(41);
每股收益:=FINANCE2(3);
市盈率:=DYNAINFO(39);
每股公积金:=FINANCE2(7);
所属板块:=BKNAME;
DRAWTEXTABS(30,8, '所属板块: '+所属板块),COLORYELLOW;
DRAWTEXTABS(30,21,'每股收益: '+NUMTOSTRN(每股收益,2)+'元 '+' 市盈率:'+NUMTOSTRN(市盈率,1)+'倍 '+' 每股公积金:'+NUMTOSTRN(每股公积金,2)+'元'),COLORYELLOW;
DRAWTEXTABS(30,34,'总 股 本: '+NUMTOSTRN(总股本,2)+' 万股'),COLORYELLOW;
DRAWTEXTABS(30,47,'流通 A股: '+NUMTOSTRN(流通股,2)+' 万股'),COLORYELLOW;
DRAWTEXTABS(30,60, '限售 A股: '+NUMTOSTRN(限售A股,2)+' 万股'),COLORYELLOW;

更多大智慧股票公式知识请关注股票知识网

标签:

    Copyright 2018- www.igojr.com 爱购股票学习网 版权所有 邮箱:terrylm@qq.com

    免责声名:本站所发表的内容仅用于学术交流和学习,内容所带来的一切后果均与本站无关。若您发现本站存在您非授权的原创作品,请第一时间联系本站删除!

    Top