最新更新 - 网站地图 - 手机版
您的当前位置:爱购股票学习网 > 股票公式 > 大智慧公式 > 大智慧股票公式:猎庄端窝

大智慧股票公式:猎庄端窝

来源:网络 点击: 时间:2019-03-31

  大智慧股票公式有哪些?大智慧股票公式是什么?下面股票知识网为您介绍:大智慧股票公式。

N:=5;
N1:=21;
VAR1:=4*SMA((CLOSE-LLV(LOW,N))/(HHV(HIGH,N)-LLV(LOW,N))*100,5,1)-3*SMA(SMA((CLOSE-LLV(LOW,N))/(HHV(HIGH,N)-LLV(LOW,N))*100,5,1),3.2,1);
小试牛刀: IF(CROSS(VAR1,8),8,0),STICK,COLORRED;
DRAWICON(小试牛刀>0,8,7);
发现庄迹: IF(VAR1<=8,15,0),STICK,COLORCYAN,LINETHICK2;
VARO5:=LLV(LOW,27);
VARO6:=HHV(HIGH,34);
VARO7:=EMA((CLOSE-VARO5)/(VARO6-VARO5)*4,4)*25;
建仓区: IF((VARO7<10),100,118) ,COLOR00CCFF,LINETHICK1;
CD1:=(HHV(H,9)-C)/(HHV(H,9)-LLV(L,9))-0.7;
CD2:=(C-LLV(L,9))/(HHV(H,9)-LLV(L,9));
CD3:=SMA(SMA(CD2,3,1),3,1);
CD4:=(CD3-SMA(CD1,9,1))-0.5;
CD5:=IF(CD4>0.00,CD4,0.00);
CD6:=REF(CD5,1);
VAR81:=MA(C,9);
空头1:=IF(CD6-CD5,CD6,CD5);
VAR1A:=(HHV(HIGH,9)-CLOSE)/(HHV(HIGH,9)-LLV(LOW,9))*100-70;
VAR2A:=SMA(VAR1A,9,1)+100;
VAR3A:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;
VAR4A:=SMA(VAR3A,3,1);
VAR5A:=SMA(VAR4A,3,1)+100;
VAR6A:=VAR5A-VAR2A;
端庄窝:IF(VAR6A>N1,VAR6A-N1,0),COLORRED;
果断出击:IF(CROSS(端庄窝,0.01),18,0),STICK,COLOR0000CC,LINETHICK2;
DRAWICON(果断出击>0,18,7);
XG:=CROSS(端庄窝,0.01);
选底:IF(XG=1,16,0),STICK,LINETHICK3;
LC:=REF(CLOSE,1);?
RSI:=SMA(MAX(CLOSE-LC,0),6,1)/SMA(ABS(CLOSE-LC),6,1)*100;
E:=CROSS(83,RSI);
减仓空仓:10*(CROSS(CD6,CD5) OR E),COLORGREEN;
DRAWICON(减仓空仓>0,113,8);
STICKLINE(REF(端庄窝,1)<端庄窝,端庄窝,REF(端庄窝,1),7,0),COLORRED;
STICKLINE(REF(端庄窝,1)>端庄窝,端庄窝,REF(端庄窝,1),7,0),COLOR00FF00;
红持绿空:0,COLORGREEN;

更多大智慧股票公式知识请关注股票知识网

标签:

    Copyright 2018- www.igojr.com 爱购股票学习网 版权所有 邮箱:terrylm@qq.com

    免责声名:本站所发表的内容仅用于学术交流和学习,内容所带来的一切后果均与本站无关。若您发现本站存在您非授权的原创作品,请第一时间联系本站删除!

    Top