最新更新 - 网站地图 - 手机版
您的当前位置:爱购股票学习网 > 股票公式 > 大智慧公式 > 大智慧股票公式:分时K线

大智慧股票公式:分时K线

来源:网络 点击: 时间:2018-08-15

  大智慧股票公式有哪些?大智慧股票公式是什么?下面股票知识网为您介绍:大智慧股票公式。

INPUT: M(0,0,2);
价:=C;
大盘:=EMA(INDEXC,500)/EMA(C,500);
大盘参考线:INDEXC/大盘,ColorFFFF00;
VAR20:=(3*CLOSE+LOW+OPEN+HIGH)/6;
VAR21:=(20*VAR20+19*REF(VAR20,1)+18*REF(VAR20,2)+17*REF(VAR20,3)+16*REF(VAR20,4)+15*REF(VAR20,5)+14*REF(VAR20,6)+13*REF(VAR20,7)+12*REF(VAR20,8)+11*REF(VAR20,9)+10*REF(VAR20,10)+9*REF(VAR20,11)+8* REF(VAR20,12)+7*REF(VAR20,13)+6*REF(VAR20,14)+5*REF(VAR20,15)+4*REF(VAR20,16)+3*REF(VAR20,17)+2*REF(VAR20,18)+REF(VAR20,21))/210;
VAR22:=EMA(VAR21,15);
VAR23:=HHV(CLOSE,90);
VAR24:=LLV(CLOSE,90);
VAR25:=VAR23-VAR24;
VAR26:=EMA((CLOSE-VAR24)/VAR25-0.5,14);
ZLSP:=VAR26*20;
VAR27:=REF(HHV(CLOSE,66),2);
VAR28:=CROSS(CLOSE,VAR27) and (HHV(CLOSE,110)/LLV(CLOSE,110)-1)*100<45 and ZLSP<5.666;
VAR29:=LLV(ZLSP,35)<-8.9 and CROSS(ZLSP,-7.815) and ZLSP<-1.2;
VAR30:=10*FILTER(VAR29,41);
VAR31:=15*FILTER(VAR28,41)>10;
主力扫盘:VAR31,linethick0;
DRAWTEXT(VAR31,价*1.001,'主力扫盘'),COLORYELLOW;
板块指数:IF(INBLOCK('工程建筑'),"991002$CLOSE",
IF(INBLOCK('电力'),"991003$CLOSE",
IF(INBLOCK('计算机'),"991004$CLOSE",
IF(INBLOCK('电子信息'),"991006$CLOSE",
IF(INBLOCK('房地产'),"991007$CLOSE",
IF(INBLOCK('纺织服装'),"991008$CLOSE",
IF(INBLOCK('钢铁'),"991009$CLOSE",
IF(INBLOCK('供水供气'),"991010$CLOSE",
IF(INBLOCK('化工化纤'),"991011$CLOSE",
IF(INBLOCK('电器'),"991014$CLOSE",
IF(INBLOCK('交通设施'),"991016$CLOSE",
IF(INBLOCK('银行类'),"991017$CLOSE",
IF(INBLOCK('旅游酒店'),"991018$CLOSE",
IF(INBLOCK('煤炭石油'),"991019$CLOSE",
IF(INBLOCK('酿酒食品'),"991020$CLOSE",
IF(INBLOCK('农林牧渔'),"991021$CLOSE",
IF(INBLOCK('商业连锁'),"991023$CLOSE",
IF(INBLOCK('建材'),"991024$CLOSE",
IF(INBLOCK('其他行业'),"991025$CLOSE",
IF(INBLOCK('交通工具'),"991026$CLOSE",
IF(INBLOCK('机械'),"991027$CLOSE",
IF(INBLOCK('医药'),"991028$CLOSE",
IF(INBLOCK('外贸'),"991031$CLOSE",
IF(INBLOCK('教育传媒'),"991032$CLOSE",
IF(INBLOCK('仪电仪表'),"991033$CLOSE",
IF(INBLOCK('有色金属'),"991034$CLOSE",
IF(INBLOCK('造纸印刷'),"991035$CLOSE",
IF(INBLOCK('券商'),"991036$CLOSE",
IF(INBLOCK('电力设备'),"991037$CLOSE",
IF(INBLOCK('通信'),"991135$CLOSE",
IF(INBLOCK('运输物流'),"991136$CLOSE",
IF(INBLOCK('海峡西岸'),"993596$CLOSE",
IF(INBLOCK('保险'),"991255$CLOSE",0)
)))))))))))))))))))))))))))))))),PRECIS0,COLOR00FF00,LINETHICK0;
BBC:=EMA(板块指数,1000)/EMA(C,2500);?
BKC:=板块指数/BBC;?
POLYLINE(M=0 OR M=1,BKC),COLOR00FF00,LAYER0;
DDC:=EMA(INDEXC,1000)/EMA(C,2500);?
DPC:=INDEXC/DDC;?
POLYLINE(M=0 OR M=2,DPC),COLORMAGENTA,LAYER0;
POLYLINE(C,C),LINETHICK2,COLORBLACK;
板块:=IFS(INBLOCK('工程建筑'),'工程建筑',
IFS(INBLOCK('电力'),'电力',
IFS(INBLOCK('计算机'),'计算机',
IFS(INBLOCK('电子信息'),'电子信息',
IFS(INBLOCK('房地产'),'房地产',
IFS(INBLOCK('纺织服装'),'纺织服装',
IFS(INBLOCK('钢铁'),'钢铁',
IFS(INBLOCK('供水供气'),'供水供气',
IFS(INBLOCK('化工化纤'),'化工化纤',
IFS(INBLOCK('电器'),'电器',
IFS(INBLOCK('交通设施'),'交通设施',
IFS(INBLOCK('银行类'),'银行类',
IFS(INBLOCK('旅游酒店'),'旅游酒店',
IFS(INBLOCK('煤炭石油'),'煤炭石油',
IFS(INBLOCK('酿酒食品'),'酿酒食品',
IFS(INBLOCK('农林牧渔'),'农林牧渔',
IFS(INBLOCK('商业连锁'),'商业连锁',
IFS(INBLOCK('建材'),'建材',
IFS(INBLOCK('其他行业'),'其他行业',
IFS(INBLOCK('交通工具'),'交通工具',
IFS(INBLOCK('机械'),'机械',
IFS(INBLOCK('医药'),'医药',
IFS(INBLOCK('外贸'),'外贸',
IFS(INBLOCK('教育传媒'),'教育传媒',
IFS(INBLOCK('仪电仪表'),'仪电仪表',
IFS(INBLOCK('有色金属'),'有色金属',
IFS(INBLOCK('造纸印刷'),'造纸印刷',
IFS(INBLOCK('券商'),'券商',
IFS(INBLOCK('电力设备'),'电力设备',
IFS(INBLOCK('通信'),'通信',
IFS(INBLOCK('运输物流'),'运输物流',
IFS(INBLOCK('海峡西岸'),'海峡西岸',
IFS(INBLOCK('保险'),'保险','')
))))))))))))))))))))))))))))))));
DRAWTEXTABS(3,5,'所属: '+板块);
VAR1:=EMA(EMA(C,13),13);
控盘:=(VAR1-REF(VAR1,1))/REF(VAR1,1)*1000;
无庄控盘:=控盘<0;
有庄控盘:=控盘>REF(控盘,1) AND 控盘>0;
VAR2:=100*WINNER(C*0.95);
主力出货:=控盘0;
高度控盘:= VAR2>50 AND COST(85)0;
A10:=CROSS(控盘,0);
控盘B:=FILTER(IF(A10,1,0),5);
JJ:=DYNAINFO(11);
P:=55;S:=8;M1:=3;
能量:=(EMA(C,S)-EMA(C,P))*10;
空头:=EMA(能量,M1);
BTJ1:=(C-JJ)/JJ<-0.005;
BTJ11:=(C-JJ)/JJ<-0.03;
BTJ12:=ref(LAST(JJ>=REF(JJ,1)),1)>=4 AND (C-JJ)/JJ<0.005;
STJ1:=(C-JJ)/JJ>0.005;
STJ01:=控盘0.5;
STJ02:=控盘>0;
BTJ2:=控盘>REF(控盘,1) AND 控盘<-0.2;
BTJ22:=控盘>REF(控盘,1) AND 控盘<0 ;
{波段买卖条件}
BTJ3:=CROSS(能量,空头) AND 能量<-0.3;
BTJ32:=CROSS(能量,空头) AND 能量<-0.1;
STJ31:=CROSS(空头,能量);
STJ32:=CROSS(空头,能量) AND 能量>1.618;
BTJ81:=FILTER(BTJ1 AND BTJ2 AND BTJ3,13);
BTJ811:=FILTER(BTJ11 AND BTJ2 AND BTJ3,13);
BTJ82:=FILTER(BTJ12 AND BTJ22 AND BTJ32,13);
有庄:=BTJ811;
DRAWTEXT(BTJ811,价,'有庄'),COLORRED,LINETHICK2;
MA1:MA(CLOSE,5);
MA2:MA(CLOSE,10);
MA3:MA(CLOSE,30);
STICKLINE(C>=O,C,O,9,1),COLORRED;
STICKLINE(C>=O,L,O,0.1,0),COLORRED;
STICKLINE(C>=O,C,H,0.1,0),COLORRED;
STICKLINE(C STICKLINE(C

更多大智慧股票公式知识请关注股票知识网

标签:

    Copyright 2018- www.igojr.com 爱购股票学习网 版权所有 邮箱:terrylm@qq.com

    免责声名:本站所发表的内容仅用于学术交流和学习,内容所带来的一切后果均与本站无关。若您发现本站存在您非授权的原创作品,请第一时间联系本站删除!

    Top