最新更新 - 网站地图 - 手机版
您的当前位置:爱购股票学习网 > 股票公式 > 大智慧公式 > 大智慧股票公式:庄家行踪指标

大智慧股票公式:庄家行踪指标

来源:网络 点击: 时间:2019-02-19

  大智慧股票公式有哪些?大智慧股票公式是什么?下面股票知识网为您介绍:大智慧股票公式。

p:=22;
DRAWGBK(close>0,strip(RGB(33,33,0),RGB(133,133,0),1));
ema13:=EMA(EMA(CLOSE,13),13);
控盘:=(ema13-REF(ema13,1))/REF(ema13,1)*1000;
STICKLINE(控盘>REF(控盘,1) AND 控盘>0,控盘,0,6,0),colorred;
Var2:=100*WINNER(CLOSE*0.95);
STICKLINE(控盘0,控盘,0,6,0),color00ff00;
STICKLINE(Var2>50 AND COST(85)0,控盘,0,6,0),colorff00ff;
a15:=CROSS(控盘,0);
开始控盘:if(a15,6,0),colorred,linethick0,PRECIS0;
stickline(控盘>0,25,23,5,0),colorred;
无庄控盘:控盘<0,colorwhite,PRECIS0;
stickline(控盘<0,-20,-17,5,0),colorgreen;
主力出货: 控盘0,color00ff00,PRECIS0;
STICKLINE(Var2>50 AND COST(85)0,控盘,0,4,0),colorff00ff;
高度控盘: Var2>50 AND COST(85)0,colorff00ff,PRECIS0;
xg:=c/ref(c,1)>1.048 and between(forcast(V,4),0.2*forcast(v,18),2.1*forcast(v,18));
鸣:filter(xg,2*p)*20,coloryellow,linethick2,PRECIS0;
ROC1:=(CLOSE-REF(CLOSE,14))/REF(CLOSE,14)*100;
ROC2:=(CLOSE-REF(CLOSE,11))/REF(CLOSE,11)*100;
提前量:MA(ROC2,6);
HZ2:=EMA(ROC1,4);
HZ3:=EMA(HZ2,2);
HZ4:=EMA(HZ3,2);
HZ5:=EMA(HZ4,2);
HZ6:=EMA(HZ5,2);
HZ7:=EMA(HZ6,2);
金叉:FILTER(CROSS(EMA(ROC1,4),EMA(HZ4,2)),5),linethick0,PRECIS0;
DRAWICON(FILTER(CROSS(HZ2,HZ5),5),HZ2,10);
Var11:=(2*CLOSE+HIGH+LOW)/4;
底:=EMA(Var11,99)*0.91;
底部金叉:15*(cross(提前量,hz7) and close<底*1.1),colorred,PRECIS0;
起步线:-13,pointdot,colorgreen,PRECIS0;
上升趋势:stickline(提前量>REF(提前量,1),25,27,5,0),coloryellow;
下降趋势:stickline(提前量<=REF(提前量,1),-20,-22,5,0),COLORCYAN;
partline(EMA(ROC1,4),c>0),colorgreen;
partline(hz3,c),coloRgreen,LINETHICK1;
partline(hz4,c),coloRgreen,LINETHICK1;
partline(hz5,c),colormagenta,LINETHICK1;
partline(hz6,c),colormagenta,LINETHICK1;
partline(hz7,c),colormagenta,LINETHICK1;
partline(底部金叉,底部金叉>1 or ref(底部金叉,1)>1),linethick2,colorred;
PARTLINE(提前量,提前量>REF(提前量,1)),COLORRED,linethick2;
PARTLINE(提前量,提前量<=REF(提前量,1)),colorwhite,linethick2;

标签:

    Copyright 2018- www.igojr.com 爱购股票学习网 版权所有 邮箱:terrylm@qq.com

    免责声名:本站所发表的内容仅用于学术交流和学习,内容所带来的一切后果均与本站无关。若您发现本站存在您非授权的原创作品,请第一时间联系本站删除!

    Top