最新更新 - 网站地图 - 手机版
您的当前位置:爱购股票学习网 > 股票公式 > 大智慧公式 > 大智慧股票公式:准确出击

大智慧股票公式:准确出击

来源:网络 点击: 时间:2019-05-16

  大智慧股票公式有哪些?大智慧股票公式是什么?下面股票知识网为您介绍:大智慧股票公式。

input:N(26,2,100);
DRAWGBK(CLOSE>0,STRIP(RGB(0,150,130),RGB(0,0,0),1));
RSVp:=(C-LLV(L,30))/(HHV(H,30)-LLV(L,30))*100-50;
Kv:=SMA(RSVp,3,1);
Dv:=SMA(Kv,3,1);
Jv:=3*Kv-2*Dv;
zdzk1:=EMA(Jv,6);
zdzk2:=REF(zdzk1,1);
做多:IF(zdzk1>=zdzk2,zdzk1+2,zdzk2),PRECIS2,COLORRED;
做空:IF(zdzk2-zdzk1,zdzk2,zdzk1),PRECIS2,COLORGREEn;
xw1:=IF(O<=REF(O,1),0,MAX((H-O),(O-REF(O,1))));
xw2:=IF(O>=REF(O,1),0,MAX((O-L),(O-REF(O,1))));
xw3:=SUM(xw1,21);
xw4:=SUM(xw2,21);
xw5:=IF(xw3>xw4,(xw3-xw4)/xw3,IF(xw3=xw4,0,(xw3-xw4)/xw4));
{14天强弱}
RS:=SMA(MAX(C-REF(C,1),0),14,1)/SMA(ABS(C-REF(C,1)),14,1)*100;
ZD:= EMA(EMA(EMA(RS,7),3),3);
ZD1:=(ZD-REF(ZD,1))/REF(ZD,1)*15;
STICKLINE(ZD1>=0,0,ZD1*50,4,0),Color0000BE;
STICKLINE(ZD1<=0,0,ZD1*50,4,0),COLORCYAN;
y1:=AMOUNT/V/100;
y2:=(3*H+L+O+2*C)/7;
y3:=100*(WINNER(1.1*C)-WINNER(0.9*C));
y4:=SUM(AMOUNT,13)/y1/100;
y5:= DMA(y2,V/y4);
y6:=(C-y5)/y5*100;
y7:=(y3<10) AND (y6<=-10);?
y8:=SMA(MAX(C-REF(C,1.5),0),6,1)/SMA(ABS(C-REF(C,1.5)),6,1)*100;
重亏:STICKLINE(y6<=-10 and ZD1<0,ZD1*55,ZD1*45,6,0),ColorFF89B2;
全亏:STICKLINE(y6<=-16 and ZD1<0,ZD1*60,ZD1*55,6,1),COLORBLUE;
超跌:STICKLINE(y7 and ZD1<0,ZD1*65,ZD1*60,6,0),ColorFFFFFF;
Jct:=100*(c-cost(10))/cost(10);
PARTLINE(C,if(Jct<0,Jct,0)*3),COLORWHITE;
{备战区1}
ZDD1:=(HHV(H,21)-C)/(HHV(H,21)-LLV(L,21))*100-10;
ZDD2:=(C-LLV(L,21))/(HHV(H,21)-LLV(L,21))*100;
ZDD3:=SMA(ZDD2,13,8);
ZDD4:=CEILING(SMA(ZDD3,13,8));
ZDD5:=SMA(ZDD1,21,8);
Xh1:=SMA(MAX(C-REF(C,2),0),7,1)/SMA(ABS(C-REF(C,2)),7,1)*100;
Xh2:=ZDD4-ZDD5<-65 and Xh1<12;
备战区:DRAWICON(Xh2,0,12),Color006EFF;
STICKLINE(Xh2,0,ZD1*20,4,0),Color006EFF;
{备战区2}
Xx1:=MA(LOW,2)*0.96;
Xx2:=MA(LOW,26)*0.85;
Xx3:= REF(Xx1,1) STICKLINE(Xx3,0,ZD1*16,4,0),Color006EFF;
DRAWICON(Xx3,0,12);
{备战区3}
C0:=REF(C,2)*0.865;
C1:=REF(C,13)*0.772;
DSY:=100*vol/CApitAl;
STICKLINE((C-MIN(C0,C1))/C<0.1 AND SUM(DSY,5)/5<1.8,0,ZD1*25,4,0),Color006EFF;
DRAWICON((C-MIN(C0,C1))/C<0.1 AND SUM(DSY,5)/5<1.8,0,12);
{备战区4}
Ww1:= sum( ma(c,10),9)/10.110;
Ww2:=cross(c,Ww1);
STICKLINE(Ww2,0,ZD1*26,4,0),Color006EFF;{40}
DRAWICON(Ww2,0,12);
{买1}
Vw1:=DMA(EMA(C,12),SUM(V,5)/3/CAPITAL);
Vw2:=REF(H,10)/C>1.35;
Vw3:=(COST(20)-C)/C>0.15;
Vw4:=H>L*1.051;
Vw5:=Vw4 AND COUNT(Vw4,5)>1;
Vw6:=(((C-Vw1)/Vw1*100<-30) or Vw2) and Vw3 and Vw5;
STICKLINE(Vw6,0,ZD1*40,4,0),Color0000FF;{48}
DRAWICON(Vw6,0,6);
{买2}
XL1:=MA(LOW,2)*0.96;
XL2:=MA(LOW,26)*0.85;
XL3:=REF(XL1,1)

更多大智慧股票公式知识请关注股票知识网

标签:

    Copyright 2018- www.igojr.com 爱购股票学习网 版权所有 邮箱:terrylm@qq.com

    免责声名:本站所发表的内容仅用于学术交流和学习,内容所带来的一切后果均与本站无关。若您发现本站存在您非授权的原创作品,请第一时间联系本站删除!

    Top