最新更新 - 网站地图 - 手机版
您的当前位置:爱购股票学习网 > 股票公式 > 大智慧公式 > 大智慧股票公式:短线波段

大智慧股票公式:短线波段

来源:网络 点击: 时间:2019-02-17

  大智慧股票公式有哪些?大智慧股票公式是什么?下面股票知识网为 您介绍:大智慧股票公式。

?使用说明:
1/黄色细线----趋势线,上升趋势持,下降趋势少参与!
2/下降趋势:绿色柱由薄变厚,下跌明显;绿色柱走平快消失时(此时红色线将出)可进入;
3/上升趋势:红色柱由薄变厚,上升明显;红色柱走平快消失时(此时绿色线将出)出;
4/我最近很少做沽;
5/做购--只要手脚快---1%稳赚!
6/最好再采用其他指标:如MACD/KDJ;
结合"资金扫描"指标,只要机构线上升,可以不理会小波段!

DRAWGBKLAST(CLOSE>0, STRIP(RGB(2,5,44),RGB(3,60,11),0));
VAR1:=HHV(HIGH,9) - LLV(LOW,9);
VAR2:=HHV(HIGH,9) - CLOSE;
VAR3:=CLOSE - LLV(LOW,9);
VAR4:=((VAR2)/(VAR1))*(100) - 70;
VAR5:=((CLOSE - LLV(LOW,60))/(HHV(HIGH,60) - LLV(LOW,60)))*(100);
VAR6:=((2)*(CLOSE) + HIGH + LOW)/(4);
VAR7:=SMA(((VAR3)/(VAR1))*(100),3,1);
VAR8:=LLV(LOW,34);
VAR9:=SMA(VAR7,3,1) - SMA(VAR4,9,1);
VAR10:=IF((VAR9 > 100),VAR9 - 100,0);
VAR11:=HHV(HIGH,34);
VAR12:=EMA(((VAR6 - VAR8)/(VAR11 - VAR8))*(100),13);
VAR13:=EMA((0.667)*(REF(VAR12,1)) + (0.333)*(VAR12),2);
VAR14:=((SMA((MAX(CLOSE - REF(CLOSE,1),0))/(CLOSE),8,1))/(SMA((ABS(INDEXC - REF(INDEXC,1)))/(INDEXC),8,1)))*(100) - 25;
VAR15:=MA(VAR14,3);
VAR16:=REF(VAR15,1);
STICKLINE((VAR12 - VAR13 > 0),VAR12,VAR13,8,0),colorRed;
STICKLINE((VAR12 - VAR13 < 0),VAR12,VAR13,8,0),Color00FF0F;
生命线:EMA(VAR13,5),colorYellow;
绿灯亮卖:STICKLINE(CROSS(VAR13,VAR12) and (VAR12 < VAR13) and (VAR12 > 60),80,100,8,0),colorGreen;
红灯亮买:STICKLINE(CROSS(VAR12,VAR13) and (VAR12 > VAR13) and (VAR12 < 18),20,0,8,0),colorRed;
短卖:STICKLINE(CROSS(VAR16,VAR15),30,50,2,0);
短买:STICKLINE(CROSS(VAR15,VAR16),70,50,2,0);
100;
0;
50;

更多大智慧股票公式知识请关注股票知识网

标签:

    Copyright 2018- www.igojr.com 爱购股票学习网 版权所有 邮箱:terrylm@qq.com

    免责声名:本站所发表的内容仅用于学术交流和学习,内容所带来的一切后果均与本站无关。若您发现本站存在您非授权的原创作品,请第一时间联系本站删除!

    Top