最新更新 - 网站地图 - 手机版
您的当前位置:爱购股票学习网 > 股票公式 > 大智慧公式 > 大智慧股票公式:集底部中短线买点于一身

大智慧股票公式:集底部中短线买点于一身

来源:网络 点击: 时间:2019-03-25

  大智慧股票公式有哪些?大智慧股票公式是什么?下面股票知识网为 您介绍:大智慧股票公式。

WY1001:=(2*CLOSE+HIGH+LOW)/4;{非常准}
WY1002:=EMA(WY1001,4);
WY1003:=EMA(WY1002,4);
WY1004:=EMA(WY1003,4);
XYS0:(WY1004-REF(WY1004,1))/REF(WY1004,1)*100;
STICKLINE(XYS0>=0,XYS0,0,2,0),COLOR0000ff;
STICKLINE(XYS0<0,XYS0,0,2,0),COLOrffff00;
PJGJ:=AMOUNT/VOL/100;
SSRYDJX:=MA(PJGJ,13);
SSRCJL:=EMA(VOL,13);
SSRCJE:=EMA(AMOUNT,13);
SSRCBJX:=SSRCJE/SSRCJL/100;
CYS13:=(CLOSE-SSRCBJX)/SSRCBJX*100;
XYSHSL:=EMA(VOL/CAPITAL*100,13);
ZZX:0,COLORWHITE;
STICKLINE(XYSHSL>6.1 AND CYS13>5 ,2 ,0 ,2 ,0 ),COLORGREEN;
STICKLINE(XYSHSL>3.8 AND CYS13>5 ,1.5 ,0 ,2 ,0 ),COLORYELLOW;
STICKLINE(XYSHSL>2.1 AND CYS13>5 ,1 ,0 ,2 ,0 ),COLORCYAN;
STICKLINE(XYSHSL>1.8 AND CYS13>5 ,0.5 ,0 ,2 ,0 ),COLORBLUE;
XYS1:MA(XYS0,2),COLOR00ff00;
XYS2:MA(XYS0,1),COLOR00ffff;
STICKLINE(cross(XYS2,XYS1) , 0.2 ,0 ,6,0 ),COLOR00ffff;
STICKLINE(XYS2>XYS1 AND 0>XYS2 ,XYS2 ,0 ,4 ,0),COLORff00ff;
STICKLINE(XYS2 STICKLINE(cross(XYS1,XYS2) and XYS2>0 ,XYS2 ,0 ,4 ,0),COLOR00ff00;
DRAWTEXT(cross(XYS2,XYS1) ,0,'准'),COLOR00ffff,LINETHICK2;
FILLRGN(XYS2,XYS1,XYS2>XYS1,RGB(250,200,50),XYS2 {庄家克星}
庄1:=(CLOSE*2+HIGH+LOW)*2;
庄2:= EMA(庄1,13)-EMA(庄1,21);
庄3:= EMA(庄2,2);
庄:=cross(庄2,庄3);
FILLRGN(庄2,庄3,庄2>庄3,RGB(250,100,0),庄2<庄3,RGB(0,155,0));
{智勇出击}
F:=100*(C-REF(C,1))/REF(C,1);?
S1:=IF(C S2:=IF(C A1:=S1=0 AND REF(S1,1)=1 AND S2=0 AND REF(S2,1)=1 AND CROSS(ZIG(3,3) ,REF(ZIG(3 ,3),1));
A2:=S1=0 AND REF(S1,1)=1 AND S2=0 AND REF(S2,1)=1 AND CROSS(ZIG(3,5) ,REF(ZIG(3 ,5),1));
A3:=S1=0 AND REF(S1,1)=1 AND S2=0 AND REF(S2,1)=1 AND CROSS(ZIG(3,10) ,REF(ZIG(3 ,10),1));
STICKLINE(A1 AND A2 ,0,2.5,3,0),COLORGREEN;
STICKLINE(A1 AND A2 ,0,1,3,0),COLORBLUE;
STICKLINE(A1 AND A2 AND A3,0,2,3,0),COLORYELLOW;
STICKLINE(A1 AND A2 AND A3,0,1.5,3,0),COLORFF00FF;
STICKLINE(A1 AND A2 AND A3,0,1,3,0),COLORBLUE;
DRAWTEXT(A3=1,1.8,' 长攻!'),COLORYELLOW;
智勇出击: ZIG(3,6)>REF(ZIG(3,6),1)AND REF(ZIG(3,6),1) (3,6),2),COLORWHITE,LINETHICK2;
DRAWTEXT(智勇出击=1,0.8,'突袭!'),COLORWHITE;

更多大智慧股票公式知识请关注股票知识网

标签:

    Copyright 2018- www.igojr.com 爱购股票学习网 版权所有 邮箱:terrylm@qq.com

    免责声名:本站所发表的内容仅用于学术交流和学习,内容所带来的一切后果均与本站无关。若您发现本站存在您非授权的原创作品,请第一时间联系本站删除!

    Top