最新更新 - 网站地图 - 手机版
您的当前位置:爱购股票学习网 > 股票公式 > 大智慧公式 > 大智慧股票公式:破解月月挣主图

大智慧股票公式:破解月月挣主图

来源:网络 点击: 时间:2019-03-17

  大智慧股票公式有哪些?大智慧股票公式是什么?下面股票知识网为您介绍:大智慧股票公式。

Input:p1(7,1,300),p2(21,1,300),p3(250,1,300);
MA1:EMA(CLOSE,P1),colorwhite,LINETHICK3;
MA2:EMA(CLOSE,P2),colorRED,LINETHICK2;
MA3:EMA(CLOSE,P3),colorYELLOW,LINETHICK1;
工作线: EMA(CLOSE,P1),colorwhite,linethick3;
神秘线: EMA(CLOSE,P2),colorred,linethick3;
生命线:EMA(CLOSE,P3),colorwhite,linethick1;
DRAWTEXT(CROSS(工作线,神秘线),工作线,'★建仓') ,colorYELLOW;
DRAWTEXT(CROSS(神秘线,工作线),神秘线,'★空仓') ,colorGREEN;
DRAWTEXTABS(20,60,'基本定律:只做强势股,回避弱势股! '),colorYellow,LINETHICK1;
DRAWTEXTABS(20,80,'出现建仓信号:(前提大盘没有暴-跌) '),colorYellow,LINETHICK1;
DRAWTEXTABS(20,100,'回调不破工作线,坚决买,'),colorYellow,LINETHICK1;
DRAWTEXTABS(20,120,'出现空仓信号,全部卖,直到出现下个建仓信号,'),colorYellow,LINETHICK1;
DRAWTEXTABS(20,140,'工作线在神秘线上方,趋势向上,持股,'),colorYellow,LINETHICK1;
DRAWTEXTABS(20,160,'工作线在神秘线下方,休息,回避风险.'),colorYellow,LINETHICK1;
DRAWTEXTABS(20,180,'跌破神秘线,注意及时止损,否则风险很大!.'),colorYellow,LINETHICK1;
DRAWTEXTABS(20,200,'跌破生命线,没有止损,你会死的很惨!.'),colorYellow,LINETHICK1;
LC:=REF(CLOSE,3);
JH:=SMA(MAX(CLOSE-LC,0),6,1)/SMA(ABS(CLOSE-LC),6,1)*100;
DRAWTEXT(FILTER(CROSS(JH,30),55),LOW*0.98,'↑关注'),COLORYELLOW,LINETHICK1;
DRAWTEXT(FILTER(CROSS(84,JH),22),HIGH*1.02,'↓小心'),COLOR00FF00;

更多大智慧股票公式知识请关注股票知识网

标签:

    Copyright 2018- www.igojr.com 爱购股票学习网 版权所有 邮箱:terrylm@qq.com

    免责声名:本站所发表的内容仅用于学术交流和学习,内容所带来的一切后果均与本站无关。若您发现本站存在您非授权的原创作品,请第一时间联系本站删除!

    Top