最新更新 - 网站地图 - 手机版
您的当前位置:爱购股票学习网 > 股票公式 > 大智慧公式 > 大智慧股票公式:CCI合并

大智慧股票公式:CCI合并

来源:网络 点击: 时间:2018-08-18

  大智慧股票公式有哪些?大智慧股票公式是什么?下面股票知识网为您介绍:大智慧股票公式。

TYP:= (HIGH + LOW + CLOSE)/3;
CCI:=(TYP-MA(TYP,14))/(0.015*AVEDEV(TYP,14));
DRAWICON(CROSS(200,CCI),250,2);
DRAWICON( CROSS(CCI,-200),-250,1);
DRAWICON( CROSS(CCI,-100),-100,9);
转强:STICKLINE(CCI>0,0,CCI,4,0),COLOR0000D5;
弱转强:STICKLINE(CROSS(CCI,-200) AND CCI>REF(CCI,1),CCI,0,4,0),COLOR00DFDF;
强转弱:STICKLINE(CROSS(200,CCI) AND CCI 0,POINTDOT,COLORRED;
月:(TYP-MA(TYP,280))/(0.015*AVEDEV(TYP,280)),COLOR000099;
周:(TYP-MA(TYP,70))/(0.015*AVEDEV(TYP,70)),COLOR0066CC;
日:(TYP-MA(TYP,14))/(0.015*AVEDEV(TYP,14)),COLORWHITE;
BB日:=日-REF(日,1);
BB周:=周-REF(周,1);
BB月:=月-REF(月,1);
partline(日,BB日>0,rgb(255,0,0)),linethick2;
partline(周,BB周>0,rgb(255,22,0)),linethick2;
partline(月,BB月>0,rgb(255,55,0)),linethick2;

更多大智慧股票公式知识请关注股票知识网

标签:

    Copyright 2018- www.igojr.com 爱购股票学习网 版权所有 邮箱:terrylm@qq.com

    免责声名:本站所发表的内容仅用于学术交流和学习,内容所带来的一切后果均与本站无关。若您发现本站存在您非授权的原创作品,请第一时间联系本站删除!

    Top