最新更新 - 网站地图 - 手机版
您的当前位置:爱购股票学习网 > 股票公式 > 大智慧公式 > 大智慧股票公式:如来佛掌

大智慧股票公式:如来佛掌

来源:网络 点击: 时间:2018-08-29

  大智慧股票公式有哪些?大智慧股票公式是什么?下面股票知识网为您介绍:大智慧股票公式。

N:=8;
P1:=3;
DIFFa:=EMA(C,5)-EMA(C,20);
DEAa:=EMA(DIFFa,10);
上通道:DIFFa*3+EMA(C,20)*0.95,COLORblue,linethick2;?
中轴下:DEAa*3 +EMA(C,30)*0.95;
DIF:=EMA(C,5)-EMA(C,20);
DE:=EMA(DIF,10);
中轴上:DIF*3+EMA(C,40)*0.95;?
下通道:DE*3 +EMA(C,60)*0.95,linethick2;
DIFF:=EMA(C,5)-EMA(C,118);
DEA:=EMA(DIFF,10);
万里彩云:DIFF*3+EMA(C,30)*0.95,linethick2;?
如来佛掌:DEA*3 +EMA(C,23)*0.95,colorred,linethick2;
STICKLINE(C>=O,C,O,6,0),COLORred;
STICKLINE(C>=O,H,L,0,0),COLORred;
STICKLINE(C<=O,C,O,6,0),colorcyan;
STICKLINE(C<=O,H,L,0,0),colorcyan;
sa0:=MA(CLOSE,3);
sa1:=(h+l+c)/3;
sa2:=hhv(sa1,15);
sa3:=llv(sa1,5);
sa4:=sa2-sa3;
sa5:=ma((sa1-sa3)/sa4,2)*100;
底线:=1;
条件一:=cross(sa5,底线) and sa0-ref(sa0,1)>0 and c>=o;
空中加油:IF(条件一,l,h),colorblue,POINTDOT;
STICKLINE(条件一,h,l,0,1),colorff00ff,linethick2;
STICKLINE(条件一,o,c,18,1),colorblue,linethick2;
趋势线:MA(CLOSE,18),color0099ff,linethick2;
股道:=(1-C/SMA(C,13,1))*100;
基础:=EMA(C,43);
中线强弱拐点:EMA(股道*C/100+基础,3),COLORyellow,LINETHICK2;
KS:=(C-MA(C,13))/MA(C,13)*(-100); RKS:=REF(KS,1);
MLS:=RKS/KS>=1.23 AND RKS>=8 AND C/REF(C,1)>=1.02;?
DRAWGBKlast(DATE>900101,strip(RGB(10,10,10),RGB(0,0,140),0));
hhh:=hhv(h,288);
lll:=llv(l,288);
zh:=hhh;
zl:=lll;
q:=(zh-zl)/5;
百九十:=(cost(95)-cost(5))/(cost(95)+cost(5))*100;
集中度:=IF(百九十<=18{集中度} and c Zcb1:=SUMBARS(VOL?,CAPITAL*1);{累计换手=100%的周期}
Zcb2:=SUM(COST(10),Zcb1)/Zcb1;{在A周期里获利10%的平均价}
Zcb3:=SUM(COST(20),Zcb1)/Zcb1;{在A周期里获利20%的平均价}
Zcb4:=SUM(COST(30),Zcb1)/Zcb1;{在A周期里获利30%的平均价}
Zcb5:=SUM(COST(40),Zcb1)/Zcb1;{在A周期里获利40%的平均价}
Zcb6:=SUM(COST(50),Zcb1)/Zcb1;{在A周期里获利50%的平均价}
超跌:STICKLINE(KS>=8,H,L,0,0),COLOR00AA00;
STICKLINE(KS>=8,O,C,6,1),COLOR00AA00;?
反弹:STICKLINE(MLS=1,H,L,0,0),COLORblue;?
STICKLINE(MLS=1,O,C,16,11),COLORblue,linethick5;
STICKLINE(cross(ma(c,1),ma(c,23.5)),CLOSE,OPEN,7,0),COLORyellow;?
强攻:STICKLINE(cross(ma(c,1),ma(c,23.5)),HIGH,LOW,0.7,0),COLORyellow;
STICKLINE(cross(ma(c,1),ma(c,9)),CLOSE,OPEN,6,0),colorred;?
STICKLINE(cross(ma(c,1),ma(c,9)),HIGH,LOW,0.6,0),COLORred;
STICKLINE(cross(ma(c,1),ma(c,55)),CLOSE,OPEN,5,0),COLORMAGENTA;?
注意跟踪:STICKLINE(cross(ma(c,1),ma(c,55)),HIGH,LOW,0.5,0),COLORMAGENTA;
STICKLINE(cross(ma(c,1),ma(c,9)),CLOSE,OPEN,4,0),colorwhite;?
回调:STICKLINE(cross(ma(c,1),ma(c,9)),HIGH,LOW,0.4,0),colorwhite;
STICKLINE(cross(ma(c,1),ma(c,13)),CLOSE,OPEN,3,0),COLORgreen;?
买进:STICKLINE(cross(ma(c,1),ma(c,13)),HIGH,LOW,0.3,0),COLORgreen;
STICKLINE(cross(ma(c,1),ma(c,60)),CLOSE,OPEN,2,0),COLORgray;?
追踪:STICKLINE(cross(ma(c,1),ma(c,60)),HIGH,LOW,0.2,0),COLORgray;

更多大智慧股票公式知识请关注股票知识网

标签:

    Copyright 2018- www.igojr.com 爱购股票学习网 版权所有 邮箱:terrylm@qq.com

    免责声名:本站所发表的内容仅用于学术交流和学习,内容所带来的一切后果均与本站无关。若您发现本站存在您非授权的原创作品,请第一时间联系本站删除!

    Top