最新更新 - 网站地图 - 手机版
您的当前位置:爱购股票学习网 > 股票公式 > 大智慧公式 > 大智慧股票公式:短线精灵

大智慧股票公式:短线精灵

来源:网络 点击: 时间:2018-08-26

  大智慧股票公式有哪些?大智慧股票公式是什么?下面股票知识网为您介绍:大智慧股票公式。

使用说明:
1、买点:当“SK”线上翘、并与“SD”线金叉时买进。当“SK”、“SD”线向上穿越“20”低吸线或在“20”低吸线上发生“金叉时,如果有成交星的配合,则为最佳买点。
2、卖点:当“SK”线下勾、并与“SD”线死叉时卖出。当“SK”、“SD”线在“80”高抛线附近发生“死叉”时,多数均为理想的卖点。

Var1:=(2*CLOSE+HIGH+LOW+OPEN)/5;
Var2:=LLV(LOW,21);
Var3:=HHV(HIGH,21);
SK: EMA((Var1-Var2)/(Var3-Var2)*100,5);
SD: EMA(0.667*REF(SK,1)+0.333*SK,4);
Var4:=IF(CROSS(SD,SK) AND SK>=60,60,76);
Var5:=IF(CROSS(SK,20) OR CROSS(SK,SD) AND SK>20,20,5);
买进: Var5;
卖出: Var4;
高抛: 80, POINTDOT;
低吸: 20, POINTDOT;
强弱: 50, POINTDOT;
Var6:=LLV(LOW,55);
Var7:=HHV(HIGH,34);
Var8:=EMA((Var1-Var6)/(Var7-Var6)*100,3);
Var9:=(SK+Var8)/2;
VarA:=EMA(0.667*REF(Var8,1)+0.333*SK,2);
VarB:=EMA(Var9,5);
VarC:=EMA(0.667*REF(VarB,1)+0.333*VarB,2);
IF(VarB>=40,20,0);

更多大智慧股票公式知识请关注股票知识网

标签:

    Copyright 2018- www.igojr.com 爱购股票学习网 版权所有 邮箱:terrylm@qq.com

    免责声名:本站所发表的内容仅用于学术交流和学习,内容所带来的一切后果均与本站无关。若您发现本站存在您非授权的原创作品,请第一时间联系本站删除!

    Top