最新更新 - 网站地图 - 手机版
您的当前位置:爱购股票学习网 > 股票公式 > 大智慧公式 > 大智慧股票公式:神獒炎律

大智慧股票公式:神獒炎律

来源:网络 点击: 时间:2019-03-31

  大智慧股票公式有哪些?大智慧股票公式是什么?下面股票知识网为您介绍:大智慧股票公式。

input:N(5,1,100);
幅度:=ABS((C-REF(C,1))/REF(C,1));
转折:=IF(C>=O,幅度,0-幅度);
变异速度:=转折*1000000/INDEXC;
神獒:SUM(变异速度,n),linethick2,COLORRED;
定律:SUM(0-变异速度,n),linethick2,coloryellow;
LC:=REF(CLOSE,1);
DIFF:= EMA(CLOSE,12) - EMA(CLOSE,26);
DEA:= EMA(DIFF,9);
MACD:= 2*(DIFF-DEA);
容量比率:=SUM(IF(CLOSE>LC,VOL,0),26)*100/SUM(IF(CLOSE<=LC,VOL,0),26);
审判:(容量比率<70 OR CROSS(DIFF,DEA)) AND CROSS(神獒,定律) AND C/L>1.02,linethick2,colorwhite;
DRAWICON(审判,0,7);
Var1:=EMA(HHV(HIGH,500),21);
Var2:=EMA(HHV(HIGH,250),21);
Var3:=EMA(HHV(HIGH,90),21);
Var4:=EMA(LLV(LOW,500),21);
Var5:=EMA(LLV(LOW,250),21);
Var6:=EMA(LLV(LOW,90),21);
Var7:=EMA((Var4*0.96+Var5*0.96+Var6*0.96+Var1*0.558+Var2*0.558+Var3*0.558)/6,21);
Var8:=EMA((Var4*1.25+Var5*1.23+Var6*1.2+Var1*0.55+Var2*0.55+Var3*0.65)/6,21);
Var9:=EMA((Var4*1.3+Var5*1.3+Var6*1.3+Var1*0.68+Var2*0.68+Var3*0.68)/6,21);
VarA:=EMA((Var7*3+Var8*2+Var9)/6*1.738,21);
VarB:=REF(LOW,1);
VarC:=SMA(ABS(LOW-VarB),3,1)/SMA(MAX(LOW-VarB,0),3,1)*100;
VarD:=EMA(IF(CLOSE*1.35<=VarA,VarC*10,VarC/10),3);
VarE:=LLV(LOW,30);
VarF:=HHV(VarD,30);
Var10:=IF(MA(CLOSE,58),1,0);
神炎:EMA(IF(LOW<=VarE,(VarD+VarF*2)/2,0),3)/618*Var10,coloryellow;
邪炎:=STICKLINE(神炎>0 ,0 ,神炎 ,4 ,1);
㊣:神炎,colorred;
STICKLINE(神炎>0,0 ,㊣*1.2,8,0 ),COLOR00EEff;
STICKLINE(神炎>0,0 ,㊣*0.8,8,0 ),COLOR00BBff;
STICKLINE(神炎>0,0 ,㊣*0.6,8,0 ),COLOR0099ff;
STICKLINE(神炎>0,0 ,㊣*0.4,8,0 ),COLOR0066ff;
STICKLINE(神炎>0,0 ,㊣*0.2,8,0 ),COLOR0000ff;
M5:=EMA(C,43);
M6:=EMA(C,55);
M7:=MA(C,78);
M8:=EMA(M7,3);
M9:=EMA(M8,3);
M11:=EMA(M9,3);
MA47:=EMA(CLOSE,46);
MA60:=EMA(CLOSE,60);
Y:=(H+L)/2;
AO:=MA(Y,5)-MA(Y,34 );
DU0:=CROSS(AO,0);
UD0:=CROSS(0,AO);
TDU0:=BARSLAST(DU0);
TUD0:=BARSLAST(UD0);
DU3:=REF(DU0,1);
UD3:=REF(UD0,1);
TDU3:=BARSLAST(DU3);
TUD3:=BARSLAST(UD3);
UDGLINE:=IF(TDU3 JDU0:=REF(C,1)<=REF(UDGLINE,1) AND C>UDGLINE AND TDU0 JUD0:=REF(C,1)>=REF(UDGLINE,1) AND C JDU1:=JDU0 AND COUNT(JDU0,TDU0)=1;
JUD1:=JUD0 AND COUNT(JUD0,TUD0)=1;
JDU2:=JDU1 AND REF(BARSLAST(JUD1),1) JUD2:=JUD1 AND REF(BARSLAST(JUD1),1)>REF(BARSLAST(JDU1),1);
JDU3:=JDU1 AND REF(BARSLAST(JUD1),1)>REF(BARSLAST(JDU1),1);
JUD3:=JUD1 AND REF(BARSLAST(JUD1),1) ㊣神:JDU2 AND M9*0.90,colorwhite;
DRAWTEXT(㊣神,(LOW * 0.98),'㊣'),linethick2,ALIGN1,coloryellow;
DRAWTEXTREL(10,800,'㊣赢富㊣'),linethick1,COLOR00EEff;
DRAWGBK((CLOSE > 0),STRIP(RGB(4,1,28),RGB(4,1,35),0));

更多大智慧股票公式知识请关注股票知识网

标签:

    Copyright 2018- www.igojr.com 爱购股票学习网 版权所有 邮箱:terrylm@qq.com

    免责声名:本站所发表的内容仅用于学术交流和学习,内容所带来的一切后果均与本站无关。若您发现本站存在您非授权的原创作品,请第一时间联系本站删除!

    Top