最新更新 - 网站地图 - 手机版
您的当前位置:爱购股票学习网 > 股票公式 > 大智慧公式 > 大智慧股票公式:缺口拐点

大智慧股票公式:缺口拐点

来源:网络 点击: 时间:2019-03-21

  大智慧股票公式有哪些?大智慧股票公式是什么?下面股票知识网为您介绍:大智慧股票公式。

{参数N: 15,5,30}

{高低标注}
ddd:=ZIG(4,n );
DRAWTEXT(h=ddd ,h*1.02 ,'高='+ddd),ColorD3A9FF;
DRAWTEXT(l=ddd ,l ,'低='+ddd),ColorD3A90F;
{缺口}
stickline(L>REF(H,1),L,REF(H,1),50,1001),color0000FF;
stickline(REF(L,1)>H,ref(L,1),H,50,1001),color00FF00;
{拐点}
LC:=REF(CLOSE,1);
RSI:=((SMA(MAX((CLOSE - LC),0),3,1) / SMA(ABS((CLOSE - LC)),3,1)) * 100);
FF:=EMA(CLOSE,3);
MA15:=EMA(CLOSE,21);
买线:=EMA(C,2);
卖线:=EMA(SLOPE(C,21)*20+C,42);?
BU:=cross(买线,卖线);
SEL:=cross(卖线,买线);
stickline(买线>=卖线,low,high,1,0),colorred;
stickline(买线>=卖线,close,open,4.5,0),color0000aa;
stickline(买线>=卖线,close,open,4,0),color0000cc;
stickline(买线>=卖线,close,open,3,0),color0000cc;
stickline(买线>=卖线,close,open,2,0),color0000ee;
stickline(买线<卖线,close,open,4.5,0),coloraaaa00;
stickline(买线<卖线,close,open,4,0),colorbbbb00;
stickline(买线<卖线,close,open,3,0),colorcccc00;
stickline(买线<卖线,close,open,2,0),coloreeee00;
stickline(买线<卖线,low,high,1,0),colorffff00;
波动回调提示图:MA(CLOSE,10000);
STICKLINE((MA15 > REF(MA15,1)),MA15,MA15,9,6),LINETHICK2,color0000FF;
STICKLINE((MA15 < REF(MA15,1)),MA15,MA15,9,6),LINETHICK2,colorFF0000;
stickline(cross(买线,卖线) or cross(卖线,买线),open,close,3,0),color00ffff;
指导线: EMA((EMA(CLOSE,4)+EMA(CLOSE,6)+EMA(CLOSE,12)+EMA(CLOSE,24))/4,2),linethick1,ColorFFffFF;
界: MA(CLOSE,27),linethick1,Color00FFFF;
DRAWTEXT(CROSS(FF,MA15),(LOW * 0.99),'上拐点'),Color00FFFF;
DRAWTEXT(CROSS(MA15,FF),(HIGH * 1.02),'下拐点'),COLOR00ff00;

更多大智慧股票公式知识请关注股票知识网

标签:

    Copyright 2018- www.igojr.com 爱购股票学习网 版权所有 邮箱:terrylm@qq.com

    免责声名:本站所发表的内容仅用于学术交流和学习,内容所带来的一切后果均与本站无关。若您发现本站存在您非授权的原创作品,请第一时间联系本站删除!

    Top