最新更新 - 网站地图 - 手机版
您的当前位置:爱购股票学习网 > 股票公式 > 大智慧公式 > 大智慧股票公式:红进灰出

大智慧股票公式:红进灰出

来源:网络 点击: 时间:2019-05-23

  大智慧股票公式有哪些?大智慧股票公式是什么?下面股票知识网为您介绍:大智慧股票公式。

N:=21;
Var1:=HHV(HIGH,9)-LLV(LOW,9);
Var2:=HHV(HIGH,9)-CLOSE;
Var3:=CLOSE-LLV(LOW,9);
Var4:=Var2/Var1*100-70;
Var5:=(CLOSE-LLV(LOW,60))/(HHV(HIGH,60)-LLV(LOW,60))*100;
Var6:=(2*CLOSE+HIGH+LOW)/4;
Var7:=SMA(Var3/Var1*100,3,1);
Var8:=LLV(LOW,34);
Var9:=SMA(Var7,3,1)-SMA(Var4,9,1);
VarA:=IF(Var9>100,Var9-100,0);
VarB:=HHV(HIGH,34);
AA:= VarA*2;
BB:= EMA((Var6-Var8)/(VarB-Var8)*100,13);
VarC:=EMA(0.667*REF(BB,1)+0.333*BB,2);
CC:= SMA(Var5,20,1);
VarD:=SMA(AA,2,1)-AA;
VarE:=EMA(0.667*REF(BB,1)+0.333*BB,2)-BB;
VAR1a:=(HHV(HIGH,9)-CLOSE)/(HHV(HIGH,9)-LLV(LOW,9))*100-70;
VAR2a:=SMA(VAR1a,9,1)+100;
VAR3a:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;
VAR4a:=SMA(VAR3a,3,1);
VAR5a:=SMA(VAR4a,3,1)+100;
VAR6a:=VAR5a-VAR2a;
提前抄底: IF(VAR6a>n,VAR6a-n,0),ColorFFFFFF;
LC:=REF(CLOSE,1);
RSI:=SMA(MAX(CLOSE-LC,0),6,1)/SMA(ABS(CLOSE-LC),6,1)*100;
e:=CROSS(83,RSI);
STICKLINE( e,e,55,1,0),Color00FFFF;
DRAWTEXT(e,50,' 逃顶'),COLORff9966;
STICKLINE(REF(提前抄底,1)<提前抄底,提前抄底,REF(提前抄底,1),5,0),colorff00ff;
STICKLINE(REF(提前抄底,1)>提前抄底,提前抄底,REF(提前抄底,1),5,0),colorffcc66;

更多大智慧股票公式知识请关注股票知识网

标签:

    Copyright 2018- www.igojr.com 爱购股票学习网 版权所有 邮箱:terrylm@qq.com

    免责声名:本站所发表的内容仅用于学术交流和学习,内容所带来的一切后果均与本站无关。若您发现本站存在您非授权的原创作品,请第一时间联系本站删除!

    Top