最新更新 - 网站地图 - 手机版
您的当前位置:爱购股票学习网 > 股票公式 > 大智慧公式 > 大智慧股票公式:多空看盘

大智慧股票公式:多空看盘

来源:网络 点击: 时间:2019-03-25

  大智慧股票公式有哪些?大智慧股票公式是什么?下面股票知识网为您介绍:大智慧股票公式。

DRAWGBK(DATE>900101,STRIP(RGB(100,0,0),RGB(30,30,0),1));
Var1:=EMA(MA(IF(CLOSE>OPEN,(CLOSE-OPEN)*VOL,IF(CLOSE Var2:=EMA(MA(IF(CLOSE>REF(CLOSE,1),(CLOSE-REF(CLOSE,1))*VOL,IF(CLOSE Var3:=EMA(MA(IF(OPEN>REF(CLOSE,1),(OPEN-REF(CLOSE,1))*VOL,IF(OPEN Var4:=EMA(MA(IF(CLOSEOPEN,(OPEN-CLOSE)*VOL,0)),10),1);
Var5:=EMA(MA(IF(CLOSEREF(CLOSE,1),(REF(CLOSE,1)-CLOSE)*VOL,0)),10),1);
Var6:=EMA(MA(IF(OPENREF(CLOSE,1),(REF(CLOSE,1)-OPEN)*VOL,0)),10),1);
Var7:=CLOSE>OPEN;
Var8:=CLOSE>REF(CLOSE,1);
Var9:=OPEN>REF(CLOSE,1);
多头: (Var1+Var2+Var3)/3/100,colorwhite;
空头: (Var4+Var5+Var6)/3/100,coloryellow ;
一次警报:EMA(EMA((Var1+Var2+Var3)/3-(Var4+Var5+Var6)/3,5),5)*1 /100,colormagenta;
二次警报:EMA((COUNT(Var8,12)/12+COUNT(Var7,12)/12+COUNT(Var9,12)/12)/3*MA(多头,5)*2*1.1,2),colorblue;
STICKLINE(空头>0,0,空头,1,0),colorcyan;
STICKLINE(空头<0,0,空头,1,0),colorred;
破解:EMA(EMA((Var1+Var2+Var3)/3-(Var4+Var5+Var6)/3,5),5)*1 /100,POINTDOT,Color9587FF;

更多大智慧股票公式知识请关注股票知识网

标签:

    Copyright 2018- www.igojr.com 爱购股票学习网 版权所有 邮箱:terrylm@qq.com

    免责声名:本站所发表的内容仅用于学术交流和学习,内容所带来的一切后果均与本站无关。若您发现本站存在您非授权的原创作品,请第一时间联系本站删除!

    Top