最新更新 - 网站地图 - 手机版
您的当前位置:爱购股票学习网 > 股票公式 > 大智慧公式 > 大智慧黑马指标主图公式源码是什么?

大智慧黑马指标主图公式源码是什么?

来源:网络 点击: 时间:2019-05-22

  大智慧黑马指标主图公式源码是什么? ? www.igojr.com小编为您提供大智慧黑马指标主图公式源码相关讯息

上收:=C;上升止赢线:MA(REF(HHV(上收,21),1),4),COLORff00ff,Linethick2;
FF:=EMA(CLOSE,3);
暴涨大黑马:=EMA(CLOSE,21);
AA:=(CLOSE - 暴涨大黑马);
趋势生命线:MA(CLOSE,72),LINETHICK0,colorblue;
智慧选股线:MA(C,48),color00ff00,LINETHICK2;
多空线:MA(C,36),colorred,LINETHICK2;
STICKLINE((暴涨大黑马 > REF(暴涨大黑马,3)),暴涨大黑马,暴涨大黑马,9,6),LINETHICK2,colorred;
STICKLINE((暴涨大黑马 < REF(暴涨大黑马,3)),暴涨大黑马,暴涨大黑马,9,6),LINETHICK2,color00ff00;
STICKLINE(多空线>智慧选股线,多空线,智慧选股线,4,3),colorred,Linethick3;
STICKLINE(智慧选股线>多空线,智慧选股线,多空线,4,3),color00ff00,Linethick3;
STICKLINE(暴涨大黑马<多空线 AND 多空线>智慧选股线,多空线,O,5,1),COLOR00ffff,LINETHICK2;
STICKLINE(C>=暴涨大黑马 AND C>=O,C,O,7,0),COLOR0000aa;
STICKLINE(C>=暴涨大黑马 AND C>=O,C,O,3,0),COLOR0000ee;
STICKLINE(C>=暴涨大黑马 AND C>=O,C,O,1,0),colorred;
STICKLINE(C>=暴涨大黑马 AND C>=O,H,L,0,0),colorred;
STICKLINE(C>=暴涨大黑马 AND C>=O,C,O,3,0),COLOR0000ee;
STICKLINE(C>=暴涨大黑马 AND C>=O,C,O,1,0),colorred;
STICKLINE(C>=暴涨大黑马 AND C>=O,H,L,0,0),colorred;
STICKLINE(C<暴涨大黑马 AND C>O,C,O,5,0),COLORcccc00;
STICKLINE(C<暴涨大黑马 AND C>O,C,O,3,0),COLOReeee00;
STICKLINE(C<暴涨大黑马 AND C>O,C,O,1,0),COLORffff00;
STICKLINE(C<暴涨大黑马 AND C<=O,C,O,7,0),COLORaaaa00;
STICKLINE(C<暴涨大黑马 AND C<=O,C,O,5,0),COLORcccc00;
STICKLINE(C<暴涨大黑马 AND C<=O,C,O,3,0),COLOReeee00;
STICKLINE(C<暴涨大黑马 AND C<=O,C,O,1,0),COLORffff00;
STICKLINE(C<暴涨大黑马 AND C<=O,H,L,0,0),COLORffff00;
STICKLINE(C<暴涨大黑马 AND C>O,C,H,0,0),COLORffff00;
STICKLINE(C<暴涨大黑马 AND C>O,O,L,0,0),COLORffff00;
上开:=O; 上高:=H; 上低:=L;
Var1:=(上收-LLV(上低,27))/(HHV(上高,27)-LLV(上低,27))*100;
Var2:=SMA(Var1,3,1);
Var3:=SMA(Var2,4,1);
Var4:=SMA(Var3,4,1);
DRAWTEXT(CROSS(Var4,Var3) AND Var4>87 ,上收+0.1,'减磅'),COLOR00ff00;
DRAWTEXT(CROSS(趋势生命线,暴涨大黑马),(暴涨大黑马+0.1 ),' 主力减仓'),colorred;
DRAWTEXT(CROSS(FF,暴涨大黑马)AND 上收>=REF(上收,1),智慧选股线,''),color00fff0;
DRAWTEXT(CROSS(趋势生命线,暴涨大黑马),(暴涨大黑马 ),' 做空打压'),colorff937f;
DRAWTEXT(CROSS(暴涨大黑马,趋势生命线) ,暴涨大黑马-0.1,'主力入场'),colorred

  想了解更多大智慧黑马指标主图公式源码请关注www.igojr.com

标签:

    Copyright 2018- www.igojr.com 爱购股票学习网 版权所有 邮箱:terrylm@qq.com

    免责声名:本站所发表的内容仅用于学术交流和学习,内容所带来的一切后果均与本站无关。若您发现本站存在您非授权的原创作品,请第一时间联系本站删除!

    Top