最新更新 - 网站地图 - 手机版
您的当前位置:爱购股票学习网 > 股票公式 > 大智慧公式 > 大智慧布林短买公式源码副图是什么?

大智慧布林短买公式源码副图是什么?

来源:网络 点击: 时间:2019-05-24

  大智慧布林短买公式源码副图是什么? ?www.igojr.com小编为您提供大智慧布林短买公式源码副图相关讯息

N:=30;
MA30:=MA(C,40);

上轨:= MA30+STD(CLOSE,N);
下轨:= MA30-STD(CLOSE,N);
中轨:=MA(CLOSE,26);
上极限:=(中轨+2*STD(CLOSE,20));
上轨买:=if(cross(c,上轨),5,0);

上极限买:=if(cross(c,上极限),5,0);
下极限:=(中轨-2*STD(CLOSE,20));

{黄色短买}
VAR1:=(CLOSE>REF(CLOSE,1) AND CLOSE>REF(CLOSE,2));
VARD:=(CLOSE VARE:=(REF(VARD,1) AND CLOSE>=REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2));
VARF:=(REF(VARE,1) AND CLOSE<=REF(CLOSE,1) AND CLOSE>=REF(CLOSE,2));
VAR10:=(REF(VARF,1) AND CLOSE>=REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2));
VAR11:=(REF(VAR10,1) AND CLOSE<=REF(CLOSE,1) AND CLOSE>=REF(CLOSE,2));
VAR12:=(REF(VAR11,1) AND CLOSE>=REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2));
VAR13:=(REF(VAR12,1) AND CLOSE<=REF(CLOSE,1) AND CLOSE>=REF(CLOSE,2));
VAR14:=(REF(VAR13,1) AND CLOSE>=REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2));
VAR15:=(REF(VAR14,1) AND CLOSE<=REF(CLOSE,1) AND CLOSE>=REF(CLOSE,2));
VAR16:=(REF(VAR15,1) AND CLOSE>=REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2));
VAR17:=(REF(VAR16,1) AND CLOSE<=REF(CLOSE,1) AND CLOSE>=REF(CLOSE,2));
VAR18:=(REF(VAR17,1) AND CLOSE>=REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2));
VAR19:=((REF(VARD OR VARE OR VARF OR VAR10 OR VAR11 OR VAR12 OR VAR13 OR VAR14 OR VAR15 OR VAR16 OR VAR17 OR VAR18,1)) AND VAR1);
上轨短买:if(VAR19 and REF(CLOSE,1) and cross(c,上轨),10,0),LINETHICK2,COLORRED;
DRAWTEXT(VAR19 and cross(c,上轨),10,'←上轨短买'),COLORRED;

牵牛线:=MA(CLOSE,26);
牵牛线短买:if(VAR19 and REF(CLOSE,1) and cross(c,牵牛线),5,0),LINETHICK2,colorFFFF00;
DRAWTEXT(VAR19 and cross(c,牵牛线),3,'←牵牛线短买'),colorFFFF00;
下极限短买:if(VAR19 and REF(CLOSE,1) and cross(c,下极限),10,0),LINETHICK2,colorYellow;
DRAWTEXT(VAR19 and cross(c,下极限),10,'←下极限短买'),colorYellow;
{东方不败}
C3:=REF(C,1);
涨停:=IF((C-C3)*100/C3>=(10-0.01*100/C3),1,0);
STICKLINE(涨停,OPEN,CLOSE,2.5,0),COLORYELLOW;
跌停:=IF((C3-C)*100/C3>=(10-0.01*100/C3),1,0);
STICKLINE(跌停,OPEN,CLOSE,2.5,0),COLORBLUE;
中轴线:=(MA(CLOSE,3)+MA(CLOSE,6)+MA(CLOSE,12)+MA(CLOSE,24))/4;
安全线:=MA(CLOSE,30);
东方不败:IF(CROSS(安全线,中轴线),10,0),ColorWhite,LINETHICK2;
DRAWTEXT(东方不败,10,'←东方不败买'),colorYellow;

  想了解更多大智慧布林短买公式源码副图资讯请关注www.igojr.com

标签:

    Copyright 2018- www.igojr.com 爱购股票学习网 版权所有 邮箱:terrylm@qq.com

    免责声名:本站所发表的内容仅用于学术交流和学习,内容所带来的一切后果均与本站无关。若您发现本站存在您非授权的原创作品,请第一时间联系本站删除!

    Top