最新更新 - 网站地图 - 手机版
您的当前位置:爱购股票学习网 > 股票公式 > 大智慧公式 > 大智慧KV龙虎公式源码是什么?

大智慧KV龙虎公式源码是什么?

来源:网络 点击: 时间:2019-03-15

  大智慧KV龙虎公式源码是什么? ?www.igojr.com小编为您提供大智慧KV龙虎公式源码相关讯息

JGMR:="TDB.TDB"/100;
JGMC:="TDS.TDS"/100;
JGDX:=(JGMR-JGMC);
特大买入:=JGMR;
特大卖出:=JGMC;
特大净买:=JGDX;
DHMR:="DDB.DDB"/100;
DHMC:="DDS.DDS"/100;
DHDX:=(DHMR-DHMC);
大单买入:=DHMR+特大买入;
大单卖出:=DHMC+特大卖出;
大单净买:=大单买入-大单卖出;
ZHMR:="ZDB.ZDB"/100;
ZHMC:="ZDS.ZDS"/100;
ZHDX:=(ZHMR-ZHMC);
中单买入:=ZHMR+大单买入;
中单卖出:=ZHMC+大单卖出;
中单净买:=中单买入-中单卖出;
小单买入:=1-中单买入;
小单卖出:=1-中单卖出;
小单净买:=小单买入-小单卖出;

DRAWGBK((CLOSE > 0),STRIP(RGB(4,1,28),RGB(4,1,35),0));
a1:=(IF((DATE <= 1341231),1,0)) * (IF((CURRENTDATE <= 1341231),1,0));
a2:=1 - 中单买入;
a3:=1 - 中单卖出;
a4:=特大买入;
a5:=特大卖出;
a6:=大单买入;
a7:=大单卖出;
资金进出比:((("order2" - "order1") / CAPITAL) * 2000) * a1,color3d;
散户:((((a2 - a3) * VOL) / CAPITAL) * 500) * a1,linethick0,ColorFF7400;
a8:=中单买入 - a6;
a9:=中单卖出 - a7;
中户:((((a9 - a8) * VOL) / CAPITAL) * 500) * a1,linethick0,ColorFF7400;
大户:((((a6 - a7) * VOL) / CAPITAL) * 500) * a1,linethick0,colorRed;
a4:=特大买入;
a5:=特大卖出;
机构:((((a4 - a5) * VOL) / CAPITAL) * 500) * a1,linethick0,colorYellow;
STICKLINE((散户 <= 0),0,(0 - 散户),6,0),Color3B3BFF;
STICKLINE((散户 >= 0),0,(0 - 散户),6,0),ColorFFDD00;
STICKLINE((大户 >= 0),0,大户,4,0),colorRed;
STICKLINE((大户 < 0),0,大户,4,0),ColorFF6F00;
STICKLINE((机构 <= 0),0,机构,2,0),ColorFF0000;
STICKLINE((机构 >= 0),0,机构,2,0),colorYellow;
a10:=EMA((((((SUM(a6,2)) - (SUM(a7,2))) * VOL) / CAPITAL) * 500),3);
DRAWTEXT((((((SUM(大户,2)) > 3) AND (大户 > 1)) OR (大户 > 1.5)) OR (机构 > 0.7)),-1,'增'),colorRed;
DRAWTEXT((((((SUM(大户,2)) > 3) AND (大户 > 1)) OR (大户 > 1.5)) OR (机构 > 0.7)),-1.5,'仓'),colorRed;
a11:=(大户 > 0.03) OR (资金进出比 > 0);
连续增仓天数:LAST((a11 > 0)) * a1,linethick0;
周仓量:((SUM(((a6 * VOL) - (a7 * VOL)),5)) / CAPITAL) * 100,linethick1,colorYellow;
月仓量:((SUM(((a6 * VOL) - (a7 * VOL)),20)) / CAPITAL) * 100,linethick2,colorMagenta;
a12:=((CLOSE - (LLV(LOW,9))) / ((HHV(HIGH,9)) - (LLV(LOW,9)))) * 100;
a13:=SMA(a12,3,1);
a14:=SMA(a13,3,1);
a15:=CROSS(a13,a14);
a16:=CROSS(a14,a13);
a17:=CLOSE - (REF(CLOSE,1));
a18:=(100 * (EMA((EMA(a17,9)),9))) / (EMA((EMA(ABS(a17),9)),9));
a19:=MA(a18,5);
a20:=CROSS(a19,a18);
a21:=CROSS(a18,a19);
a22:=((SMA((MAX(a17,0)),5,1)) / (SMA(ABS(a17),5,1))) * 100;
a23:=((CLOSE - (MA(CLOSE,25))) / (MA(CLOSE,25))) * 100;
a24:=((CLOSE - CYC(13)) / CYC(13)) * 100;
a25:=((REF(HIGH,1)) + (REF(LOW,1))) / 2;
a26:=(MA(CLOSE,20)) + (2 * (STD(CLOSE,20)));
a27:=IF((CLOSE < 800),((AMOUNT / VOL) / 100),((((CLOSE * 2) + HIGH) + LOW) / 4));
a28:=((EMA((MA(a27,3)),3)) + (WMA(a27,5))) / 2;
a29:=REF(a28,1);
a30:=BARSCOUNT(CLOSE);
a31:=IF((a30 = 1),0,(((a28 - a29) / a29) * 100));

DRAWTEXT((((((a22 >= 90) AND (a23 >= 13)) AND (大户 <= -0.7)) AND (a13 > 80)) AND (CLOSE < OPEN)),2.5,'▼2/3仓出');
DRAWTEXT((((((REF(大户,1)) >= (HHV(大户,10))) AND (大户 >= (LLV(大户,10)))) AND ((REF(大户,1)) > 2.5)) AND (大户 < -2.5)),1.5,'◤反下'),colorGreen;
DRAWTEXT((((((a31 >= 4) AND (a23 >= 25)) AND (大户 <= -0.3)) AND (a13 >= 80)) AND (CLOSE < OPEN)),2,'▼1/3仓出');
DRAWTEXT(((((a31 >= 4.5) AND (a23 >= 16)) AND (大户 <= -0.7)) AND (a22 >= 80)),1.5,'▼1/3仓出');
DRAWTEXT((((((a31 >= 4) AND (a23 >= 28)) AND (大户 <= 0)) AND (a22 >= 90)) AND (a13 >= 90)),1.5,'▼1/3仓出');
DRAWTEXT((((a31 >= 6) AND (大户 <= 0)) AND (CLOSE < OPEN)),1.5,'▼出局');
a32:=(((HIGH - LOW) / (REF(CLOSE,1))));
a33:=(COUNT(((a32 < 0.05) AND (a32 > 0)),3)) = 3;
a34:=a33 AND (连续增仓天数 > 2);
a35:=((HHV(HIGH,3)) - (LLV(LOW,3))) / (REF(CLOSE,3));
DRAWTEXT(((a33 AND ((连续增仓天数 > 3) OR (a10 > 3))) AND ((COUNT((CLOSE > (REF(CLOSE,1))),3)) >= 3)),1.5,'◆出击');
a36:=SUM(大户,3);
a37:=(a35 < 0.07) AND ((连续增仓天数 > 2) AND (a36 > 2.2));
DRAWTEXT(a37,2,'◆阻击');
a38:=(CLOSE < (REF(CLOSE,1))) AND (((散户 < -2) OR (大户 > 1)) OR (机构 > 0.7));
DRAWTEXT(a38,2.5,'洗'),Color00F0FF;
DRAWTEXT(a38,2,'盘'),Color00F0FF;
DRAWTEXT(((a16 AND (大户 < -0.3)) AND (a22 > 85)),2,'↓卖'),Color00F0FF;
DRAWTEXT(((a24 < -12) AND ((大户 >= 0.7) OR ((机构 > 0.6) AND (大户 >= 0.1)))),3.5,'↑进'),colorMagenta;
STICKLINE(((((大户 < -5) AND ((CLOSE > OPEN) OR (CLOSE < OPEN))) AND (a13 >= 80)) AND (a23 > 10)),0,大户,5,0),Color009A00;
STICKLINE(((大户 < -2) AND (a31 > 3)),(((0 AND (a14 >= 80)) AND (a23 > 17)) AND (a22 > 80)),大户,5,0),Color00E000;
STICKLINE(((((大户 < -1.5) AND (a31 > 3.5)) AND (a23 > 10)) AND (a22 > 70)),0,大户,5,0),colorGreen;
STICKLINE((((大户 < 1) AND (a31 < -3.5)) AND (a22 < 20)),0,大户,5,0),colorMagenta;
DRAWTEXT(((((大户 > 1) AND (机构 > 0.3)) AND (ANY((a22 > 85),3))) AND (a22 < 50)),-2.5,'↑买进'),colorMagenta;
DRAWTEXT(((((a23 > 20) OR (a24 > 10)) AND ((大户 < -2) OR (机构 < -1))) AND (CROSS((MA(CLOSE,5)),CLOSE))),2,'减仓'),Color01FF00;
a32:=((((CLOSE / (REF(CLOSE,1))) - 1) * 100));
STICKLINE((((大户 > 1) AND (机构 > 0.2)) AND (a32 < -3)),0,大户,5,0),colorMagenta;
DRAWTEXT((((a16 AND a19) AND (大户 < 0)) AND (a23 > 8)),-2.5,'↓出货'),Color005400;
DRAWTEXT(((a15 AND a21) AND ((大户 >= 0.7) OR (机构 > 0.4))),1.5,'增仓'),ColorFF0000;
DRAWTEXT((((a35 <= 0.1) AND (LAST((大户 >= 0.25)) > 2)) AND (a23 < 17)),3.5,'☆拉升'),Color3354FF;
DRAWTEXT(((LAST(((大户 > (REF(大户,1))) AND (大户 > 0))) > 2) AND (a23 < 17)),3,'☆推升'),Color00B5FF;
DRAWTEXT(((CROSS(a22,20)) AND (连续增仓天数 >= 2)),4.3,'买'),ColorFF00DB;
DRAWTEXT(((((a31 < -4) AND (大户 > 0)) AND (a24 < -13)) AND (a23 < -15)),2,'↑吃货'),ColorFF00DB;
DRAWTEXT(((((a31 < -2) AND (大户 > 0)) AND (a24 < -18)) AND (a23 < -15)),1.5,'↑进场'),ColorFF00DB;
DRAWTEXT((((((a15 OR a21) AND (连续增仓天数 >= 2)) AND (a23 < 12)) AND (LAST((a31 > -3)) > 5)) AND ((大户 + (REF(大户,1))) >= 0.7)),1,'Θ起涨'),ColorFF4398;
DRAWTEXTREL(10,900,'㊣神牛快赢㊣'),linethick1,COLOR00EEff;

  想了解更多大智慧KV龙虎公式源码相关资讯请关注www.igojr.com

标签:

    Copyright 2018- www.igojr.com 爱购股票学习网 版权所有 邮箱:terrylm@qq.com

    免责声名:本站所发表的内容仅用于学术交流和学习,内容所带来的一切后果均与本站无关。若您发现本站存在您非授权的原创作品,请第一时间联系本站删除!

    Top