最新更新 - 网站地图 - 手机版
您的当前位置:爱购股票学习网 > 股票公式 > 大智慧公式 > 大智慧MACD超级选股公式源码是什么?

大智慧MACD超级选股公式源码是什么?

来源:网络 点击: 时间:2019-02-25

  大智慧MACD超级选股公式源码是什么? ?www.igojr.com小编为您提供大智慧MACD超级选股公式源码相关讯息

DIFF:EMA(CLOSE,12) - EMA(CLOSE,26);
?DEA:EMA(DIFF,9);
?MACD:2*(DIFF-DEA),COLORSTICK;
?AB:=REF(DEA,20);
?BB:=REF(CLOSE,30);
低值:LLV(DEA,25);

选股:CROSS("KDJ.J","KDJ.D") AND "KDJ.D"<30 AND
?DEA>AB AND DEA>低值 AND CLOSE

DIFF:=EMA(CLOSE,12) - EMA(CLOSE,26);
?DEA:=EMA(DIFF,9);
?MACD:=2*(DIFF-DEA);
?QZQ:=BARSLAST(REF(MACD,1)<0 AND MACD>0);
?QM:=LLVBARS(MACD,QZQ+20);
?MQDZ:=IF(QM>QZQ,REF(MACD,QM),0);
?QF:=LLVBARS(DIFF,QZQ+20);
?DQDZ:=IF(QF>QZQ,REF(DIFF,QF),0);

XG1:=MACD<0 AND MACD>MQDZ AND DIFF<0 AND DIFF>DQDZ
?AND CLOSE=LLV(CLOSE,QZQ+20) AND MQDZ<0 AND DQDZ<0;
?XG:REF(XG1,1)<>0 AND MACD>REF(MACD,1),COLORyellow;

  想了解更多大智慧MACD超级选股公式源码相关资讯请关注www.igojr.com

标签:

    Copyright 2018- www.igojr.com 爱购股票学习网 版权所有 邮箱:terrylm@qq.com

    免责声名:本站所发表的内容仅用于学术交流和学习,内容所带来的一切后果均与本站无关。若您发现本站存在您非授权的原创作品,请第一时间联系本站删除!

    Top