最新更新 - 网站地图 - 手机版
您的当前位置:爱购股票学习网 > 股票公式 > 大智慧公式 > 大智慧涨势确立趋势线买入卖出指标公式是什么?

大智慧涨势确立趋势线买入卖出指标公式是什么?

来源:网络 点击: 时间:2018-08-29

  大智慧涨势确立趋势线买入卖出指标公式是什么? ?www.igojr.com小编为您提供大智慧涨势确立趋势线买入卖出指标公式相关讯息

Var1:=1;
趋势线: ((3*SMA((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*100,5,1)-2*SMA(SMA((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*100,5,1),3,1)-50)*1.032+50),COLORRED;
?Var2:=(2*CLOSE+HIGH+LOW+OPEN)/5;
?Var3:=LLV(LOW,34);
?Var4:=HHV(HIGH,34);
?SK: EMA((Var2-Var3)/(Var4-Var3)*100,13)*Var1,colorwhite;
?SD: EMA(SK,2),coloryellow;
?Var5:=EMA(CLOSE,12)-EMA(CLOSE,26);
?Var6:=EMA(Var5,9);
?Var7:=Var1*CLOSE*1.236 ?Var8:=CLOSE/REF(CLOSE,1)>1.021;
?Var9:=(HIGH-CLOSE)*1.36<=CLOSE-OPEN;
?VarA:=(MA(CLOSE,120)-CLOSE)/CLOSE*100;
?VarB:=ABS(Var5-Var6);
?VarC:=STD(CLOSE,90)*10;
?VarD:=COUNT((REF(CLOSE,15)-CLOSE)/CLOSE*100>45,5);
买:IF( Var1*Var7 AND Var8 AND Var9 AND VarC<25 AND CLOSE<8 AND VarA<114 AND VarB<=0.23*40,55,0),colorred;
?VarE:=SLOPE(CLOSE,40);
?VarF:=COUNT((CLOSE-REF(CLOSE,1))/REF(CLOSE,1)<-0.098,90);
?Var10:=(MA(CLOSE,120)-CLOSE)/CLOSE*100;
?Var11:=STD(CLOSE,63)*10;
?Var12:=(MA(CLOSE,76)-MA(CLOSE,13)/3);
?Var13:=MA((CLOSE-Var12)/Var12,1);
?Var14:=MA(CLOSE,5);
?Var15:=MA(CLOSE,10);
?Var16:=MA(CLOSE,20);
?Var17:=MA(CLOSE,30);
?Var18:=MA(CLOSE,60);
?Var19:=MA(CLOSE,150);
?Var1A:=MA(CLOSE,250);
?Var1B:=VOL/CAPITAL*100;
?Var1C:=(CLOSE-Var1A)/Var1A*100;
?Var1D:=(CLOSE/REF(CLOSE,1)-1)*100;
?Var1E:=PWINNER(1,CLOSE);
?Var1F:=IF(Var1>0.75 AND Var1<0.901,0.618,1);
牛: IF(Var14>Var15 AND Var15>Var16 AND Var16>Var17 AND Var16>Var18 AND Var19>Var1A AND (Var1E>=0.9 OR Var1E>0.76 AND Var1E<0.901 AND Var1D>5 AND Var1B>5) AND Var1D>1.8 AND Var1C<40 AND CLOSE>3 AND (CLOSE-Var18)/Var18<0.25 AND Var1B<=6 AND Var4*Var1B>=1 AND CLOSE<18.5,35,0), colorf00f00;
?Var20:=(MA(CLOSE,3)+MA(CLOSE,6)+MA(CLOSE,12)+MA(CLOSE,24))/4;
?Var21:=(MA(CLOSE,48)+MA(CLOSE,6)+MA(CLOSE,12)+MA(CLOSE,24))/4;
?Var22:=Var1*(MA(CLOSE,12)+MA(CLOSE,24)+MA(CLOSE,48)+MA(CLOSE,96))/4;
?Var23:=Var1*MA(CLOSE,250);
?Var24:=MA(CLOSE,125);
?Var25:=CLOSE/MA(CLOSE,3)>=1.05 AND CLOSE=HHV(CLOSE,3) AND MA(VOL,2)/MA(VOL,40)>=3 AND MA(VOL,2)=HHV(MA(VOL,2),3) AND VOL>REF(VOL,1) AND CLOSE>REF(CLOSE,1);
?Var26:=REF(CLOSE,1);
?Var27:=SMA(MAX(CLOSE-Var26,0),5,1)/SMA(ABS(CLOSE-Var26),5,1)*100;
?Var28:=Var1*COUNT(Var27<25,20)>=1;
?Var29:=(HIGH-LOW)/HIGH*100+(CLOSE-Var26)/Var26*100;
?Var2A:=EMA(MA(Var29,41),6);
?Var2B:=Var2A>LLV(Var2A,6)*1.02 AND REF(Var2A,1) ?Var2C:=Var1*LLV(LOW,6)=LLV(LOW,41) AND LLV(LOW,6) ?Var2D:=HIGH>LOW*1.033;
涨势确立: Var1*(Var2C>0 AND Var2D*16+81.5)*Var1,Color80FFFF ;
买入:IF(CROSS(趋势线,21),50,18.5),linethick1,coloraaa0ff;
卖出:IF(CROSS(87,趋势线),60,81.5 ),colorFFAA00;
?DRAWTEXT(Var2C>0 AND Var2D,88,'↑'),colorwhite;
?Var2E:=IF(CROSS(SK,SD),25,18.5);
?Var2F:=IF(CROSS(SD,SK),75,81.5);
卖线: Var2F, colorwhite;
买线: Var2E,colorred;
?Var13<0.06*(-10)+81.5,colorwhite;
?Var30:0-SQRT(SQRT(FLOOR(SQRT(MA(1/WINNER(CLOSE)*100,4)/10000))))*5;
?STICKLINE(Var30<-2,0,Var30,1.5,1);
?drawtext(买入>var2E,61,'短买'),coloraaaaff;
?drawtext(买>1.0,65,'长买'),colorred;
?drawtext(牛>1.0,40,'长牛'),colorf00f00;
  想了解更多大智慧涨势确立趋势线买入卖出指标公式相关资讯请关注www.igojr.com

标签:

    Copyright 2018- www.igojr.com 爱购股票学习网 版权所有 邮箱:terrylm@qq.com

    免责声名:本站所发表的内容仅用于学术交流和学习,内容所带来的一切后果均与本站无关。若您发现本站存在您非授权的原创作品,请第一时间联系本站删除!

    Top