最新更新 - 网站地图 - 手机版
您的当前位置:爱购股票学习网 > 股票公式 > 大智慧公式 > 大智慧指向对立绝对转化指标公式是什么?

大智慧指向对立绝对转化指标公式是什么?

来源:网络 点击: 时间:2019-03-26

  大智慧指向对立绝对转化指标公式是什么? ?www.igojr.com小编为您提供大智慧指向对立绝对转化指标公式相关讯息

{[38-16]指向对立绝对转化}
金牛1:=MA((100-100*(HHV(HIGH,10)-CLOSE)/(HHV(HIGH,10)-LLV(LOW,10))),1),color0080ff,linethick1;
金凤1:=MA((100-100*(HHV(HIGH,20)-CLOSE)/(HHV(HIGH,20)-LLV(LOW,20))),1),colorYELLOW,linethick1;
玉龙1:=(100-100*(HHV(HIGH,40)-CLOSE)/(HHV(HIGH,40)-LLV(LOW,40))),colorwhite,linethick1;
C1:=BARSLAST(ref(LLV(金凤1,13),1));
优1:=玉龙1<=20 and 金凤1<=22 and 金牛1<=22 and 金牛1REF(金凤1,1) AND 玉龙1>REF(玉龙1,1) and c<=ref(c,1)*0.9738 and ref(c,C1+1)>C;
STICKLINE(优1,5,100,4,100),COLORgreen;
选1:=玉龙1<=44? and 金牛1<=66 AND 金牛1=REF(金凤1,1) AND 玉龙1>=REF(玉龙1,1) and c STICKLINE(选1,5,100,2,100),COLORgreen;
STICKLINE(优1,5,100,4,100),COLORgreen;
选股:选1,COLORgreen;
优选:优1,colorgreen;
20,colorgreen;
W40:(100-100*(HHV(HIGH,40)-CLOSE)/(HHV(HIGH,40)-LLV(LOW,40))),colorc0c0c0,linethick1;
W20:MA((100-100*(HHV(HIGH,20)-CLOSE)/(HHV(HIGH,20)-LLV(LOW,20))),1),color808080,linethick1;
W10:MA((100-100*(HHV(HIGH,10)-CLOSE)/(HHV(HIGH,10)-LLV(LOW,10))),1),colorwhite,linethick1;
80,colorgreen;
50,colorgreen;

{威廉绝对转化3个 [58-12] [58-13] [58-31]}
WR6:=MA((100-100*(HHV(HIGH,6)-CLOSE)/(HHV(HIGH,6)-LLV(LOW,6))),1),color808080,linethick1;
WR12:=MA((100-100*(HHV(HIGH,12)-CLOSE)/(HHV(HIGH,12)-LLV(LOW,12))),1),colorc0c0c0,linethick1;
WR24:=(100-100*(HHV(HIGH,24)-CLOSE)/(HHV(HIGH,24)-LLV(LOW,24))),colorwhite,linethick1;
亲密:=WR12=WR24 and REF(WR12,1)=REF(WR24,1) and REF(WR12,2)=REF(WR24,2) AND REF(WR12,2)<=22;
选1:WR24>=20 AND 亲密 AND WR12>REF(WR12,1),COLORwhite;
选2:CROSS(MA(C,12),MA(C,24)) AND WR6<=22 AND WR12>=50 AND WR24>=50 AND WR12=WR24,COLORwhite;
选3:CROSS(WR24,WR12) AND WR6<=22 AND WR12>=50 AND WR24>=50 AND WR12 优1:WR24>=20 AND 亲密 AND WR12>REF(WR12,1) AND REF(WR12,1)>=REF(WR12,2) AND MA(C,6) 优2:((ma(v,6)>=ma(v,12) and ma(v,12)>=ma(v,24)) OR (MA(C,24)<=REF(MA(C,24),1) AND REF(MA(C,24),1) JC:=CROSS(MA(C,24),MA(C,48));
优3:(MA(C,12) STICKLINE(选1 OR 选2 OR 选3,5,100,2,100),COLORGREEN;
STICKLINE(优1 OR 优2 OR 优3,5,100,4,100),COLORGREEN;
W6:WR6,color808080,linethick1;
W12:WR12,colorc0c0c0,linethick1;
W24:WR24,colorwhite,linethick1;
50,colorgreen;
80,colorgreen;
20,colorgreen;

{[58-5]均价线6、12、24底部多排}
底部多排:MA(C,6)>MA(C,12) AND MA(C,12)>MA(C,24) AND MA(C,6)REF(MA(C,12),1) AND REF(MA(C,12),1)>=REF(MA(C,12),2) AND C>MA(C,24);
优选:底部多排 AND MA(C,24)>MA(C,48) AND (MA(C,48)>=MA(C,96) OR MA(C,96)>=MA(C,192));

{[108-12]潜在均线多排 [108-6]均价线MA6、12、24金叉死叉绝对介入法}
潜在均线多排:MA(C,6)>MA(C,12) AND MA(C,12)>MA(C,24) AND MA(C,24)>MA(C,48) AND MA(C,96)>MA(C,48) AND CROSS(MA(C,96),REF(MA(C,96),1));
优选:潜在均线多排 AND MA(C,6)>REF(MA(C,6),1)? AND MA(C,12)>REF(MA(C,12),1) AND MA(C,96)>MA(C,24);
金叉死叉:CROSS(MA(C,12),MA(C,6)) AND CROSS(MA(C,12),MA(C,24)) and ref(MA(C,12),3)<=ref(MA(C,12),2) and ref(MA(C,12),2)MA(C,24) AND ref(MA(C,24),1) 金叉死叉优选:(ma(c,48)>HHV(H,10) OR LLV(L,10)>ma(c,48)) and 金叉死叉 and (ref(MA(C,24),1)*0.883=ma(c,96) and ma(c,96)>=ma(c,192)));

{[58-1]均价线MA96、192两线持续粘合内多排介入法[58-2]均价线MA12、24两线持续粘合向上介入法}
m6:=MA(C,96);
m1:=MA(C,192);
m2:=MA(C,192);
m5:=MA(C,96);
d:=max(max(max(m6,m1),m2),m5);
x:=min(min(min(m6,m1),m2),m5);
粘度1:=(d/x-1)*1000,colorgreen,POINTDOT;
m0:=MA(C,12);
m11:=MA(C,24);
m22:=MA(C,24);
m55:=MA(C,12);
d0:=max(max(max(m0,m11),m22),m55);
x0:=min(min(min(m0,m11),m22),m55);
粘度2:=(d0/x0-1)*1000,colorgreen,POINTDOT;
选股1:=REF(MA(C,192),3)=REF(MA(C,96),3) AND REF(MA(C,192),1)=REF(MA(C,96),1) AND REF(MA(C,96),2)=REF(MA(C,192),2);
选股2:=粘度1<=1.83 AND REF(粘度1,2)<=1.83 AND REF(粘度1,1)<=1.83;
短期均线粘合:粘度2<=1.83 AND REF(粘度2,2)<=1.83 AND REF(粘度2,1)<=1.83 AND REF(MA(C,12),1)>=REF(MA(C,12),2) AND MA(C,12)>=REF(MA(C,12),1);
短线粘合优选:粘度2<=1.18 AND REF(粘度2,2)<=1.18 AND REF(粘度2,1)<=1.18 AND REF(MA(C,24),1)>REF(MA(C,24),2) AND MA(C,24)>REF(MA(C,24),1);
长期均线粘合:(CROSS(选股1,0.7) OR 选股2 OR 选股1) AND MA(C,1)>=MA(C,24) AND MA(C,12)>=MA(C,24) AND MA(C,24)>=MA(C,48) AND MA(C,48)>=MA(C,96);
长线粘合优选:(长期均线粘合 AND CROSS(MA(C,5),MA(C,10))) OR (COUNT(选股2,10)/10>=5/100 AND 选股2 AND MA(C,1)>=MA(C,24) AND MA(C,12)>=MA(C,24) AND MA(C,24)>=MA(C,48) AND MA(C,48)>=MA(C,96)),colorred;

{[38-18]价量排列对立绝对转化法}
价量排列对立:MA(C,40)>MA(C,20) AND MA(C,20)>MA(C,10) AND MA(V,10)>MA(V,20) AND MA(V,20)>MA(V,40) AND MA(C,10)>REF(MA(C,10),1) AND MA(C,40)>REF(MA(C,40),1) AND MA(C,20) V1:=DMA((((HIGH + LOW) + (CLOSE * 2)) / 4),0.9);
HY1:=REF(EMA(V1,3),1);
月均获利:=EMA(100*WINNER(CLOSE),20),color00ff00;
周均获利:=EMA(100*WINNER(CLOSE),5),colorwhite;
日获利盘:=100*WINNER(CLOSE),colorRED;
买1:=日获利盘>=周均获利;
买2:=EMA(C,1)>=HY1;
买3:=MA(C,3)>=REF(MA(C,3),1);
亚:=((HIGH + LOW + CLOSE)/3-MA((HIGH + LOW + CLOSE)/3,14))*100/(1.5*avedev((HIGH + LOW + CLOSE)/3,14));
夏:=SMA(亚,4,1);
买4:=(亚>=-100 and 亚<=100 and 亚>=ref(亚,1) and 亚>=夏) or 亚>100;
买:=买1 OR 买2 OR 买3 or 买4;
优选:(COUNT(价量排列对立,7)/7>=10/70 and CROSS(买,0.7)) or (价量排列对立 and 买)

{[38-14]交叉反转选股}
前交叉:CROSS(MA(C,6),MA(C,12)) and MA(C,6)>REF(MA(C,6),1) AND MA(C,12)<=REF(MA(C,12),1) and REF(MA(C,12),1) 后交叉:CROSS(MA(C,12),MA(C,6)) and MA(C,6)<=REF(MA(C,6),1) AND MA(C,12)>REF(MA(C,12),1) and REF(MA(C,6),1) C1:=BARSLAST(ref(前交叉,1));
反转式:COUNT(前交叉,15)/15>=1/15 and ref(c,C1+1)>C and 后交叉;
买点:=ref(反转式,1);
优选:买点 and MA(C,48)>MA(C,24) and MA(C,96)>MA(C,48) AND MA(C,192)>MA(C,96),colorff00ff;
V1:=DMA((((HIGH + LOW) + (CLOSE * 2)) / 4),0.9);
HY1:=REF(EMA(V1,3),1);
月均获利:=EMA(100*WINNER(CLOSE),20),color00ff00;
周均获利:=EMA(100*WINNER(CLOSE),5),colorwhite;
日获利盘:=100*WINNER(CLOSE),colorRED;
买1:=日获利盘>=周均获利;
买2:=EMA(C,1)>=HY1;
买3:=MA(C,3)>=REF(MA(C,3),1);
亚:=((HIGH + LOW + CLOSE)/3-MA((HIGH + LOW + CLOSE)/3,14))*100/(1.5*avedev((HIGH + LOW + CLOSE)/3,14));
夏:=SMA(亚,4,1);
买4:=(亚>=-100 and 亚<=100 and 亚>=ref(亚,1) and 亚>=夏) or 亚>100;
买:=买1 OR 买2 OR 买3 or 买4;
优点:(COUNT(买点,5)/5>=1/5 and CROSS(买,0.7)) or (COUNT(反转式,5)/5>=1/5 and CROSS(买,0.7)) or ((反转式 or 买点) and 买),colorred,linethick1;

{[58-11] 均线递增多列排空}
均线递增:=MA(C,12)>MA(C,24) AND MA(C,24)>MA(C,48) AND MA(C,48)>MA(C,96) AND MA(C,12)>REF(MA(C,12),1) AND MA(C,24)>REF(MA(C,24),1) AND MA(C,48)>REF(MA(C,48),1) AND MA(C,96)>REF(MA(C,96),1);
递增:=MA(C,6)>REF(MA(C,6),1) AND MA(C,6)>=MA(C,12) AND MA(C,12)>MA(C,24) AND MA(C,24)>MA(C,48) AND MA(C,48)>MA(C,96) AND MA(C,12)>REF(MA(C,12),1) AND MA(C,24)>REF(MA(C,24),1) AND MA(C,48)>REF(MA(C,48),1) AND MA(C,96)>REF(MA(C,96),1);
选股:均线递增 AND CROSS(MA(C,12),MA(C,6)) AND MA(C,6) 优:=选股 AND MA(C,6) 关注:=CROSS(递增,0.8);
优选:COUNT(选股,15)/15<=1/15 and 优;

{[108-1]接连三跌均线3、6多排__最好用月线}
接连三跌:CMA(C,6);
优选:接连三跌 AND MA(C,96) 优点:REF(优选,1) AND C>REF(C,1) AND MA(C,6)>=REF(MA(C,6),1) AND MA(C,6)>=MA(C,12);

{[58-8]均线MA12、6、3空排与KDJ多排}
RSV:=(CLOSE-LLV(LOW,12))/(HHV(HIGH,12)-LLV(LOW,12))*100;
K:=SMA(RSV,6,2),colorwhite;
D:=SMA(K,12,2),coloryellow;
选股:(K-D)>1 AND K<=80 AND CROSS(MA(C,12),MA(C,6)) AND MA(C,6)REF(MA(C,12),1) AND REF(MA(C,12),1)>REF(MA(C,12),2) AND MA(C,12)>MA(C,6) AND MA(C,6)>MA(C,3);
优选:选股 AND ((K-D)>=10 OR (C>MA(C,48) AND MA(C,48)REF(MA(C,12),3);

[58-6]均线3、6、12、24强弱绝对 [58-32]BOLL6尝试进攻
强弱绝对:CROSS(MA(C,12),MA(C,6)) AND MA(C,6)MA(C,6) AND MA(C,6)>MA(C,3) AND MA(C,12)>MA(C,24) AND CROSS(C,MA(C,3)) AND CROSS(C,MA(C,6)) AND CROSS(C,MA(C,12)) AND CROSS(C,MA(C,24));
TJ1:=CROSS(MA(C,24),MA(C,48)) OR CROSS(REF(MA(C,24),1),REF(MA(C,48),1)) OR CROSS(REF(MA(C,24),2),REF(MA(C,48),2));
TJ2:=CROSS(MA(C,96),MA(C,48)) OR CROSS(REF(MA(C,96),1),REF(MA(C,48),1)) OR CROSS(REF(MA(C,96),2),REF(MA(C,48),2));
TJ3:=CROSS(C,MA(C,48)) AND CROSS(C,MA(C,96));
强弱绝对优选:强弱绝对 AND (TJ1 OR TJ2 OR TJ3);
MID:=MA(CLOSE,6),colorwhite;
UPPER:=MID + 2*STDDEV(CLOSE,6),coloryellow;
LOWER:=MID - 2*STDDEV(CLOSE,6),colorff00ff;
CS:=MA(C,24)MA(C,24) AND LMA(C,24*2) AND LMA(C,24*4) AND LMA(C,24*8) AND L 布林尝试进攻:H>UPPER AND C 布林进攻优选:布林尝试进攻 AND ((H>MA(C,24) AND LMA(C,24*2) AND LMA(C,24*4) AND LMA(C,24*8) AND LMA(C,12) AND MA(C,192)>MA(C,96) AND MA(C,96)>MA(C,48) AND MA(C,48)>MA(C,24)) OR (MA(C,6)>REF(MA(C,6),1) AND MA(C,12)>REF(MA(C,12),1)));

[58-4]均线MA12回抽强势
LC := REF(CLOSE,1);
RSI1:=SMA(MAX(CLOSE-LC,0),12,1)/SMA(ABS(CLOSE-LC),12,1)*100;
RSI2:=SMA(MAX(CLOSE-LC,0),24,1)/SMA(ABS(CLOSE-LC),24,1)*100;
M12回抽强势:RSI1>RSI2 AND CROSS(MA(C,6),MA(C,12)) AND CROSS(MA(C,24),MA(C,12)) AND MA(C,12)REF(MA(C,24),1) AND MA(C,6)>REF(MA(C,6),1);
优选:M12回抽强势 AND (RSI1>=50 AND RSI2>=50 AND MA(C,48) ?
[108-68]最大化KDJ金叉
RSV:=(CLOSE-LLV(LOW,6))/(HHV(HIGH,6)-LLV(LOW,6))*100;
K:=SMA(RSV,3,2),colorwhite;
D:=SMA(K,3,2),coloryellow;
最大化KDJ金叉:CROSS(K,D) AND MA(C,6)REF(MA(C,12),1);
RSV2:=(CLOSE-LLV(LOW,12))/(HHV(HIGH,12)-LLV(LOW,12))*100;
K2:=SMA(RSV2,3,2),colorwhite;
D2:=SMA(K2,3,2),coloryellow;
RSV22:=(CLOSE-LLV(LOW,24))/(HHV(HIGH,24)-LLV(LOW,24))*100;
K22:=SMA(RSV22,3,2),colorwhite;
D22:=SMA(K22,3,2),coloryellow;
SJC:=K2>=D2 AND K22>=D22;
优选:最大化KDJ金叉 AND (SJC OR REF(SJC,1) OR REF(SJC,2));

[108-67]KDJ三多一死叉 [58-46]KDJ急挫反弹
RSV:=(CLOSE-LLV(LOW,6))/(HHV(HIGH,6)-LLV(LOW,6))*100;
K:=SMA(RSV,3,2),colorwhite;
D:=SMA(K,3,2),coloryellow;
RSV2:=(CLOSE-LLV(LOW,12))/(HHV(HIGH,12)-LLV(LOW,12))*100;
K2:=SMA(RSV2,3,2),colorwhite;
D2:=SMA(K2,3,2),coloryellow;
RSV22:=(CLOSE-LLV(LOW,24))/(HHV(HIGH,24)-LLV(LOW,24))*100;
K22:=SMA(RSV22,3,2),colorwhite;
D22:=SMA(K22,3,2),coloryellow;
RSV222:=(CLOSE-LLV(LOW,48))/(HHV(HIGH,48)-LLV(LOW,48))*100;
K222:=SMA(RSV222,3,2),colorwhite;
D222:=SMA(K222,3,2),coloryellow;
三多一死叉:CROSS(D222,K222) AND K222<50 AND K>D AND K2>D2 AND K22>D22;
三多优选:三多一死叉 AND (K222<=20 OR MA(C,48)>=MA(C,96));
RSV20:=(CLOSE-LLV(LOW,20))/(HHV(HIGH,20)-LLV(LOW,20))*100;
K20:=SMA(RSV,3,2),colorwhite;
D20:=SMA(K20,3,2),coloryellow;
J20:=3*K20-2*D20;
TJ20:=(CROSS(D20,K20) AND D20>=80) OR (CROSS(REF(D20,1),REF(K20,1)) AND REF(D20,1)>=80) OR (CROSS(REF(D20,2),REF(K20,2)) AND REF(D20,2)>=80) OR (CROSS(REF(D20,3),REF(K20,3)) AND REF(D20,3)>=80) OR (CROSS(REF(D20,4),REF(K20,4)) AND REF(D20,4)>=80) OR (CROSS(REF(D20,5),REF(K20,5)) AND REF(D20,5)>=80) OR (CROSS(REF(D20,6),REF(K20,6)) AND REF(D20,6)>=80);
急挫反弹:CROSS(20,J20) AND TJ20;
急挫反弹优选:急挫反弹 AND ((K20>=50 AND D20>=50) OR (MA(C,13)>=MA(C,34) AND MA(C,34)>=MA(C,55)));

  想了解更多大智慧指向对立绝对转化指标公式相关资讯请关注www.igojr.com

标签:

    Copyright 2018- www.igojr.com 爱购股票学习网 版权所有 邮箱:terrylm@qq.com

    免责声名:本站所发表的内容仅用于学术交流和学习,内容所带来的一切后果均与本站无关。若您发现本站存在您非授权的原创作品,请第一时间联系本站删除!

    Top