最新更新 - 网站地图 - 手机版
您的当前位置:爱购股票学习网 > 股票公式 > 大智慧公式 > 大智慧短线高手公式源码是什么?

大智慧短线高手公式源码是什么?

来源:网络 点击: 时间:2019-03-28

  大智慧短线高手公式源码是什么? www.igojr.com小编为您提供大智慧短线高手公式源码相关讯息

每一波都有进出场提示,一目了然。就不用解释了。
{短线高手}

MTM:=C-REF(C,1);
DX:=100*EMA(EMA(MTM,6),6)/EMA(EMA(ABS(MTM),6),6);
买:IF(LLV(DX,2)=LLV(DX,7) AND COUNT(DX<0,2) AND CROSS(DX,MA(DX,2)),1,0);
升:IF((filter(买=1,1) and LOW-0.03),50,0);

D1:EMA(3*SMA((CLOSE-LLV(LOW,21))/(HHV(HIGH,21)-LLV(LOW,21))*100,5,1)-2*SMA(SMA((CLOSE-LLV(LOW,21))/(HHV(HIGH,21)-LLV(LOW,21))*100,5,1),3,1),5);
D2:REF(D1,1);
Vd:=IF(CLOSE/REF(LLV(LOW,3),3)<1 AND HIGH>LOW,10,0);
a1:=REF(CLOSE,1);
a2:=SMA(MAX(CLOSE-a1,0),3,1)/SMA(ABS(CLOSE-a1),3,1)*100;
VA:=if(a2<=50,19,0);
VV:=CLOSE/REF(CLOSE,2)<1;
入场区间:if(Vd and VA and VV,30,0),ColorFF0000,LINETHICK2;
持股区间:if(入场区间,0,30),Coloryellow,LINETHICK2;

  想了解更多大智慧短线高手公式源码相关资讯请关注www.igojr.com

标签:

    Copyright 2018- www.igojr.com 爱购股票学习网 版权所有 邮箱:terrylm@qq.com

    免责声名:本站所发表的内容仅用于学术交流和学习,内容所带来的一切后果均与本站无关。若您发现本站存在您非授权的原创作品,请第一时间联系本站删除!

    Top