最新更新 - 网站地图 - 手机版
您的当前位置:爱购股票学习网 > 股票公式 > 大智慧公式 > 大智慧红买绿卖指标公式是什么?

大智慧红买绿卖指标公式是什么?

来源:网络 点击: 时间:2019-05-19

  大智慧红买绿卖指标公式是什么? www.igojr.com小编为您提供大智慧红买绿卖指标公式相关讯息

A:=AMOUNT/V/100;VARA:=EMA((((A-EMA(A,13))/EMA(A,13))*(0-100)),5);操盘线:=EMA
(((VARA/10)+EMA(A,10)),3);行情线:=EMA(A,3);重心:=(C+0.618*REF(C,1)+0.382*REF
(C,2)+0.236*REF(C,3)+0.146*REF(C,4))/2.382;趋势线:EMA(((SLOPE(C,22)*20)+C),55),
COLORYELLOW,LINETHICK2;PARTLINE(趋势线,重心>=趋势线,RGB(255,0,0),重心<趋势线,
RGB(0,255,0)),LINETHICK2;压力:MA(REF(HHV(C,30),1),2),colorwhite;支撑:MA
(REF(LLV(C,30),1),2),colorgray;?
DA:=(EMA(C,1)+EMA(C,2)+EMA(C,3)+EMA(C,4))/4;
DB:=(EMA(C,10)+EMA(C,20)+EMA(C,40)+EMA(C,80))/4;
JH:=SMA(MAX(C-REF(C,1),0),5,1)/SMA(ABS(C-REF(C,1)),5,1)*100;
涨停:=IF((C-REF(C,1))*100/REF(C,1)>=(10-0.01*100/REF(C,1)),1,0);
跌停:=IF((REF(C,1)-C)*100/REF(C,1)>=(10-0.01*100/REF(C,1)),1,0);MA20:=MA(C,20);
MA30:=MA(C,30);QSXS:=MA20>MA30?
AND MA20>REF(MA20,1) AND?
MA30>REF(MA30,1);
ZF:=(C/REF(C,1)-1)*100;TDDF:=(L/REF(C,1)-1)*100<=-5?
AND (REF(HHV(H,5),1)/L-1)*100>=10;
z1:=TDDF AND?
QSXS;N1:=BARSLAST(CROSS(C,MA(C,5)));N2:=BARSLAST(CROSS(MA(C,5),C));
HM:=IF(N1 AND ZF>=0 AND C>O AND QSXS;
KX1:=ZF<=-3 AND?
C=3 AND C>O;
JBY:=KX2 AND XDSJ<=2?
AND C>=REF(O*0.99,XDSJ) AND?
ZF>ABS(REF(ZF,XDSJ)*0.99);
z3:=IF(FILTER(JBY,1) AND QSXS,5,0);DRAWTEXT(z2?
and z3 and z1,LOW*0.99,'抢钱了'),COLOR00FFFF;
  想了解更多大智慧红买绿卖指标公式相关资讯请关注www.igojr.com

标签:

    Copyright 2018- www.igojr.com 爱购股票学习网 版权所有 邮箱:terrylm@qq.com

    免责声名:本站所发表的内容仅用于学术交流和学习,内容所带来的一切后果均与本站无关。若您发现本站存在您非授权的原创作品,请第一时间联系本站删除!

    Top