最新更新 - 网站地图 - 手机版
您的当前位置:爱购股票学习网 > 股票公式 > 大智慧公式 > 大智慧股票公式:通达信行业概念指标公式

大智慧股票公式:通达信行业概念指标公式

来源:网络 点击: 时间:2019-02-28

 www.igojr.com带来大智慧股票公式通达信行业概念指标公式。

  N:=2;

  K:=(DATE《1341230);

  XD1:=INDEXO;

  XD2:=INDEXH;

  XD3:=INDEXL;

  XD4:=INDEXC;

  对应指数开:INDEXO,COLOR0000FF,NODRAW;

  {盘:INDEXO,COLOR0000FF,NODRAW;}

  盘中最高:INDEXH,NODRAW;

  盘中最低:INDEXL,NODRAW;

  收盘点:INDEXC,NODRAW;

  {位:INDEXC,NODRAW;}

  大盘资金增减:(100*((INDEXV/REF(INDEXV,1))-1)),COLORFFFF00,NODRAW;

  JJ:=(XD4+XD2+XD3)/3;

  A:=EMA(JJ,10);

  B:=REF(A,1);

  {买卖}

  决策点位:B,COLORFFFFFD,NODRAW;

  当日换:SUM(100*V/CAPITAL,1),NODRAW;

  五日换:SUM(100*V/CAPITAL,5),NODRAW;

  {短线MACD}

  VAR1:=EMA(CLOSE,12)-EMA(CLOSE,26);

  VAR2:=EMA(VAR1,50);

  VAR3:=2*(VAR1-VAR2);

  FD:=2*(VAR2-VAR1);

  MACD渐弱:IF(VAR3《REF(VAR3,1)&&VAR3》0,VAR3,0),COLORYELLOW,LINETHICK4,STICK;

  MACD强势:IF(VAR3》=REF(VAR3,1) AND VAR3》0,VAR3,0),COLORRED,LINETHICK4,STICK;

  MACD走强:IF(VAR3》REF(VAR3,1) AND VAR3《0,VAR3,0),COLORFFC8FF,LINETHICK4,STICK;

  MACD走弱:IF(VAR3《=REF(VAR3,1) AND VAR3《0,VAR3,0),COLORFFCC66,LINETHICK4,STICK;

  {STICKLINE(VAR3《REF(VAR3,1) AND VAR3》0,0,VAR3,2,1),COLORYELLOW;

  STICKLINE(VAR3》=REF(VAR3,1) AND VAR3》0,0,VAR3,2,1),COLORRED;

  STICKLINE(VAR3》REF(VAR3,1) AND VAR3《0,0,VAR3,2,1),COLORFFC8FF;

  STICKLINE(VAR3《=REF(VAR3,1) AND VAR3《0,0,VAR3,2,1),COLORFFCC66;}

  短趋:EMA(CLOSE,12)-EMA(CLOSE,26),COLORGREEN;

  长趋:EMA(短趋,50),COLORFF00FF;

  {简单基本面信息}

  流通盘大小:=FINANCE(7)/1000000*100,NODRAW;{

  销售毛利率:=FINANCE2(12);

  净利润同比增长:=FINANCE2(10);}

  吸筹:=BARSLAST(FILTER(CROSS(“KD.K”,“KD.D”) AND “KD.D”《30,13));

  主力吸筹区:=IF(吸筹》0 AND 吸筹《61,吸筹,0);

  介入时机:IF(VAR2《0.8 AND CROSS(0,FD),-0.3,DRAWNULL),COLORFF00FF,LINETHICK3,CROSSDOT;

  更多大智慧股票公式,请关注www.igojr.com。


标签:

    Copyright 2018- www.igojr.com 爱购股票学习网 版权所有 邮箱:terrylm@qq.com

    免责声名:本站所发表的内容仅用于学术交流和学习,内容所带来的一切后果均与本站无关。若您发现本站存在您非授权的原创作品,请第一时间联系本站删除!

    Top