最新更新 - 网站地图 - 手机版
您的当前位置:爱购股票学习网 > 股票公式 > 大智慧公式 > 大智慧超级顶底副图公式源码是什么?

大智慧超级顶底副图公式源码是什么?

来源:网络 点击: 时间:2019-02-16

  大智慧超级顶底副图公式源码是什么? www.igojr.com小编为您提供大智慧超级顶底副图公式源码相关讯息

var1:=(HHV(HIGH,8)-LLV(LOW,8));
?Var2:=(HHV(HIGH,8)-CLOSE);
?Var3:=(CLOSE-LLV(LOW,8));
?Var4:=Var2/Var1*100-70 ;
?Var5:=(CLOSE-LLV(LOW,60))/(HHV(HIGH,60)-LLV(LOW,60))*100;?
?Var6:=(2*C+H+L)/4;
?Var7:=SMA((Var3/Var1*100),3,1);?
?Var8:=LLV(LOW,30);
?Var9:=SMA(Var7,3,1)-SMA(Var4,9,1);
?Var10:= IF(Var9>100,Var9-100,0);
?VarA:=HHV(HIGH,30);
?B:EMA((Var6-Var8)/(VarA-Var8)*100,8),COLORred;
?B1:=EMA(B,5);
?STICKLINE(B>0 AND B-B1>=0,79,80,6,0),COLORred;
?STICKLINE(B>0 AND B-B1<0,79,80,6,0),COLOR00ff00;
?STICKLINE(B>0 AND B-B1>=0,49,50,6,0),COLORred;
?STICKLINE(B>0 AND B-B1<0,49,50,6,0),COLORff8899;
?STICKLINE(B>0 AND B-B1>=0,19,20,6,0),COLORred;
?STICKLINE(B>0 AND B-B1<0,19,20,6,0),COLOR00ff00;
?STICKLINE(B-B1>0,B,B1,8,1),COLORred;
?STICKLINE(B-B1<0,B,B1,8,1),COLOR00ff00;
  想了解更多大智慧超级顶底副图公式源码相关资讯请关注www.igojr.com

标签:

    Copyright 2018- www.igojr.com 爱购股票学习网 版权所有 邮箱:terrylm@qq.com

    免责声名:本站所发表的内容仅用于学术交流和学习,内容所带来的一切后果均与本站无关。若您发现本站存在您非授权的原创作品,请第一时间联系本站删除!

    Top