最新更新 - 网站地图 - 手机版
您的当前位置:爱购股票学习网 > 股票公式 > 大智慧公式 > 有什么股票选股公式?大智慧发红包选股无未来公式源码

有什么股票选股公式?大智慧发红包选股无未来公式源码

来源:网络 点击: 时间:2019-02-16

有什么股票选股公式大智慧发红包选股无未来公式源码 www.igojr.com小编为您提供

?

{特别提醒:无色起点往往是主力的起爆点!}

VAR1:=MA(HHV(HIGH,485),17);
?VAR2:=MA(HHV(HIGH,222),17);
?VAR3:=MA(HHV(HIGH,96),17);
?VAR4:=MA(LLV(LOW,485),17);
?VAR5:=MA(LLV(LOW,222),17);
?VAR6:=MA(LLV(LOW,96),17);
?VAR7:=MA((VAR4*0.96+VAR5*0.96+VAR6*0.96+VAR1*0.558+VAR2*0.558+VAR3*0.558)?/6,17);
?VAR8:=MA((VAR4*1.25+VAR5*1.23+VAR6*1.2+VAR1*0.55+VAR2*0.55+VAR3*0.65)/6,17);
?VAR9:=MA((VAR4*1.3+VAR5*1.3+VAR6*1.3+VAR1*0.68+VAR2*0.68+VAR3*0.68)/6,17);
?VARA:=MA((VAR7*3+VAR8*2+VAR9)/6*1.738,17);
?VARB:=IF(DATE<=1341231,VARA,VARA*DAY);
?VARC:=LOW;
?VARD:=REF(LOW,1);
?VARE:=SMA(ABS(VARC-VARD),3,1)/SMA(MAX(VARC-VARD,0),3,1)*100;
?VARF:=MA(IF(CLOSE*1.35<=VARB,VARE*10,VARE/10),3);
?VAR10:=LLV(LOW,30);
?VAR11:=HHV(VARF,30);
?VAR12:=1341231;
?SS:IF(DATE<=VAR12,MA(IF(LOW<=VAR10,(VARF+VAR11*2)/2,0),3),100000000),colorgreen;
?AA:=50000;
?EE:=10000;
?CC:=5000;
?FILLRGN(SS,CC,SS>=CC,RGB(255,255,0));
?FILLRGN(SS,EE,SS>=EE),COLORBLUE;
?FILLRGN(SS,AA,SS>=AA,RGB(255,0,0) );

红包选股:
VAR1:=MA(HHV(HIGH,485),17);
?VAR2:=MA(HHV(HIGH,222),17);
?VAR3:=MA(HHV(HIGH,96),17);
?VAR4:=MA(LLV(LOW,485),17);
?VAR5:=MA(LLV(LOW,222),17);
?VAR6:=MA(LLV(LOW,96),17);
?VAR7:=MA((VAR4*0.96+VAR5*0.96+VAR6*0.96+VAR1*0.558+VAR2*0.558+VAR3*0.558)
?/6,17);
?VAR8:=MA((VAR4*1.25+VAR5*1.23+VAR6*1.2+VAR1*0.55+VAR2*0.55+VAR3*0.65)/6,17);
?VAR9:=MA((VAR4*1.3+VAR5*1.3+VAR6*1.3+VAR1*0.68+VAR2*0.68+VAR3*0.68)/6,17);
?VARA:=MA((VAR7*3+VAR8*2+VAR9)/6*1.738,17);
?VARB:=IF(DATE<=1341231,VARA,VARA*DAY);
?VARC:=LOW;
?VARD:=REF(LOW,1);
?VARE:=SMA(ABS(VARC-VARD),3,1)/SMA(MAX(VARC-VARD,0),3,1)*100;
?VARF:=MA(IF(CLOSE*1.35<=VARB,VARE*10,VARE/10),3);
?VAR10:=LLV(LOW,30);
?VAR11:=HHV(VARF,30);
?VAR12:=1341231;
?SS:=IF(DATE<=VAR12,MA(IF(LOW<=VAR10,(VARF+VAR11*2)/2,0),3),100000000);
?AA:=50000;
?SS>=AA;

?

?

更多大智慧股票指标公式相关资讯请关注www.igojr.com

?


标签:

    Copyright 2018- www.igojr.com 爱购股票学习网 版权所有 邮箱:terrylm@qq.com

    免责声名:本站所发表的内容仅用于学术交流和学习,内容所带来的一切后果均与本站无关。若您发现本站存在您非授权的原创作品,请第一时间联系本站删除!

    Top