最新更新 - 网站地图 - 手机版
您的当前位置:爱购股票学习网 > 股票公式 > 大智慧公式 > 有什么股票选股公式?大智慧筹码观察副图指标公式

有什么股票选股公式?大智慧筹码观察副图指标公式

来源:网络 点击: 时间:2019-05-25

有什么股票选股公式大智慧筹码观察副图指标公式 www.igojr.com小编为您提供

?

?

input:M(60,3,120),N(30,3,120);

散户线:(((100 * ((HHV(HIGH,M)) - CLOSE)) / ((HHV(HIGH,M)) - (LLV(LOW,M))))),linethick3,colorCyan;

a1:=((CLOSE - (LLV(LOW,N))) / ((HHV(HIGH,N)) - (LLV(LOW,N)))) * 100;

a2:=SMA(a1,3,1);

a3:=SMA(a2,3,1);

a4:=(3 * a2) - (2 * a3);

庄家线:((EMA(a4,3))),linethick3,colorMagenta;

每股收益:(FINANCE2(3)),linethick0,colorRed;

流通盘:(FINANCE2(37)),linethick0,colorRed;

市盈率:(DYNAINFO(39)),linethick0,colorWhite;

毛利率:(FINANCE2(12)),linethick0,colorWhite;

量比:((VOL / (MA(VOL,5)))),linethick0,colorRed;

换手:(((VOL / CAPITAL) * 100)),linethick0,colorRed;

a5:=EXTDATA(6);

a6:=EXTDATA(7);

a7:=EXTDATA(8);

a8:=EXTDATA(9);

a9:=EXTDATA(10);

a10:=EXTDATA(11);

a11:=EXTDATA(12);

a12:=EXTDATA(13);

a13:=EXTDATA(14);

a14:=EXTDATA(15);

a15:=(a7 + a9) + a11;

a16:=(a8 + a10) + a12;

DRAWRECTREL(0,0,110,999,7680);

DRAWRECTREL(220,0,110,999,7680);

DRAWRECTREL(220,0,340,999,7680);

a17:=(a5 * 10000) / CAPITAL;

a18:=(a6 * 10000) / CAPITAL;

a19:=a17 - a18;

a20:=(SUM((a5 * 10000),3)) / CAPITAL;

a21:=(SUM((a6 * 10000),3)) / CAPITAL;

a22:=((a20 - a21));

a23:=(SUM((a5 * 10000),5)) / CAPITAL;

a24:=(SUM((a6 * 10000),5)) / CAPITAL;

a25:=((a23 - a24));

a26:=(SUM((a5 * 10000),10)) / CAPITAL;

a27:=(SUM((a6 * 10000),10)) / CAPITAL;

a28:=((a26 - a27));

a29:=(SUM((a5 * 10000),15)) / CAPITAL;

a30:=(SUM((a6 * 10000),15)) / CAPITAL;

a31:=((a29 - a30));

a32:=400 / (MAX(a17,a18));

a33:=400 / (MAX(a20,a21));

a34:=400 / (MAX(a23,a24));

a35:=400 / (MAX(a26,a27));

a36:=400 / (MAX(a29,a30));

a37:=999 - (ABS(a19) * a32);

a38:=999 - (ABS(a22) * a33);

a39:=999 - (ABS(a25) * a34);

a40:=999 - (ABS(a28) * a35);

a41:=999 - (ABS(a31) * a36);

a42:=(a15 * 10000) / CAPITAL;

a43:=(a16 * 10000) / CAPITAL;

a44:=((a42 - a43));

a45:=(SUM((a15 * 10000),3)) / CAPITAL;

a46:=(SUM((a16 * 10000),3)) / CAPITAL;

a47:=((a45 - a46));

a48:=(SUM((a15 * 10000),5)) / CAPITAL;

a49:=(SUM((a16 * 10000),5)) / CAPITAL;

a50:=((a48 - a49));

a51:=(SUM((a15 * 10000),10)) / CAPITAL;

a52:=(SUM((a16 * 10000),10)) / CAPITAL;

a53:=((a51 - a52));

a54:=(SUM((a15 * 10000),15)) / CAPITAL;

a55:=(SUM((a16 * 10000),15)) / CAPITAL;

a56:=((a51 - a55));

a57:=400 / (MAX(a42,a43));

a58:=400 / (MAX(a45,a46));

a59:=400 / (MAX(a48,a49));

a60:=400 / (MAX(a51,a52));

a61:=400 / (MAX(a54,a55));

a62:=999 - (ABS(a44) * a57);

a63:=999 - (ABS(a47) * a58);

a64:=999 - (ABS(a50) * a59);

a65:=999 - (ABS(a53) * a60);

a66:=999 - (ABS(a56) * a61);

a67:=(a13 * 10000) / CAPITAL;

a68:=(a14 * 10000) / CAPITAL;

a69:=((a67 - a68));

a70:=(SUM((a13 * 10000),3)) / CAPITAL;

a71:=(SUM((a14 * 10000),3)) / CAPITAL;

a72:=((a70 - a71));

a73:=(SUM((a13 * 10000),5)) / CAPITAL;

a74:=(SUM((a14 * 10000),5)) / CAPITAL;

a75:=((a73 - a74));

a76:=(SUM((a13 * 10000),10)) / CAPITAL;

a77:=(SUM((a14 * 10000),10)) / CAPITAL;

a78:=(SUM((a13 * 10000),15)) / CAPITAL;

a79:=(SUM((a14 * 10000),15)) / CAPITAL;

a80:=((a78 - a79));

a81:=400 / (MAX(a67,a68));

a82:=400 / (MAX(a70,a71));

a83:=400 / (MAX(a73,a74));

a84:=400 / (MAX(a76,a77));

a85:=400 / (MAX(a78,a79));

a86:=999 - (ABS(a69) * a81);

a87:=999 - (ABS(a72) * a82);

a88:=999 - (ABS(a75) * a83);

a89:=999 - (ABS(a28) * a84);

a90:=999 - (ABS(a80) * a85);

DRAWRECTREL(0,a37,20,999,150);

DRAWRECTREL(20,a38,40,999,38550);

DRAWRECTREL(40,a39,60,999,9868950);

DRAWRECTREL(60,a40,80,999,38550);

DRAWRECTREL(80,a41,100,999,39347352);

DRAWRECTREL(115,a62,135,999,150);

DRAWRECTREL(135,a63,155,999,38550);

DRAWRECTREL(155,a64,175,999,9868950);

DRAWRECTREL(175,a65,195,999,38550);

DRAWRECTREL(195,a66,215,999,39347352);

DRAWRECTREL(220,a86,240,999,150);

DRAWRECTREL(240,a87,260,999,38550);

DRAWRECTREL(260,a88,280,999,9868950);

DRAWRECTREL(280,a89,300,999,38550);

DRAWRECTREL(300,a90,320,999,39347352);

DRAWTEXTREL(40,0,散户),colorCyan;

DRAWTEXTREL(150,0,大户),ColorDDFFFF;

DRAWTEXTREL(250,0,机构),colorMagenta;

DRAWTEXTREL(0,900,1),linethick2,ColorDDFFFF;

DRAWTEXTREL(20,900,3),linethick2,ColorDDFFFF;

DRAWTEXTREL(40,900,5),linethick2,ColorDDFFFF;

DRAWTEXTREL(60,900,10),linethick2,ColorDDFFFF;

DRAWTEXTREL(85,900,15),linethick2,ColorDDFFFF;

DRAWTEXTREL(115,900,1),linethick2,ColorDDFFFF;

DRAWTEXTREL(135,900,3),linethick2,ColorDDFFFF;

DRAWTEXTREL(155,900,5),linethick2,ColorDDFFFF;

DRAWTEXTREL(175,900,10),linethick2,ColorDDFFFF;

DRAWTEXTREL(200,900,15),linethick2,ColorDDFFFF;

DRAWTEXTREL(220,900,1),linethick2,ColorDDFFFF;

DRAWTEXTREL(240,900,3),linethick2,ColorDDFFFF;

DRAWTEXTREL(260,900,5),linethick2,ColorDDFFFF;

DRAWTEXTREL(280,900,10),linethick2,ColorDDFFFF;

DRAWTEXTREL(305,900,15),linethick2,ColorDDFFFF;

?if ((BARSTATUS = 2) AND a19 ) Then ?if ((BARSTATUS = 2) AND a19 ) Then DRAWTEXTREL(10,100,1日: +NUMTOSTRN(a19,2)+%.),colorMagenta;

?if (((BARSTATUS = 2) AND a22) ) Then DRAWTEXTREL(10,150,3日: +NUMTOSTRN(a22,2)+%.),colorMagenta;

?if (((BARSTATUS = 2) AND a25) ) Then DRAWTEXTREL(10,200,5日: +NUMTOSTRN(a25,2)+%.),colorMagenta;

?if (((BARSTATUS = 2) AND a28) ) Then DRAWTEXTREL(10,250,10日: +NUMTOSTRN(a28,2)+%.),colorMagenta;

?if (((BARSTATUS = 2) AND a31) ) Then DRAWTEXTREL(10,300,15日: +NUMTOSTRN(a31,2)+%.),colorMagenta;

?if (((BARSTATUS = 2) AND a44) ) Then DRAWTEXTREL(115,100,1日: +NUMTOSTRN(a44,2)+%.),colorMagenta;

?if (((BARSTATUS = 2) AND a47) ) Then DRAWTEXTREL(115,150,3日: +NUMTOSTRN(a47,2)+%.),colorMagenta;

?if (((BARSTATUS = 2) AND a50) ) Then DRAWTEXTREL(115,200,5日: +NUMTOSTRN(a50,2)+%.),colorMagenta;

?if (((BARSTATUS = 2) AND a53) ) Then DRAWTEXTREL(115,250,10日: +NUMTOSTRN(a53,2)+%.),colorMagenta;

?if (((BARSTATUS = 2) AND a56) ) Then DRAWTEXTREL(115,300,15日: +NUMTOSTRN(a56,2)+%.),colorMagenta;

?if (((BARSTATUS = 2) AND a69) ) Then DRAWTEXTREL(235,100,1日: +NUMTOSTRN(a69,2)+%.),colorMagenta;

?if (((BARSTATUS = 2) AND a72) ) Then DRAWTEXTREL(235,150,3日: +NUMTOSTRN(a72,2)+%.),colorMagenta;

?if (((BARSTATUS = 2) AND a75) ) Then DRAWTEXTREL(235,200,5日: +NUMTOSTRN(a75,2)+%.),colorMagenta;

?if (((BARSTATUS = 2) AND a28) ) Then DRAWTEXTREL(235,250,10日: +NUMTOSTRN(a28,2)+%.),colorMagenta;

?if (((BARSTATUS = 2) AND a80) ) Then DRAWTEXTREL(235,300,15日: +NUMTOSTRN(a80,2)+%.),colorMagenta;

a91:=HHV(HIGH,20);

a92:=LLV(LOW,20);

a93:=(((a91 - a92) / a92) * 100) < 20;

a94:=(COUNT((((VOL / CAPITAL) * 100) < 5),20)) = 20;

a95:=(a93 AND a94) * 0.3;

突破:(((REF((a93 AND a94),1)) AND (CROSS(CLOSE,(REF(a91,1)))))),STICK,linethick6,colorMagenta;

突破:=30 * 突破;

DRAWTEXT(突破,突破,'突破'),colorWhite;

a96:=WINNER((CLOSE + ((CLOSE * 15) / 100))) * 100;

a97:=WINNER((CLOSE + ((CLOSE * 0) / 100))) * 100;

a98:=a96 - a97;

a99:=(WINNER((CLOSE - ((CLOSE * 0.1) / 100))) - WINNER((CLOSE - ((CLOSE * 15) / 100)))) * 100;

a100:=((a98 < 3) AND (a99 < 0.5)) AND (OPEN <> LOW);

a101:=DYNAINFO(6);

a102:=IF((LOW > a101),0,(IF((HIGH < a101),1,(((a101 - LOW) + 0.01) / ((HIGH - LOW) + 0.01)))));

a103:=VOL / WINNER(LOW);

a104:=REF((HHV(CLOSE,120)),1);

a105:=REF((LLV(CLOSE,120)),1);

a106:=(100 * (CLOSE - a105)) / (a104 - a105);

a107:=(a102 > 0) OR (a102 = 1);

a108:=(a107 AND ((a103 / (REF(a103,3))) >= 3)) AND (a106 < 80);

a109:=(((REF(a108,1)) OR (REF(a108,2))) OR (REF(a108,3))) OR (REF(a108,4));

a110:=a108 AND a109;

a111:=IF((FILTER(a108,3)),5,0);

a112:=IF(((FILTER(a110,3)) OR a100),10,0);

a113:=IF(a111,8,0);

a114:=IF(a112,30,0);

STICKLINE((a114 < -10),0,a114,0.3,0),linethick6,colorYellow;

STICKLINE((a114 > 10),0,a114,0.3,0),linethick6,colorYellow;

DRAWTEXT(a114,a114,'加仓'),colorWhite;

?

更多最新股票公式相关资讯请关注www.igojr.com


标签:

    Copyright 2018- www.igojr.com 爱购股票学习网 版权所有 邮箱:terrylm@qq.com

    免责声名:本站所发表的内容仅用于学术交流和学习,内容所带来的一切后果均与本站无关。若您发现本站存在您非授权的原创作品,请第一时间联系本站删除!

    Top