最新更新 - 网站地图 - 手机版
您的当前位置:爱购股票学习网 > 股票公式 > 大智慧公式 > 有什么股票选股公式?大智慧五色解盘主图公式源码

有什么股票选股公式?大智慧五色解盘主图公式源码

来源:网络 点击: 时间:2018-08-30

有什么股票选股公式大智慧五色解盘主图公式源码 www.igojr.com小编为您提供

?

pv:=INDEXV;
lb1:=v/ref(ma(v,5),1);lb2:=pv/ref(ma(pv,5),1);
a1:=lb1>lb2;a2:=lb1 a3:=lb1>1.3*lb2 and lb1<=2*lb2;a4:=lb1>2*lb2;
a5:=lb2>1.3*lb1 and lb2<=2*lb1;a6:=lb2>2*lb1;
低于大盘:STICKLINE(a2,h,l,0,0),COLORDDDD00;
STICKLINE(a2,o,c,8,0),COLOR888800;
STICKLINE(a2,o,c,5,0),COLORaaaa00;
STICKLINE(a2,o,c,3,0),COLORcccc00;
弱于大盘:STICKLINE(a5,h,l,0,0),COLORGREEN;
STICKLINE(a5,o,c,8,0),COLOR008800;
STICKLINE(a5,o,c,5,0),COLOR00aa00;
STICKLINE(a5,o,c,3,0),COLOR00cc00;
超弱大盘:STICKLINE(a6,h,l,0,0),COLORFF0000;
STICKLINE(a6,o,c,8,0),COLOR880000;
STICKLINE(a6,o,c,5,0),COLORaa0000;
STICKLINE(a6,o,c,3,0),COLORcc0000;
领先大盘:STICKLINE(a1,h,l,0,0),COLORFF00FF;
STICKLINE(a1,o,c,8,0),COLOR880088;
STICKLINE(a1,o,c,5,0),COLORaa00aa;
STICKLINE(a1,o,c,3,0),COLORcc00cc;
强于大盘:STICKLINE(a3,h,l,0,0),COLOR0000FF;
STICKLINE(a3,o,c,8,0),COLOR000088;
STICKLINE(a3,o,c,5,0),COLOR0000aa;
STICKLINE(a3,o,c,3,0),COLOR0000cc;
超强大盘:STICKLINE(a4,h,l,0,0),COLOR00FFFF;
STICKLINE(a4,o,c,8,0),COLOR008888;
STICKLINE(a4,o,c,5,0),COLOR00aaaa;
VAR1:=EMA((LOW*0.9*VOL+REF(LOW,1)*0.9*(CAPITAL-VOL))/CAPITAL,N);
IF(CLOSE< VAR1,VAR1*1.02,VAR1);
VAR2: EMA((HIGH*1.1*VOL+REF(HIGH,1)*1.1*(CAPITAL-VOL))/CAPITAL,15);
检钱区: STICKLINE(COUNT(CLOSE< VAR1,3)>=2,OPEN,CLOSE,5,0), COLORWHITE;
跟进: DRAWTEXT(CROSS(CLOSE,VAR1),VAR1,'跟进');
MA(CLOSE,5);

?

?

更多大智慧股票指标公式相关资讯请关注www.igojr.com


标签:

    Copyright 2018- www.igojr.com 爱购股票学习网 版权所有 邮箱:terrylm@qq.com

    免责声名:本站所发表的内容仅用于学术交流和学习,内容所带来的一切后果均与本站无关。若您发现本站存在您非授权的原创作品,请第一时间联系本站删除!

    Top