最新更新 - 网站地图 - 手机版
您的当前位置:爱购股票学习网 > 股票公式 > 大智慧公式 > 有什么股票选股公式?大智慧珍藏版主图指标公式

有什么股票选股公式?大智慧珍藏版主图指标公式

来源:网络 点击: 时间:2018-08-30

有什么股票选股公式大智慧珍藏版主图指标公式 www.igojr.com小编为您提供

?

var1:=CLOSE>REF(CLOSE,1) AND CLOSE>REF(CLOSE,2);
var2:=REF(var1,1) AND CLOSE<=REF(CLOSE,1) AND CLOSE>=REF(CLOSE,2);
var3:=REF(var2,1) AND CLOSE>=REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2);
var4:=REF(var3,1) AND CLOSE<=REF(CLOSE,1) AND CLOSE>=REF(CLOSE,2);
var5:=REF(var4,1) AND CLOSE>=REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2);
var6:=REF(var5,1) AND CLOSE<=REF(CLOSE,1) AND CLOSE>=REF(CLOSE,2);
var7:=REF(var6,1) AND CLOSE>=REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2);
var8:=REF(var7,1) AND CLOSE<=REF(CLOSE,1) AND CLOSE>=REF(CLOSE,2);
var9:=REF(var8,1) AND CLOSE>=REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2);
varA:=REF(var9,1) AND CLOSE<=REF(CLOSE,1) AND CLOSE>=REF(CLOSE,2);
varB:=REF(varA,1) AND CLOSE>=REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2);
varC:=REF(varB,1) AND CLOSE<=REF(CLOSE,1) AND CLOSE>=REF(CLOSE,2);
STICKLINE(var1 OR var2 OR var3 OR var4 OR var5 OR var6 OR var7 OR
var8 OR var9 OR varA OR varB OR varC,CLOSE,REF(CLOSE,1),6,1),COLORRED;{红1}
varD:=CLOSE varE:=REF(varD,1) AND CLOSE>=REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2);
varF:=REF(varE,1) AND CLOSE<=REF(CLOSE,1) AND CLOSE>=REF(CLOSE,2);
var10:=REF(varF,1) AND CLOSE>=REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2);
var11:=REF(var10,1) AND CLOSE<=REF(CLOSE,1) AND CLOSE>=REF(CLOSE,2);
var12:=REF(var11,1) AND CLOSE>=REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2);
var13:=REF(var12,1) AND CLOSE<=REF(CLOSE,1) AND CLOSE>=REF(CLOSE,2);
var14:=REF(var13,1) AND CLOSE>=REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2);
var15:=REF(var14,1) AND CLOSE<=REF(CLOSE,1) AND CLOSE>=REF(CLOSE,2);
var16:=REF(var15,1) AND CLOSE>=REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2);
var17:=REF(var16,1) AND CLOSE<=REF(CLOSE,1) AND CLOSE>=REF(CLOSE,2);
var18:=REF(var17,1) AND CLOSE>=REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2);
STICKLINE(varD OR varE OR varF OR var10 OR var11 OR var12 OR var13 OR
var14 OR var15 OR var16 OR var17 OR var18,CLOSE,REF(CLOSE,1),6,0),COLORgreen;{绿色}
var19:=REF(varD OR varE OR varF OR var10 OR var11 OR var12 OR var13 OR
var14 OR var15 OR var16 OR var17 OR var18,1) AND var1;
STICKLINE(var19,REF(CLOSE,1),REF(CLOSE,2),6,1),COLORYELLOW;{黄色}
var1A:=REF(var1 OR var2 OR var3 OR var4 OR var5 OR var6 OR var7 OR
var8 OR var9 OR varA OR varB OR varC,1) AND varD;
STICKLINE(var1A,REF(CLOSE,1),REF(CLOSE,2),6,2),Color00ff00{98FD};

STICKLINE(var19,REF(CLOSE,1),REF(CLOSE,2),8,0),COLOR00ffff;
{
STICKLINE(var19,REF(CLOSE,1),REF(CLOSE,2),6,0),COLOR00c8ff;
STICKLINE(var19,REF(CLOSE,1),REF(CLOSE,2),4,0),COLOR10ecff;
STICKLINE(var19,REF(CLOSE,1),REF(CLOSE,2),2,0),COLOR10ffff;
STICKLINE(var19,REF(CLOSE,1),REF(CLOSE,2),0,0),COLOR10f0ff;
}
STICKLINE(var1A,REF(CLOSE,1),REF(CLOSE,2),8,0),COLORMAGENTA;{紫红色}
{
STICKLINE(var1A,REF(CLOSE,1),REF(CLOSE,2),6,0),COLOR93ffd1;
STICKLINE(var1A,REF(CLOSE,1),REF(CLOSE,2),4,0),COLOR93ff22;
STICKLINE(var1A,REF(CLOSE,1),REF(CLOSE,2),2,0),COLOR24ff22;
STICKLINE(var1A,REF(CLOSE,1),REF(CLOSE,2),0,0),COLOR090ff2;
}
红色持股:0,linethick0,COLORRED;
晶红卖出:var1A,linethick0,COLORFF50FF;
绿色持币:0,linethick0,COLOR00d900;
黄色买入:var19,linethick0,COLOR00ffff;

MA5:ma(c,5),COLORWHITE;
DD5:=MA5 PARTLINE(MA5,DD5),color00FF00;
x:=(3*c+l+o+h)/6;
多空线:(20*x+19*ref(x,1)+18*ref(x,2)+17*ref(x,3)+16*ref(x,4)+15*ref(x,5)+14*ref(x,6)
+13*ref(x,7)+12*ref(x,8)+11*ref(x,9)+10*ref(x,10)+9*ref(x,11)+8*ref(x,12)
+7*ref(x,13)+6*ref(x,14)+5*ref(x,15)+4*ref(x,16)+3*ref(x,17)+2*ref(x,18)+
ref(x,20))/210,colorff00ff,linethick1;
{用法:黄托底买进,绿压顶买出。}
DD:=多空线 PARTLINE(多空线,DD),colorblue,linethick3;
A:=(MA5>多空线);
PARTLINE(多空线,A),COLORYELLOW,POINTDOT;
A1:=(MA5<多空线);
PARTLINE(多空线,A1),COLORWHITE;
v1:=CLOSE*VOL;
v2:=EMA(v1,13)/EMA(VOL,13);
CYS:=(EMA((CLOSE-v2)/v2,1)*100);
AA:=CYS;
MIDD:=MA(CYS,20);
CC:=MIDD+0.85*STD(CYS,10);


tM6:=AA>CC;
PARTLINE(MA5,tM6),colorred,linethick2;
均5:MA(CLOSE,5), COLOR0000FF;
均10:MA(CLOSE,10) ,COLOR00FF00;
均30: MA(CLOSE,30) , COLORff0000;
均60: MA(CLOSE, 60) ,COLORyellow,POINTDOT ,LINETHICK2 ;

均120: MA(CLOSE, 120),COLORA900E7 ,LINETHICK2 ;

xs1:=MA(HIGH,5)*(1+5/100);
DRAWTEXT(cross(xs1,c),xs1*1.1,'开盘逃'),colorwhite;


魔鬼通道上:均30 + 2*STD(CLOSE,60) ,COLORYELLOW ,POINTDOT ,LINETHICK2 ;
魔鬼通道下:均30 - 2*STD(CLOSE,60) ,COLORYELLOW, POINTDOT, LINETHICK2;


k1:=l>ref(h,1);
k2:=barslast(k1);
k4:=h k5:=barslast(k4);
k7:=k2 k3:=backset(BARSTATUS=2 and k7,k2+1);
k6:=backset(BARSTATUS=2 and not(k7),k5+1);
k8:=filter(backset(BARSTATUS=2 ,if(k7,k2+1,k5+1)),1000);
STICKLINE((k3 and (llv(l,k2)>ref(h,k2+1) or k1)) or (BARSTATUS=2 and k1),ref(h,k2+1),ref(l,k2),28,0),ColorC0C0C0,ALIGN1,LAYER7;
STICKLINE((k6 and (hhv(h,k5) DRAWTEXT(k1,ref(h,1),''+ref(h,1)),Color0000FF,VALIGN0,ALIGN2,LINETHICK2;
DRAWTEXT(k1,ref(h,1),'-'+l),Color0000FF,VALIGN0,LINETHICK2;
DRAWTEXT(k4,ref(l,1),'-'+h),Color00FF00,VALIGN2,LINETHICK2;
DRAWTEXT(k4,ref(l,1),''+ref(l,1)),Color00FF00,VALIGN2,ALIGN2,LINETHICK2;

DRAWTEXTABS(0,40,'上涨家数:'+NUMTOSTRN(DYNAINFO(69),0)+' 家'),COLOR0000FF;
DRAWTEXTABS(0,55,'下跌家数:'+NUMTOSTRN(DYNAINFO(70),0)+' 家'),COLOR00FF00;
DRAWTEXTABS(0,69,'平盘家数:'+NUMTOSTRN(DYNAINFO(71),0)+' 家'),COLORFFFFFF;

?

?

更多大智慧股票指标公式相关资讯请关注www.igojr.com

?


标签:

    Copyright 2018- www.igojr.com 爱购股票学习网 版权所有 邮箱:terrylm@qq.com

    免责声名:本站所发表的内容仅用于学术交流和学习,内容所带来的一切后果均与本站无关。若您发现本站存在您非授权的原创作品,请第一时间联系本站删除!

    Top