最新更新 - 网站地图 - 手机版
您的当前位置:爱购股票学习网 > 股票公式 > 大智慧公式 > 有什么股票选股公式?大智慧追踪无名副图公式源码

有什么股票选股公式?大智慧追踪无名副图公式源码

来源:网络 点击: 时间:2019-03-26

有什么股票选股公式大智慧追踪无名副图公式源码 www.igojr.com小编为您提供

?

?

VAR01:=EMA((CLOSE-LLV(LOW,25))/(HHV(HIGH,25)-LLV(LOW,25))*100,5);
VAR02:=(HHV(HIGH,25)-LLV(LOW,25))/EMA((CLOSE-LLV(LOW,25)),5);
VAR03:=CROSS(VAR02,VAR01);
VAR04:=REF(VAR02,2) VAR05:=COUNT(VAR03,7)>0 AND VAR04;
VAR06:=REF((LOW+OPEN+CLOSE+HIGH)/4,1);
VAR07:=SMA(ABS(LOW-VAR06),13,1)/SMA(MAX(LOW-VAR06,0),10,1);
VAR08:=EMA(VAR07,10);
VAR09:=EMA(C,5);
VAR10:=LLV(LOW,33);
VAR11:=EMA(IF(LOW<=VAR10,VAR09,0),3)*40;
VAR12:=IF(VAR11>100,VAR11*0.312,VAR11);
底线:VAR02,COLORYELLOW;
趋势:VAR01,COLORred;
STICKLINE(VAR05 AND COUNT(VAR05,5)=1,0,VAR12,4,0),COLORRED;

VAR1:=HHV(HIGH,3);
VAR2:=((IF((WINNER((1.1 * CLOSE)) < 0),0,WINNER((1.1 * CLOSE))) - IF((WINNER((0.9 * CLOSE)) < 0),0,WINNER((0.9 * CLOSE)))) * 100);
VAR3:=IF((VAR1 < 0),0,VAR1);
VAR4:=IF((VAR2 < 0),0,VAR2);
震仓:(PWINNER(10,VAR4) * 100),CROSSDOT,LINETHICK1,colorFFFFFF;
V1:=LLV(LOW,10);
V2:=HHV(HIGH,25);
价位线:=EMA((((CLOSE - V1) / (V2 - V1)) * 4),4);
买入:STICKLINE(CROSS(价位线,0.3),50,5,2,0),LINETHICK1,colorCCCCFF;
STICKLINE(CROSS(价位线,0.3),30,5,2,0),LINETHICK1,color00CCFF;
卖出:STICKLINE(CROSS(3.5,价位线),60,100,2,0),LINETHICK2,colorFF9999;
STICKLINE(CROSS(3.5,价位线),80,100,2,0),LINETHICK2,colorFF9900;
DRAWTEXT(CROSS(价位线,0.3),55,'买'),colorF00FF0;
DRAWTEXT(CROSS(3.5,价位线),55,'卖'),colorFF9800;
VAR2Q:=REF(LOW,1);
VAR3Q:=((SMA(ABS((LOW - VAR2Q)),3,1) / SMA(MAX((LOW - VAR2Q),0),3,1)) * 100);
VAR4Q:=EMA(IF((CLOSE * 1.3),(VAR3Q * 10),(VAR3Q / 10)),3);
VAR5Q:=LLV(LOW,30);
VAR6Q:=HHV(VAR4Q,30);
VAR7Q:=IF(MA(CLOSE,58),1,0);
VAR8Q:=((EMA(IF((LOW <= VAR5Q),((VAR4Q + (VAR6Q * 2)) / 2),0),3) / 618) * VAR7Q);
VAR9Q:=IF((VAR8Q > 100),100,VAR8Q);
吸筹:STICKLINE((VAR9Q > (0 - 120)),0,VAR9Q,6,1),colorRED;
AA3:=((((HHV(HIGH,21) - CLOSE) / (HHV(HIGH,21) - LLV(LOW,21))) * 100) - 10);
AA4:=(((CLOSE - LLV(LOW,21)) / (HHV(HIGH,21) - LLV(LOW,21))) * 100);
AA5:=SMA(AA4,13,8);
走势:=CEILING(SMA(AA5,13,8));
AA6:=SMA(AA3,21,8);
卖临界:STICKLINE(((走势 - AA6) > 85),98,90,15,1),colorFFFF00;

?

更多最新股票公式相关资讯请关注www.igojr.com

?


标签:

    Copyright 2018- www.igojr.com 爱购股票学习网 版权所有 邮箱:terrylm@qq.com

    免责声名:本站所发表的内容仅用于学术交流和学习,内容所带来的一切后果均与本站无关。若您发现本站存在您非授权的原创作品,请第一时间联系本站删除!

    Top