最新更新 - 网站地图 - 手机版
您的当前位置:爱购股票学习网 > 股票公式 > 大智慧公式 > 有什么股票选股公式,选股公式成功率95大智慧 大智慧宝塔镇河妖主

有什么股票选股公式,选股公式成功率95大智慧 大智慧宝塔镇河妖主

来源:网络 点击: 时间:2019-03-22

有什么股票选股公式,选股公式成功率95大智慧 大智慧宝塔镇河妖主图公式源码 www.igojr.com小编为您提供

?

DRAWGBKLAST(CLOSE>0,STRIP(RGB(100,95,95),RGB(0,0,0),0));
?DRAWTEXTREL(20,30,'宝塔镇河妖'),LINETHICK6,Coloryellow;
?DRAWTEXTREL(200,30,STKLABEL+' '+STKNAME),LINETHICK6,ColorFFFF80;
?VAR1:=MA(CLOSE,5);
?VAR2:=MA(CLOSE,10);
?VAR3:=MA(CLOSE,20);
?VAR4:=MA(CLOSE,30);
?VAR5:=MA(CLOSE,60);
?F1:=VAR1>REF(VAR1,1);
?F2:=VAR2>REF(VAR2,1);
?F3:=VAR2>REF(VAR2,1);
?F4:=VAR2>REF(VAR2,1);
?F5:=VAR2>REF(VAR2,1);
?Var2:=SMA(Var1,3,1);
?Var3:=SMA(Var2,3,1);
?Var4:=SMA(Var3,3,1);
?cp:="cpzb@cp";
?DRAWICON(cp=1,l*0.95,4),ALIGN1;
?DRAWICON(cp=9,h*1.05,5),ALIGN1;
?DRAWtext(cp=1,l*0.910,'买进'),coloryellow,ALIGN1;
?DRAWtext(cp=9,h*1.075,'卖出'),colorgreen,ALIGN1;
?PARTLINE(Var1,F1,RGB(255,0,0),1,RGB(0,255,0)),LINETHICK2;
?PARTLINE(Var2,F2,RGB(255,0,0),1,RGB(0,255,0)),LINETHICK2;
?PARTLINE(Var3,F3,RGB(255,0,0),1,RGB(0,255,0)),LINETHICK2;
?PARTLINE(Var4,F3,RGB(255,0,0),1,RGB(0,255,0)),LINETHICK2;
?PARTLINE(Var5,F3,RGB(255,0,0),1,RGB(0,255,0)),LINETHICK5;
?B1:=REF(CLOSE,1);B2:=REF(CLOSE,2);B3:=REF(CLOSE,3);B4:=REF(CLOSE,4);?
?CMAX:=MAX(MAX(MAX(CLOSE,B1),B2),B3);CMIN:=MIN(MIN(MIN(CLOSE,B1),B2),B3);?
?STICKLINE(CLOSE=CMAX AND (B1>=B2 OR B1>=B3) OR B1=CMAX AND (B2=CMIN OR B3=CMIN) AND CLOSE>=B2 OR?
?B2=CMAX AND B3=CMIN AND CLOSE>=B1 OR B3=CMAX AND CLOSE>=B1 AND CLOSE>=B2,B1,CLOSE,8.2,0),COLOR000055;
?STICKLINE(CLOSE=CMAX AND (B1>=B2 OR B1>=B3) OR B1=CMAX AND (B2=CMIN OR B3=CMIN) AND CLOSE>=B2 OR?
?B2=CMAX AND B3=CMIN AND CLOSE>=B1 OR B3=CMAX AND CLOSE>=B1 AND CLOSE>=B2,B1,CLOSE,7.7,0),COLOR000077;
?STICKLINE(CLOSE=CMAX AND (B1>=B2 OR B1>=B3) OR B1=CMAX AND (B2=CMIN OR B3=CMIN) AND CLOSE>=B2 OR?
?B2=CMAX AND B3=CMIN AND CLOSE>=B1 OR B3=CMAX AND CLOSE>=B1 AND CLOSE>=B2,B1,CLOSE,5.1,0),COLOR000099;
?STICKLINE(CLOSE=CMAX AND (B1>=B2 OR B1>=B3) OR B1=CMAX AND (B2=CMIN OR B3=CMIN) AND CLOSE>=B2 OR?
?B2=CMAX AND B3=CMIN AND CLOSE>=B1 OR B3=CMAX AND CLOSE>=B1 AND CLOSE>=B2,B1,CLOSE,3.5,0),COLOR0000BB;
?STICKLINE(CLOSE=CMAX AND (B1>=B2 OR B1>=B3) OR B1=CMAX AND (B2=CMIN OR B3=CMIN) AND CLOSE>=B2 OR?
?B2=CMAX AND B3=CMIN AND CLOSE>=B1 OR B3=CMAX AND CLOSE>=B1 AND CLOSE>=B2,B1,CLOSE,1.9,0),COLOR0000EE;
?STICKLINE(CLOSE=CMAX AND (B1>=B2 OR B1>=B3) OR B1=CMAX AND (B2=CMIN OR B3=CMIN) AND CLOSE>=B2 OR?
?B2=CMAX AND B3=CMIN AND CLOSE>=B1 OR B3=CMAX AND CLOSE>=B1 AND CLOSE>=B2,B1,CLOSE,0.3,0),COLOR0000FF;
?STICKLINE(CLOSE=CMAX AND B1=CMIN,B2,CLOSE,8.2,0),COLOR555555;
?STICKLINE(CLOSE=CMAX AND B1=CMIN,B2,CLOSE,7.7,0),COLOR777777;
?STICKLINE(CLOSE=CMAX AND B1=CMIN,B2,CLOSE,5.1,0),COLOR999999;
?STICKLINE(CLOSE=CMAX AND B1=CMIN,B2,CLOSE,3.5,0),COLORBBBBBB;
?STICKLINE(CLOSE=CMAX AND B1=CMIN,B2,CLOSE,1.9,0),COLORDDDDDD;
?STICKLINE(CLOSE=CMAX AND B1=CMIN,B2,CLOSE,0.3,0),COLORFFFFFF;
?STICKLINE(CLOSE=CMIN AND (B1 ?B2=CMIN AND B3=CMAX AND CLOSE ?STICKLINE(CLOSE=CMIN AND (B1 ?B2=CMIN AND B3=CMAX AND CLOSE ?STICKLINE(CLOSE=CMIN AND (B1 ?B2=CMIN AND B3=CMAX AND CLOSE ?STICKLINE(CLOSE=CMIN AND (B1 ?B2=CMIN AND B3=CMAX AND CLOSE ?STICKLINE(CLOSE=CMIN AND (B1 ?B2=CMIN AND B3=CMAX AND CLOSE ?STICKLINE(CLOSE=CMIN AND (B1 ?B2=CMIN AND B3=CMAX AND CLOSE ?STICKLINE(B1=CMAX AND CLOSE=CMIN,B2,CLOSE,8.2,0),COLOR005500;
?STICKLINE(B1=CMAX AND CLOSE=CMIN,B2,CLOSE,7.7,0),COLOR007700;
?STICKLINE(B1=CMAX AND CLOSE=CMIN,B2,CLOSE,5.1,0),COLOR009900;
?STICKLINE(B1=CMAX AND CLOSE=CMIN,B2,CLOSE,3.5,0),COLOR00BB00;
?STICKLINE(B1=CMAX AND CLOSE=CMIN,B2,CLOSE,1.9,0),COLOR00EE00;
?STICKLINE(B1=CMAX AND CLOSE=CMIN,B2,CLOSE,0.3,0),COLOR00FF00;
?STICKLINE(B1=CMIN AND CLOSE>=B2 OR (B2=CMIN AND B1<=B3 OR?
?B3=CMIN AND B1<=B2) AND B2=B1,B1,B2,8.2,0), COLORF000AA;
?STICKLINE(B1=CMIN AND CLOSE>=B2 OR (B2=CMIN AND B1<=B3 OR?
?B3=CMIN AND B1<=B2) AND B2=B1,B1,B2,7.7,0),COLORF000BB;
?STICKLINE(B1=CMIN AND CLOSE>=B2 OR (B2=CMIN AND B1<=B3 OR?
?B3=CMIN AND B1<=B2) AND B2=B1,B1,B2,5.1,0),COLORF000CC;
?STICKLINE(B1=CMIN AND CLOSE>=B2 OR (B2=CMIN AND B1<=B3 OR?
?B3=CMIN AND B1<=B2) AND B2=B1,B1,B2,3.5,0),COLORF000DD;
?STICKLINE(B1=CMIN AND CLOSE>=B2 OR (B2=CMIN AND B1<=B3 OR?
?B3=CMIN AND B1<=B2) AND B2=B1,B1,B2,1.9,0),COLORF000EE;
?STICKLINE(B1=CMIN AND CLOSE>=B2 OR (B2=CMIN AND B1<=B3 OR?
?B3=CMIN AND B1<=B2) AND B2=B1,B1,B2,0.3,0),COLORF000FF;
?STICKLINE(B1=CMAX AND CLOSEB3 OR?
?B3=CMAX AND B1>B2) AND B2>=B4 AND CLOSE ?STICKLINE(B1=CMAX AND CLOSEB3 OR?
?B3=CMAX AND B1>B2) AND B2>=B4 AND CLOSE ?STICKLINE(B1=CMAX AND CLOSEB3 OR?
?B3=CMAX AND B1>B2) AND B2>=B4 AND CLOSE ?STICKLINE(B1=CMAX AND CLOSEB3 OR
?B3=CMAX AND B1>B2) AND B2>=B4 AND CLOSE ?STICKLINE(B1=CMAX AND CLOSEB3 OR?
?B3=CMAX AND B1>B2) AND B2>=B4 AND CLOSE ?STICKLINE(B1=CMAX AND CLOSEB3 OR?
?B3=CMAX AND B1>B2) AND B2>=B4 AND CLOSE

?

?

更多最新股票公式相关资讯请关注www.igojr.com

?


标签:

    Copyright 2018- www.igojr.com 爱购股票学习网 版权所有 邮箱:terrylm@qq.com

    免责声名:本站所发表的内容仅用于学术交流和学习,内容所带来的一切后果均与本站无关。若您发现本站存在您非授权的原创作品,请第一时间联系本站删除!

    Top