最新更新 - 网站地图 - 手机版
您的当前位置:爱购股票学习网 > 股票公式 > 大智慧公式 > 有什么股票选股公式?大智慧金三角无未来指标公式

有什么股票选股公式?大智慧金三角无未来指标公式

来源:网络 点击: 时间:2018-08-27

有什么股票选股公式大智慧金三角无未来指标公式 www.igojr.com小编为您提供

?

MA5:MA(C,5);
MA10 :MA(close,10);
MA60 : MA(close,60);

GJTJ1:=100*(C-LLV(L,5))/(HHV(C,5)-LLV(L,5));
GJTJ2:=100*(C-LLV(L,10))/(HHV(C,10)-LLV(L,10));
GJTJ3:=100*(C-LLV(L,20))/(HHV(C,20)-LLV(L,20));
GJTJ4:=100*(C-LLV(L,30))/(HHV(C,30)-LLV(L,30));
baijin1:=BARSLAST(CROSS(30,GJTJ1))<2 AND
BARSLAST(CROSS(GJTJ1,50))<2;
baijin2:=BARSLAST(CROSS(GJTJ4,GJTJ1))<2 AND GJTJ1>GJTJ4;
baijin3:=GJTJ1>60 AND GJTJ4>70;
drawtext(baijin1 AND baijin2 AND baijin3,l-0.02,'白金');
huangjin1:=BARSLAST(CROSS(50,GJTJ1))<3 AND
BARSLAST(CROSS(GJTJ1,50))<3;
huangjin2:=BARSLAST(CROSS(GJTJ4,GJTJ1))<2 AND GJTJ1>GJTJ4;
DRAWTEXT(huangjin1 AND huangjin2,l-0.03,'黄金');
XG:=BARSLAST(CROSS(GJTJ4,GJTJ1))<5 AND GJTJ1>GJTJ4;
drawtext(COUNT(XG,3)=1 AND XG and?c>ma(c,20),l-0.02,'启动金三角'),COLORYELLOW;

?

?

更多最新股票公式相关资讯请关注www.igojr.com


标签:

    Copyright 2018- www.igojr.com 爱购股票学习网 版权所有 邮箱:terrylm@qq.com

    免责声名:本站所发表的内容仅用于学术交流和学习,内容所带来的一切后果均与本站无关。若您发现本站存在您非授权的原创作品,请第一时间联系本站删除!

    Top