最新更新 - 网站地图 - 手机版
您的当前位置:爱购股票学习网 > 股票公式 > 大智慧公式 > 股票指标公式都有哪些?大智慧上涨公式源码副图

股票指标公式都有哪些?大智慧上涨公式源码副图

来源:网络 点击: 时间:2018-08-21

股票指标公式都有哪些大智慧上涨公式源码副图?www.igojr.com小编为您提供

?

?

上涨

SAT:=IF((AMOUNT/C)/(HHV(AMOUNT,13)/HHV(C,13))*100>100,100,(AMOUNT/C)/(HHV(AMOUNT,13)/HHV(C,13))*100);
上涨线:EMA((LLV(L,5)+(((EMA(((C-LLV(L,13))/(HHV(H,13)-LLV(L,13))*0.8*C),3)-((C-LLV(L,13))/(HHV(H,13)-LLV(L,13))*0.8*C))*5)*0.8+LLV(L,5))+((EMA((C-LLV(L,13))/(HHV(H,13)-LLV(L,13))*0.8*C,3)-((C-LLV(L,13))/(HHV(H,13)-LLV(L,13))*0.8*C))*5))/3,5),coloryellow;

量:=(CLOSE - LLV(LOW,21)) / (HHV(HIGH,21) - LLV(LOW,21)) * 1.2 * CLOSE;
量1:=EMA(量,3);
量2:=EMA(量,5);
量3:=EMA(量,7);
?STICKLINE(量1 >= 量2,量3,量1,10,0),color0000AA;
?STICKLINE(量1 >= 量2,量3,量1,7,0),color0000BB;
?STICKLINE(量1 >= 量2,量3,量1,6,0),color0000CC;
?STICKLINE(量1 >= 量2,量3,量1,5,0),color0000DD;
?STICKLINE(量1 >= 量2,量3,量1,4,0),color0000EE;
?STICKLINE(量1 >= 量2,量3,量1,3,0),color0000FF;

STICKLINE(量1 <= 量2,量3,量1,10,0),colorFF0000;
?STICKLINE(量1 <= 量2,量3,量1,7,0),colorFF3300;
?STICKLINE(量1 <= 量2,量3,量1,6,0),colorFF5500;
?STICKLINE(量1 <= 量2,量3,量1,5,0),colorFF7700;
?STICKLINE(量1 <= 量2,量3,量1,4,0),colorFF9900;
?STICKLINE(量1 <= 量2,量3,量1,3,0),colorFFBB00;
?STICKLINE(量1 <= 量2,量3,量1,2,0),colorFFDD00;
?STICKLINE(量1 <= 量2,量3,量1,1,0),colorFFFF00;
?T1:=量2 >= 量3 AND 量1 < REF(量1,1);
?T2:=量2 < 量3 AND 量1 > REF(量1,1);
?STICKLINE(T1,量1,量3,10,0),colorFFBB11;
?STICKLINE(T1,量1,量3,7,0),colorFFCC22;
?STICKLINE(T1,量1,量3,5,0),colorFFDD33;
?STICKLINE(T1,量1,量3,3,0),colorFFEE44;
?STICKLINE(T1,量1,量3,1,0),colorFFFF55;

STICKLINE(T2,量1,量3,10,0),color338FDD;
?STICKLINE(T2,量1,量3,8,0),colorFF00FF;
?STICKLINE(T2,量1,量3,1,0),color00DDFF;
?STICKLINE(T2,量1,量3,8,0),color00AAFF;
?STICKLINE(T2,量1,量3,6.6,0),color00BBFF;
?STICKLINE(T2,量1,量3,4.4,0),color00CCFF;
?STICKLINE(T2,量1,量3,3.3,0),color00DDFF;
?STICKLINE(T2,量1,量3,2.2,0),color00EEFF;

?

更多股票公式相关资讯请关注www.igojr.com


标签:

    Copyright 2018- www.igojr.com 爱购股票学习网 版权所有 邮箱:terrylm@qq.com

    免责声名:本站所发表的内容仅用于学术交流和学习,内容所带来的一切后果均与本站无关。若您发现本站存在您非授权的原创作品,请第一时间联系本站删除!

    Top