最新更新 - 网站地图 - 手机版
您的当前位置:爱购股票学习网 > 股票公式 > 大智慧公式 > 有什么股票指标公式?大智慧四象多空公式源码

有什么股票指标公式?大智慧四象多空公式源码

来源:网络 点击: 时间:2019-03-15

有什么股票指标公式大智慧四象多空公式源码 www.igojr.com小编为您提供

?

input:n(9),m(3);
VAR1:=HHV(HIGH,9)-LLV(LOW,9);
VAR2:=HHV(HIGH,9)-CLOSE;
VAR3:=CLOSE-LLV(LOW,9);
VAR4:=VAR2/VAR1*100-70;
VAR5:=(CLOSE-LLV(LOW,60))/(HHV(HIGH,60)-LLV(LOW,60))*100;
VAR6:=(2*CLOSE+HIGH+LOW)/4;
VAR7:=SMA(VAR3/VAR1*100,3,1);
VAR8:=LLV(LOW,34);
VAR9:=SMA(VAR7,3,1)-SMA(VAR4,9,1);
AA:=IF(VAR9>100,VAR9-100,0);
BB:=HHV(HIGH,34);
CC:=EMA((VAR6-VAR8)/(BB-VAR8)*100,13);
DD:EMA(0.667*REF(CC,1)+0.333*CC,2),LINETHICK0;
{PARTLINE(DD PARTLINE(DD>REF(DD,1),DD),LINETHICK1,color0000FF;}
PARTLINE(DD,DD>REF(DD,1),RGB(255,0,0),DD OO:=(CLOSE-LLV(LOW,N))/(HHV(HIGH,N)-LLV(LOW,N))*80;
EE:3.4*SMA(OO,M,1)-2.1*SMA(SMA(OO,M,1),M,1);
{PARTLINE(EE PARTLINE(EE>REF(EE,1),EE),LINETHICK3,color0000FF;}
PARTLINE(EE,EE PARTLINE(EE,EE>REF(EE,1),RGB(255,0,0)),LINETHICK3;
老阴:=EE FILLRGN(EE,DD,老阴,RGB(0,255,0));
老阳:=EE>REF(EE,1) AND DD>REF(DD,1);
FILLRGN(EE,DD,老阳,RGB(255,0,0));
少阳:=EE>REF(EE,1) AND DD FILLRGN(EE,DD,少阳,RGB(255,255,0));
少阴:=EEREF(DD,1);
FILLRGN(EE,DD,少阴,RGB(255,255,0));

?

?

更多股票公式相关资讯请关注www.igojr.com


标签:

    Copyright 2018- www.igojr.com 爱购股票学习网 版权所有 邮箱:terrylm@qq.com

    免责声名:本站所发表的内容仅用于学术交流和学习,内容所带来的一切后果均与本站无关。若您发现本站存在您非授权的原创作品,请第一时间联系本站删除!

    Top