最新更新 - 网站地图 - 手机版
您的当前位置:爱购股票学习网 > 股票公式 > 大智慧公式 > 大智慧公式编写教程 大智慧理想买入指标公式

大智慧公式编写教程 大智慧理想买入指标公式

来源:网络 点击: 时间:2019-05-27

大智慧公式编写教程 大智慧理想买入指标公式 www.igojr.com小编为您提供

?

VAR1:=(HHV(HIGH,24)-CLOSE)/(HHV(HIGH,24)-LLV(LOW,24))*100;
套牢筹码:SMA(VAR1,3,1)/28.57,COLORFF00FF,LINETHICK2;
VAR2:=(CLOSE-LLV(LOW,20))/(HHV(HIGH,20)-LLV(LOW,20))*100;
VAR3:=SMA(SMA(VAR2,3,1),3,1)/28.57;
理想:EMA(VAR3,5),COLORFFCCCC,POINTDOT;
操盘:3*VAR3-2*理想,colorred,POINTDOT;
强弱分界:1.75,COLORFFCC66,POINTDOT;
底:0,colorwhite,POINTDOT;
顶预警:3.2,COLOR00DD00,POINTDOT;
底预警:0.3,COLOR0099FF,POINTDOT;
顶:3.5,colorred,POINTDOT;
STICKLINE(操盘>理想,操盘,理想,6,0),colorred;
STICKLINE(操盘<理想,理想,操盘,6,0),COLOR00DD00;
STICKLINE(操盘>顶预警,操盘,顶预警,6,0),coloryellow;
STICKLINE(操盘>顶,操盘,顶,6,0),COLOR00DD00;
STICKLINE(操盘<底预警,操盘,底预警,6,0),COLORFF00FF;
STICKLINE(操盘<底,操盘,底,6,0),COLORFFCC66;
A1:=CROSS(操盘,VAR3) AND VAR3<2.1 AND C>O;
STICKLINE(A1,0,0.90,6,0),coloryellow;
A2:=CROSS(操盘,VAR3) AND VAR3>2.2;
DRAWICON(A2,VAR3,1);
DRAWTEXT(a1,3.0,'理'),colorblue;
DRAWTEXT(A1,2.60,'想'),colorblue;
DRAWTEXT(A1,2.20,'买'),colorblue;
DRAWTEXT(a1,1.80,'入'),colorblue;

?

更多股票公式相关资讯请关注www.igojr.com

?


标签:

    Copyright 2018- www.igojr.com 爱购股票学习网 版权所有 邮箱:terrylm@qq.com

    免责声名:本站所发表的内容仅用于学术交流和学习,内容所带来的一切后果均与本站无关。若您发现本站存在您非授权的原创作品,请第一时间联系本站删除!

    Top