最新更新 - 网站地图 - 手机版
您的当前位置:爱购股票学习网 > 股票公式 > 大智慧公式 > 大智慧公式集锦 大智慧清心伏魔主图指标公式

大智慧公式集锦 大智慧清心伏魔主图指标公式

来源:网络 点击: 时间:2019-05-14

大智慧公式集锦 大智慧清心伏魔主图指标公式 www.igojr.com小编为您提供

?

VAR1:=100-((90)*(HHV(HIGH,21)-CLOSE))/(HHV(HIGH,21)-LLV(LOW,21));
VAR2:=100-MA(((100)*(HHV(HIGH,6)-CLOSE))/(HHV(HIGH,6)-LLV(LOW,6)),34);
VAR3:=EMA(MA(CLOSE,34),13);
VAR4:=CROSS(EMA(CLOSE,2),EMA((SLOPE(CLOSE,21))*(20)+CLOSE,42));
VER5:=(2)*((2)*(EMA(CLOSE,5)-EMA(CLOSE,10))+(2)*(EMA(CLOSE,5)-EMA(CLOSE,30)));
VER6:=((CLOSE-REF(OPEN,29))/(REF(OPEN,29)))*(100);
VAR7:=((CLOSE-LLV(LOW,34))/(HHV(HIGH,34)-LLV(LOW,34)))*(100);
VAR8:=(3)*(SMA(VAR7,3,1))-(2)*(SMA(SMA(VAR7,3,1),3,1));
VAR9:=90;
SEA:=CROSS(VER5,0);
RAY:=CROSS(VAR1,MA(VAR2,6));
STICKLINE((CLOSE>=VAR3) AND (CLOSE>=OPEN),CLOSE,OPEN,4.5,0),CoLor0000FF;
STICKLINE((CLOSE>=VAR3) AND (CLOSE STICKLINE((CLOSEOPEN),CLOSE,OPEN,4.5,1),CoLorFFFF00;
STICKLINE((CLOSE STICKLINE((CLOSE MA5:(MA(CLOSE,5)+MA(CLOSE,3))/(2),CoLor00FFFF;
MA13:(MA(CLOSE,13)+MA(CLOSE,8))/(2),CoLor00FF00;
MA34:MA(CLOSE,34),CoLorFF0000;
DRAWTEXTABS(5,5,''),linethick1,COLOR00EEff;
MAIN:=(((RAY AND VAR4 or RAY AND SEA) or VAR4 AND SEA) or (((((((((((((((((RAY AND REF(VAR4,1) or RAY AND REF(VAR4,2)) or RAY AND REF(VAR4,3)) or VAR4 AND REF(RAY,1)) or VAR4 AND REF(RAY,2)) or VAR4 AND REF(RAY,3)) or RAY AND REF(SEA,1)) or RAY AND REF(SEA,2)) or RAY AND REF(SEA,3)) or VAR4 AND REF(SEA,1)) or VAR4 AND REF(SEA,2)) or VAR4 AND REF(SEA,3)) or SEA AND REF(RAY,1)) or SEA AND REF(RAY,2)) or SEA AND REF(RAY,3)) or SEA AND REF(VAR4,1)) or SEA AND REF(VAR4,2)) or SEA AND REF(VAR4,3)));
DRAWTEXT(FILTER(MAIN AND (VER6>8),8),(LOW)*(0.984),'买①入'),CoLor00FFFF;
DRAWTEXT(FILTER(MAIN AND (VER6<=8),8),(LOW)*(0.96),'买②入'),CoLor00FFFF;
DRAWICON(CROSS(90,VAR8),(HIGH)*(1.03),2),CoLor00FFFF;

?

更多股票公式相关资讯请关注www.igojr.com


标签:

    Copyright 2018- www.igojr.com 爱购股票学习网 版权所有 邮箱:terrylm@qq.com

    免责声名:本站所发表的内容仅用于学术交流和学习,内容所带来的一切后果均与本站无关。若您发现本站存在您非授权的原创作品,请第一时间联系本站删除!

    Top