最新更新 - 网站地图 - 手机版
您的当前位置:爱购股票学习网 > 股票公式 > 东方财富通公式 > 东财通信天翁动态量(虚拟成交量)公式

东财通信天翁动态量(虚拟成交量)公式

来源:网络 点击: 时间:2019-03-16

东财通信天翁动态量(虚拟成交量)公式

指标上上面的蓝色线是九十日均线,成交量大于九十日均线成交才会活跃。下面的黄色线是二十日主动买入线(主买线),再下面的蓝色线是二十日主卖线。如果黄色线开始大于蓝色线,主力可能开始动作,放大量时尤其要注意二十日是否主买大于主卖,防止买到高位。有的线是用来做选股条件的。

源码

总手:VOL;
放量:=(VOL/REF(VOL,1)>=1.5 AND COUNT(CLOSE>OPEN,1)) OR (LOW>REF(HIGH,1)
?AND COUNT(OPEN>CLOSE,1) AND VOL/REF(VOL,1)>1.5);
?AA:=VOL/((HIGH-LOW)*2-ABS(CLOSE-OPEN));
主买:=IF(CLOSE>OPEN,AA*(HIGH-LOW),IF(CLOSE 主卖:=IF(CLOSE>OPEN,0-AA*((HIGH-CLOSE)+(OPEN-LOW)),IF(CLOSE ?MA90:EMA(VOL,90),colorblue,LINETHICK2;
?MA20买:EMA(主买,20),coloryellow,LINETHICK2;
?MA20卖:EMA(ABS(主卖),20),colorgreen,LINETHICK3;

标签:

    Copyright 2018- www.igojr.com 爱购股票学习网 版权所有 邮箱:terrylm@qq.com

    免责声名:本站所发表的内容仅用于学术交流和学习,内容所带来的一切后果均与本站无关。若您发现本站存在您非授权的原创作品,请第一时间联系本站删除!

    Top